Tremolo im Fender???

von Dr.Berst, 07.05.08.

  1. Dr.Berst

    Dr.Berst Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.08.14
    Beiträge:
    122
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    261
    Erstellt: 07.05.08   #1
    Mahlzeit.

    Ich hab mir den Tri-A.C. von Tech21 zugelegt und bin auch ausgesprochen begeistert von dessen Klang und Vielseitigkeit.

    Nur habe ich festgestellt, dass die Fender-Simulation (Tweed) eine Art Vibrato-Effekt mitbringt.

    Da ich keine Erfahrung mit Fender-Amps habe (Asche über mein Haupt, aber ich bin bis jetzt Marshall-Fetischist... ;-))) ) wollte ich fragen, ob das normal ist. Ist bei nem Fender ein Tremolo standardmäßig vorgeschrieben, oder ist das ein Fehler in meinem neuen Spielzeug?

    Versteht mich nich falsch. Nicht dass ich das schlimm finde, im Gegenteil. Ich wundere mich nur...

    Ich freu mich über Aufklärung und bitte um etwas Nachsicht... :o

    Grüße.
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 07.05.08   #2
    hi dr. berst!
    ja, tatsächlich war ein tremolo-effekt seit der einführung des "vibrolux" (ich glaube 1956/58) bei den allermeisten fenders mit an bord.
    heute kann man sich das nicht mehr so recht vorstellen, aber damals gab es halt nicht so viele effekte und ein eingebautes tremolo war ein echter "selling-point".

    ironischerweise nannte leo fender den tremolo-effekt (lautstärke-modulation) in seinen amps immer "vibrato", während er das vibrato-system (tonhöhen-modulation) an seinen gitarren immer "tremolo" nannte...

    cheers - 68.
     
  3. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 07.05.08   #3
    Eigentlich sollte da kein Tremolo-Effekt sein - davon steht nix in den Hersteller-Infos, die beiden Vorgänger-Sansamps hatten das auch nicht. Ist da wirklich eine Lautstärkevariation oder gar Aussetzer zu hören?
    Ich würde in diesem Fall einen Defekt des Gerätes vermuten.
    Bei Fender Amps ist das Tremolo nicht Pflichtprogramm - aber fast so wichtig wie der Hall!

    Gruß Uli
     
  4. Dr.Berst

    Dr.Berst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.08.14
    Beiträge:
    122
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    261
    Erstellt: 07.05.08   #4
    Danke für die schnellen Antworten.

    Es sind eher Klangänderungen als Schwankungen der Lautstärke. Auch keine Aussetzer. Also eher eine Art Vibrato. War wahrscheinlich irreführend beschrieben.

    Man kann den Effekt auch mittels des Gain-Reglers (am Triac) beinflussen, bis er bei viel Gain nahezu verschwindet.

    Und wenn goldtop schreibt, dass es durchaus bei den älteren Amps gewollt ist, dann nehm ich glaub ich lieber diese Variante an, als einen Defekt.

    Falls jemand den Triac kennt oder selbst hat, kann er ja mal einen Kommentar abgeben.

    Danke jedenfalls schonmal. Berst
     
  5. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.459
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.796
    Erstellt: 07.05.08   #5
    Ist irgendwo ein Noise-Gate in Verwendung?
     
  6. Dr.Berst

    Dr.Berst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.08.14
    Beiträge:
    122
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    261
    Erstellt: 07.05.08   #6
    Nein, nix. Gitarre --> Triac --> Amp.
     
  7. metz

    metz Registrierter Benutzer

    Im Board seit:
    08.10.05
    Zuletzt hier:
    16.12.14
    Beiträge:
    664
    Zustimmungen:
    2
    Kekse:
    989
    Erstellt: 07.05.08   #7
    Du bist nicht zufällig Schizophren und hast dein Tri-A.C. modifiziert?

    Nein mal im Ernst, ich habe den Sansamp GT-2, der die gleiche Schaltung hat und bei mir ist nichts mit Tremolo Effekt.

    Hast du dein Teil gebraucht gekauft, oder war es Neuware?
     
  8. Dr.Berst

    Dr.Berst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.08.14
    Beiträge:
    122
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    261
    Erstellt: 08.05.08   #8
    Also von einem Alter-Ego hab ich noch nix mitbekommen... :evil:

    Aber ich glaube die Sache ist (halbwegs) aufgeklärt.
    Auf meinem Übungsamp zuhause (ohne Loop) klingt das Ding im Tweed-Modus wirklich etwas merkwürdig. Gestern hab ich ihn aber im Proberaum mal in den FX-Return von meinem Marshall gesteckt. Das hat mich dann überzeugt. Möglicherweise lags ja sogar an dem alten Verstärker. Keine Ahnung, egal - jetzt ist alles schick! :D

    Danke an alle.
     
Die Seite wird geladen...

mapping