Triumph Amp auf dem Dachboden gefunden

von OosmAiden, 01.11.05.

  1. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 01.11.05   #1
    Hallo Leute,

    als ich am Wochenende meine Großeltern besuchte und mich dort auf dem Dachboden ein wenig umsah, entdeckte ich ein echtes Prachtstück(wie ich vom ersten Moment an fand):

    Einen 100 Watt Triumph Amp mit Winston Box.

    [​IMG]
    Ich hab sie dann vom Dachboden runtergezerrt ohne die Leiter hinunterzufallen (das Top wiegt 30 Kilo :/ zu schwer für mich :D) und erstmal eingeschaltet. Und siehe da: Nach 20 Jahren Dachbodendasein und rund 40 Jahren Existenz fingen die Röhren sofort an zu glühen und der Sound war tadellos. Leider ist nur der Basskanal kaputt. Wenn ich versuche, darüber zu spielen rauscht und klackt es nur. Weiss einer woran das liegt? Als ich dann mein Toneworks Ax1500 g davorgeschaltet und ne ordentliche Zerre reingemacht hab, war der Sound sehr akzeptabel. Schön druckvoll.

    Jetzt noch eine Frage: Kennt einer von euch das Modell bzw. weiss näheres darüber zu berichten? Hat sowas nach all den Jahren einen gewissen Sammlerwert?
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 01.11.05   #2
    Dürfte aus den 60er Jahren sein und mit der Vox 7xxx Serie verwandt sein. Kannst mal Detailfotos machen (gute, mit Licht, von hinten usw.)?
     
  3. OosmAiden

    OosmAiden Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 01.11.05   #3
    alles klar das mach ich dann morgen fällt sonst noch jemand was dazu ein?
     
  4. BCI_MAN

    BCI_MAN Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    22.04.16
    Beiträge:
    308
    Zustimmungen:
    8
    Kekse:
    427
    Erstellt: 01.11.05   #4
  5. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 01.11.05   #5
    wegen dem kanal, der nicht funzt, ruf mal bei nem örtlichen gitarrenladen an, die ham auch techniker, die dir da weiterhelfen können, aber auf jeden fal nen kostenvoranschlag machen lassen...
     
  6. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 01.11.05   #6
    Vielleicht ist nur die Vorstufenröhre hin. Steck mal die Vorstufenröhren um, geht dann der Basskanal und der andere nicht mehr?
     
  7. Laeteralus

    Laeteralus Registrierter Benutzer

    Im Board seit:
    29.04.04
    Zuletzt hier:
    28.11.16
    Beiträge:
    197
    Zustimmungen:
    1
    Kekse:
    24
    Erstellt: 01.11.05   #7
    Scheiße.... Die Winston Box kenn ich doch. Die hab ich auch!!

    Allerdings wurde sie mir damals als bassbox verkauft und demnach fahr ich sie auch mit nem Laney Pro-Bass Topteil...

    lg
     
  8. OosmAiden

    OosmAiden Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 01.11.05   #8
    das Topteil scheint mir eine mischung aus Bass- und Gitarrentopteil zu sei, kann das überhaupt sein? Oder ist es üblich zwische Bass- und Leadchannel zu unterscheiden. Klingen tut das Ding im Leadchannel auf jeden Fall wie ein Gitarrenverstärker.

    ich muss gestehen ich hab keine Ahnung wie das geht, das ist mein erster Röhrenamp.
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 01.11.05   #9
    Klar :)

    [​IMG]
     
  10. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 01.11.05   #10
    die kleinen röhren kannst du ganz einfach rausziehen (aber nich ganz so arg wackeln, kann sein, dass die stifte abbrechen, das wär nich so doll...

    kann sein, dass du demnächst mal röhren wechseln solltest, wenn das teil schon länger steht (naja, da macht nix) und schon länger mit den röhren gespielt wurde (das macht jetz aber was :))
     
  11. Jimmy klon

    Jimmy klon Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    2.09.14
    Beiträge:
    386
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    143
    Erstellt: 01.11.05   #11
    scheisse alter die box habe ich doch auch...
    ja es ist ne winston bassbox mit zwei bassreflexröhren...
    ich habe meine gebraucht ergattert mit zwei v30 speakern.
    nun habe ich die röhren rausgenommen und sie von hinten mit holz verschlossen.
    ich will ja ne gitarrenbox ,und bass brauche ich nicht, denn der framus dragon hat eh schon zu viel :great:
    hier ist mal ein älteres foto,wo sie noch nicht umgebaut ist...

    mfg jimmy
     

    Anhänge:

  12. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 01.11.05   #12
    Eine Frage.

    Nimms mir nich übel aber sind deine Großeltern schon so senil das sie nichma wissen das sie nen Gitarristen oder so in der Familie hatten und deswegen ein Amp am Dachboden steht wenn sie wissen das du Klampfst?
     
  13. Dr.Jackal

    Dr.Jackal Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    28.06.15
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.05   #13
    "Hmm...
    ich glaub´ich sollte mal aufn dachboden schaun...vieleicht find ich nen verstärker..."

    $+%F§ !!GLÜCKSPILZ!!



    mannomannomann
     
  14. OosmAiden

    OosmAiden Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 01.11.05   #14
    lol nein ein verwandter von mir hat als Jugendlicher gespielt, aber da war ewig keiner mehr obenund so wurde das eben vergessen
     
  15. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 01.11.05   #15
    Hmm seltsam:screwy:

    Naja freu dich das du nen amp gefunden hast:):great:
     
  16. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 02.11.05   #16
    ich habe meinen fender bandmaster auch nur durch zufall bei meinem onkel gefunden...
     
  17. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 02.11.05   #17
    was fuer ein pech das ich keine musiker oder ex musiker in der familie habe.

    *neidich sei*
     
  18. LostLover

    LostLover Helpful & Friendly User HFU

    Im Board seit:
    15.10.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.210
    Ort:
    Hoch im Norden, hinter den Deichen....
    Zustimmungen:
    908
    Kekse:
    51.783
    Erstellt: 02.11.05   #18
    Schrilles Gerät, Glückwunsch.

    Die meisten 60er-Jahre-Amps aus der 2. Hersteller-Reihe (WEM, Echolette, Selmer, Kustom....) die ich kenne, klingen für den heutigen Geschmack etwas eigenartig. Macht aber immer wieder Spass, sowas auszuprobieren.

    Das der Amp von Bassisten und Gitarristen gemeinsam benutzt werden kann, ist bis Ende der Sechziger völlig normal. Die haben sich um Sounds damals nicht so'n Kopp gemacht: Hauptsache laut!
     
  19. OosmAiden

    OosmAiden Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 02.11.05   #19
  20. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 02.11.05   #20
    sorry für ot aber das is ja echt ne vergewaltigung...
     
Die Seite wird geladen...

mapping