TSL 100 Header riecht komisch...

von SlashMeetsKirk, 09.11.04.

  1. SlashMeetsKirk

    SlashMeetsKirk Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    15.04.08
    Beiträge:
    182
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 09.11.04   #1
    Hallo

    Hab mir jetzt einen TSL 100-Header mit der passenden Marshall-Box gekauft, allerdings fällt mir auf, dass er schon nach kurzer Betriebsdauer relativ verbrannt riecht. (der Header) Ist das einfach normal bei Röhrenamps oder muss ich mir da sorgen machen?

    Auf was sollt ich sonst noch achten, damit er eine möglichst lange Lebensdauer hat?

    Vielen Dank und Gruess
    Chris
     
  2. Lord6String

    Lord6String Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 09.11.04   #2
    Also verbrannt klingt schon sehr heftig.Wenn das allerdings so Geruch ist,wie er aus Deinem Monitor kommt,ist das völlig normal...
     
  3. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 09.11.04   #3
    marshalls stinken eben ;)
     
  4. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 09.11.04   #4
    Steht er vielleicht in nem feuchten Raum? Sind die Röhren alt und damit angestaubt oder ist er generell verstaubt?

    Röhren glühen nunmal, das is heiß... :p
     
  5. Newsted

    Newsted Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.686
    Ort:
    Berlin
    Zustimmungen:
    213
    Kekse:
    7.901
    Erstellt: 09.11.04   #5
    kA wie das bei den neueren Marshalls aussieht, aber bei meinem jcm 800 hing mal ein kabel bedrohlich nahe über den vorstufenröhren, wenn man da nich aufpasst schmort das an. Mithilfe von tesafilm hab ich das kabel nun innendrin an die seite geklebt und entlanggeführt.

    Wie gesagt, kA ob sowas bei neueren marshalls auch auftreten kann.
     
  6. SlashMeetsKirk

    SlashMeetsKirk Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    15.04.08
    Beiträge:
    182
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 09.11.04   #6
    Nö amp is knapp ne woche alt... und stehen tut er eigentlich nicht in einem feuchten Raum. Ist zwar schon ein keller, aber das ist ja meistens so bei proberäumen ;)

    Also verbrannt ist vielleicht schon übertrieben aber wenn ich die Fratze genau über dem Header hab riech ich das schon gewaltig. Is auch mehr wie bei einem Monitor...
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.11.04   #7
    Es heißt "Head" oder "Top". Header ist das bei Emails oder anderem Computerkram.

    Am Anfang stinken die schon, Klebereste vom Tolex, die neuen Röhren. "Verbrannt" darf es aber nicht riechen.
     
  8. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 09.11.04   #8
    Das klingt für mich normal...
    Der Head ist neu...die Röhren heizen sich ja so doll auf das sie das Tolex und den Leim der darüberliegt jetzt schön austrocknen...
    Oder hasste vielleicht die Transportverpackung der Röhren draufgelassen???? Glaub ich aber eher nicht da die meist schon im Handel abgemacht werden...

    Echte MarshallFreaks reden da von Eau de Marshall...ich mag den Geruch...

    heisses Metall ist geil!!!! :rock:
     
  9. SlashMeetsKirk

    SlashMeetsKirk Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    15.04.08
    Beiträge:
    182
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 09.11.04   #9
    Plastik auf den Röhren? Isn scherz oder? Da komm ich ja gar nicht ran bzw. getrau mich nicht, da versteh ich zuwenig von.

    Aber könnte schon sein... hab das Teil nämlich direkt vom Grosshandel bezogen bzw. ein Kumpel der sonst eigentlich andere Sachen verkauft hat das mir zu besseren Konditionen verkauft... ist dann natürlich noch alles feinsäuberlich eingepackt. Aber da waren so viele Warnungen dabei und hinweise (z.B. dass in der Marshall-Box Verpackung auch noch ein Karton mit den Rädern ist... und das übersieht ja wohl niemand) da hätte ich das doch auch bemerken müssen.

    Aber danke auf jeden FAll für die Antworten. Falls jetzt aber doch noch plastik drauf war, wie sollt ich dann vorgehen?
     
  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.11.04   #10
    Dann guck mal hinten durch das Gitter, ob nicht die Röhren vielleicht noch im Styropormantel dastehen.
     
  11. SlashMeetsKirk

    SlashMeetsKirk Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    15.04.08
    Beiträge:
    182
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 09.11.04   #11
    Also Styropor sollte nichts mehr dran sein, hab die Röhren schon glühen sehen :D
     
  12. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.11.04   #12
    stehen sie wirklich frei und ist nicht vielleicht zwischen Röhrenspitze und Gehäuse noch ein Styroporkeil?
    Nimm Taschenlampe.
     
Die Seite wird geladen...

mapping