Tsl 602

von slash26, 24.08.05.

  1. slash26

    slash26 Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    1.10.08
    Beiträge:
    105
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.05   #1
    Hi habe einen Marshall TSL 602 und ich habe eine bischen das gefühl das der Hall da nicht hinhaut auf den reverb regler kann ich umherdrehn und da tut sich nit viel da ist ein federhall oder sowas drinnen, glaub ich und ich habe auch einen mg 50 da muss ich sagen das der hall hinhaut:great: aber der is ja glaub ich auch digital jetzt woll ich fragen ob wer erfahrung hat mit tsl 602 und mit seinen hall. Und vor allem wie bekomme ich mehr hall.
    Gibts da effektgeräte.

    Danke im Voraus für die Antworten.:great:
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 24.08.05   #2
    Kannst du vielleicht etwas genauer erklaeren was da "nicht hinhaut"???
     
  3. slash26

    slash26 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    1.10.08
    Beiträge:
    105
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.05   #3
    #

    na der hall den hört man einfach nicht wenn ich am reverb umherdrehe oder zumindest nicht viel.
     
  4. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 24.08.05   #4
    das ist öfters so bei eingebauten Reverb einheiten.
    Kam mir beim Vh100r auch so vor.

    Naja, mußt halt mit leben oder nen holy grail oder sonstwas kaufen.
     
  5. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 24.08.05   #5
    Bist Du im richtigen Kanal (OD/CLN)? Einen Federhall sollte man schon einigermaßen hören. Wenn Du wenigstens ein wenig hörst, scheint er ja korrekt angeschlossen zu sein, ansonsten könnte man auch das mal überprüfen (wie ist das denn eigentlich gemacht bei den Geräten...?!?).
    Der Hall ist fußschaltbar, ist der eingeschaltet?
     
  6. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 24.08.05   #6
    Hallo,

    Ich hab auch den TSL602. Wenn ich den Hall auf 10 stelle, dann hab ich eine Nachhallzeit von ca. 3 Sekunden. Das ist meines erachtens genug Hall.
    Wenn das bei dir nicht so ist, dann liegt es wohl am Amp.

    Ich nehme aber mal an, dass der Hall in Ordnung ist und du den Federhall nicht gewohnt bist. Der hat einfach eine kürzere Nachhallzeit als so manche Digitale Effektgeräte, bei denen man eine Nachhallzeit von über 10 Sekunden einstellen kann.

    Weniger ist oft mehr, probier's mal aus!

    Spiel mal das Anfangsriff von Black in Black (AC/DC) einmal mit Hall und einmal ohne. Da tun sich selbst, wenn du den Hall nur auf 3 stellst Welten auf.
     
  7. likemarysue

    likemarysue Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.11.15
    Beiträge:
    56
    Ort:
    66111
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 25.08.05   #7
    hi! ich spiele das baugleiche tsl 60 top...
    kann über den hall auch nicht meckern.... funktioniert gut!
    bist du dir sicher dass du auch den richtigen hall-poti aufgedreht hast ? es gibt ja eins für den clean kanal und eins für die crunch kanäle...

    lg timo
     
  8. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.038
    Zustimmungen:
    806
    Kekse:
    19.643
    Erstellt: 25.08.05   #8
    Habe auch den TSL602... und finde den Hall gut. Der ist, wie Earforce schon sagte, fußschaltbar, bzw nur über den Fußschalter aktivierbar, soweit ich das festgestellt habe.

    Dummerweise ist mein Fußboard irgendwie angeknackst.. channels wechseln geht immer aber manchmal kann ich so oft auf reverb treten wie ich will und es passiert nix.. auch das Lämpchen geht nicht an.
     
  9. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 25.08.05   #9
    Hast du beide Knöpfe für Kanalumschaltung am Amp gedrückt? Die müssen beiden gedrückt sein, sonst funktioniert der Footcontroller nicht reibungslos.
     
  10. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 25.08.05   #10
    Um den Threadersteller jetzt ganz zu frustrieren: Ich habe auch einen TSL 602 und der Hall funktioniert zur vollsten Zufriedenheit.
     
  11. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 25.08.05   #11
    das ist eine schwachstelle des TSLs

    entweder hat das starre kabel des Footswich einen wackler oder bei der FS-anschlussbuchse am Amp haben sich die lötkontakte von der Platine gelöst.

    im ersten fall: scheiße. neuer fußschalter oder n neues kabel reinlöten

    zweiter fall: ab zum händler oder, wenn du ahnung hast und keine garantie mehr drauf ist, selber löten :D
     
Die Seite wird geladen...

mapping