Übersteuerung

von black coffee, 03.02.05.

  1. black coffee

    black coffee Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 03.02.05   #1
    das problem ist seit heute. bis jetzt hab ich noch nie probleme mit der übersteuerung gehabt, aber heute ist bei meinem danelectro black coffee eine arge übersteuerung aufgetreten. was kann man dagegen tun oder ist der treter kaputt. ich hab schon ohrn weh davon. bei meinem Boss OS 2 ist alles normal, und beim multi auch.
    kann dass mit dem netzteil zusammenhängen, dass das kaputt ist :confused:
     
  2. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 03.02.05   #2
    hey weiss keiner was dazu, ich brauche wirklich einen rat
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 03.02.05   #3
    Nach 28 Minuten draengeln ist nicht hoeflich ;)

    Und in dem anderen Thread, in dem du diese Frage bereits formuliert hast, gab es schon eine Antwort.
     
  4. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 03.02.05   #4
    Wie bereits woanders geschrieben , bist du an einen Poti gekommen, mal probiert dein Pedal mit Batterie zu betreiben ?

    stehst anders, spielst lauter ?
     
  5. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 04.02.05   #5
    tschuldigung fürs drängeln

    das problem ist jetzt erst aufgetreten ich spiele schon fast ein jahr den treter ohne batterien, doch plötzlich eine widerliche übersteuerung. habt ihr den keine
     
  6. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 04.02.05   #6
    kann es sein, dass du vielleicht auf die regler getreten bist und da vielleicht einen zerstört hast? das könnt ich mir so nach deiner beschreibung vorstellen.
     
  7. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 04.02.05   #7
    So was in der Art meine ich ja, dass irgednwo vielleicht abe rnur etwas verstellt ist und du merkst es nicht so genau.

    Volume ok ?
     
  8. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 04.02.05   #8
    also ich hab jetzt den treter mit batterien pobiert, auch übersteuerung, dann hab ich ein paar andere kabeln probiert auch übersteuerung, am volumepedal liegst auch nicht. gestern war das übersteuern auch beim boss, heute nicht mehr, weiss der teufel wieso.

    dan hab ich das danelecltro vor mein multi geschalten und beim multi das noisegate ien, dann wars weg. das ich auf einen regler getreten bin scheidet auß, da beim danelectro ein trittschutz drauf ist, also völlig unmöglich einen niedergetreten zu haben.

    vielleicht liegts am amp? oder kann es auch an den PUs liegen, weil wenn ich die seiten abdecke, dann kommt keine übersteuerung zustande
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 04.02.05   #9
    haste n andern kanal am amp ? wenn du mit verzerrung in nen verzerrten kanal gehst kommt meistens auch nur noch pfeifen
     
  10. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 04.02.05   #10
    nein ich spiel über clean. es ist ja auch nicht wärhend sondern wenn ich nicht spiele und das volumen noch aufgedreht ist,
    hab aber jetzt am nachmittag eine einstellung gefunden, wo es fast nicht mehr zu hören ist.
    es ist so wie ihr gesagt habt eine einstelungssache. hab an den reglern ein wenig gedreht und mit dem volumen vom amp gespielt und dann ein gleichgewicht geschaffen. danke für eure hilfe!!!!
     
  11. Vogel

    Vogel Gesperrter Benutzer

    Im Board seit:
    11.07.04
    Zuletzt hier:
    7.05.05
    Beiträge:
    801
    Zustimmungen:
    1
    Kekse:
    84
    Erstellt: 04.02.05   #11
    ich hatte so n problem mit meinem alten übungs amp, das war aber so, weil ich scheinbar den eingan überlastet hatte. ich hatte eine endstufe angeschlossen, vielleicht lags auch am lauten preamp zuvor..
     
  12. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 04.02.05   #12
    kann bei mir net der fall sein, sonst müssten ja lle anderen treter auch diese übersteuerung haben oder?
     
  13. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 05.02.05   #13
    hmm also wenn ichs wirklich laut mache dann hab ich das prob auch aber das is bei den 2er valvestates n bekanntes problem (anscheinend habens nich alle). vielleicht hilft n noise gate ? wollt mir mal eins anschaffen aber das so teuer :/
     
  14. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 05.02.05   #14
    ja ein noise gate hilft, ich hab nur eins in meinem multi und wenn ich dort einen clean sound einstelle mit sound supressor und den treter davor ist es weg.
     
  15. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 06.02.05   #15
    Ist halt komisch weil davor war ja nichts !!!
     
  16. black coffee

    black coffee Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 06.02.05   #16
    das hängt einfach mit dem lautstärkepegel zusammen, dann kommt es zu übersteuerungen, mich wunderts eh wie die großen bands das ohne übersteuerung hin bekommen, wenn sie vor ihren box türmen stehen, da müsste es ja fast immer dazu kommen.
     
Die Seite wird geladen...

mapping