Überwurfmutter bei Mischpult Netzteil vom Yamaha MG 16/6 FX ist ab - was tun?

von Lepi J, 23.03.16.

Sponsored by
QSC
  1. Lepi J

    Lepi J Registrierter Benutzer

    Im Board seit:
    18.08.15
    Zuletzt hier:
    17.10.18
    Beiträge:
    36
    Zustimmungen:
    30
    Kekse:
    422
    Erstellt: 23.03.16   #1
    Hi Leute,

    ich habe ein weniger technisches Problem.

    Ich habe für unsere Kapelle zu nem guten Kurs ein Yamaha MG 16/6 FX besorgt. Mit dem Mischer bin ich auch zufrieden und komme halbwegs klar mit dem Gerät ;-), aber bei dem Netzteil ist die Überwurfmutter ab, um dieses fest mit dem Pult zu verbinden.

    Jetzt habe ich mir das ganze schon mal angeschaut und bin ratlos. Die Mutter ist noch vorhanden, aber wie bekomme ich das verdammte Ding wieder auf den Stecker?

    Gibts da einen Trick oder ne Zauberformel oder muss ich einfach Gewalt anwenden?

    Beste Grüße und Danke für eure Hilfe

    Edit: Ich habe dem Titel dieses Threads mal noch die Info über das Mischpultmodell hinzugefügt. Das hilft, das Thema per Suchmaschine leichter wiederzufinden. Gruß, mHs, für die Moderation
     
  2. Hendock

    Hendock Registrierter Benutzer

    Im Board seit:
    25.06.13
    Zuletzt hier:
    18.10.18
    Beiträge:
    882
    Ort:
    Münsterland
    Zustimmungen:
    592
    Kekse:
    3.112
    Erstellt: 23.03.16   #2
    Mach doch mal'n Foto für die Leute, die das Mischpult nicht kennen aber vielleicht doch 'ne idee haben!
     
  3. Lepi J

    Lepi J Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.15
    Zuletzt hier:
    17.10.18
    Beiträge:
    36
    Zustimmungen:
    30
    Kekse:
    422
    Erstellt: 23.03.16   #3
  4. Hendock

    Hendock Registrierter Benutzer

    Im Board seit:
    25.06.13
    Zuletzt hier:
    18.10.18
    Beiträge:
    882
    Ort:
    Münsterland
    Zustimmungen:
    592
    Kekse:
    3.112
    Erstellt: 23.03.16   #4
    Sollte kein Problem sein. Schraub den Stecker auf und entferne das Steckergehäuse. Das sollte eigentlich gehen ohne das gelötete Kabel vom eigentlichen Stecker entfernen zu müssen. Dann die Überwurfmutter richtig herum über den Stecker auf das Kabel schieben und das Steckergehäuse wieder montieren.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 23.03.16   #5
    Funktioniert leider nicht. Das Steckergehäuse ist am Stück und kann nicht geteilt werden.
    Entweder Stecker demontieren und Überwurfmutter von hinten wieder draufstecken oder es mit sanfter Gewalt versuchen.

    Ich würde die Mutter evtl. sogar weglassen.

    Gruß

    Fish
     
  6. Lepi J

    Lepi J Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.15
    Zuletzt hier:
    17.10.18
    Beiträge:
    36
    Zustimmungen:
    30
    Kekse:
    422
    Erstellt: 23.03.16   #6
    Das mit dem Gehäuse habe ich heute auch festegestellt. Da ich des Lötens mächtig bin, muss der Stecker halt komplett ab.
    Das Pult schläft zwar fest eingebaut im Winkelrack, aber man weiß ja nie ;-)

    Auch wenn die Frage bleibt, wie die Mutter da überhaupt runter gekommen ist.

    PS: Danke fürs verschieben, war nicht so richtig sicher wo es am besten reinpasst.
     
  7. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 23.03.16   #7
    Das ist die sauberste Lösung!

    Ich vermute mal: Wo rohe Kräfte sinnlos walten...... . Hab selber ein MG16/6FX und ich könnte es mir auch nicht erklären!


    Bitte gerne. Wir sind uns aber auch nicht sicher. Aber hier wird gebastelt und gelötet.

    Gruß

    Fish
     
  8. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 24.03.16   #8
    Guten Morgen.
    Das zerlegen des Steckers war für mich erstmal ungewöhnlich.
    Du musst die kleine Madenschraube im vorderen bereich herausschrauben und dann das Schwarze isolierstoffteil gegen das Gehäuse leicht verdrehen und dann ziehen.
    Quasi ein Bajonettverschluss.

    Schau bei der Gelegenheit gleich mal ob die Zugentlastung funktioniert. Bei mir ist das Kabel zu dünn und klemmt nicht ==> Belastung auf die Lötstellen.
    Ich habe die Leitung im Bereich der Zugentlastung mit Selbsverschweissendem Silikonband aufgedickt und jetzt funktioniert es.

    BTW: Wenn Du Fragen zum MG16/6fx hast kannst Du mich gerne ansprechen.

    gruß

    Fish
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping