Umschaltpause

von electronic moe, 02.11.06.

  1. electronic moe

    electronic moe Registrierter Benutzer

    Im Board seit:
    04.10.06
    Zuletzt hier:
    13.11.06
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.06   #1
    HI
    haben eure Effektgeräte eigentlich Umschaltpausen, gibt es überhaupt Effektgeräte die ganz ohne Umschaltpause in das nächste Present übergehen? Und wie sieht das mit Moddelingamps aus?
    Wäre nett wenn ihr was dazu sagen könntet .
    Danke
     
  2. Bob5478

    Bob5478 Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    13.08.13
    Beiträge:
    407
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 02.11.06   #2
    Eine kleine Pause hat jedes Effektgerät,allerdings sind so gut wie alle Bodeneffekte wirklich schnell und livetauglich.
    Wie genau es sich bei Modelling Amps verhält weiß leider nicht.

    Mein Roland GP-8 ist allerdings etwas langsamer,aber für mich immernoch schnell genug...
     
  3. Niedi

    Niedi Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    25.12.15
    Beiträge:
    339
    Zustimmungen:
    3
    Kekse:
    823
    Erstellt: 02.11.06   #3
    Also ganz ohne Umschaltpause wirds im digitalen Bereich wohl nie geben, aber bei den höheren Preisklassen wirds dann fast nicht mehr hörbar, dass da ne Pause ist.
    Bei den analogen da bin ich mir nciht sicher, aber da dürfte es eig. keine geben...
     
  4. electronic moe

    electronic moe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.06
    Zuletzt hier:
    13.11.06
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.06   #4
    danke erstmal, aba hat hier niemand einen modelling amp und könnte mir mal auskunft geben?????????????ß
     
  5. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.705
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 03.11.06   #5
    Mein(e) Effektgerät(e) haben alle Umschaltpause(n) wenn ich spiele..

    .. umgeschaltet wird immer erst dann, wenn ich fertig bin mit spielen. :cool: :D ;)
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 04.11.06   #6
    Wie schon erwähnt, je nach Preisklasse sind die Schaltpausen hörbar. Natürlich ist die Pause länger, je höher der Rechenaufwand ist, deshalb ist das Thema mit den ampmodelern erst richtig interessant geworden. Aber hier gibt es eben auch Unterschiede, beim V-Amp pro hat es halt etwas:rolleyes: länger gedauert, als beim ToneLab.
     
  7. heavenly

    heavenly Registrierter Benutzer

    Im Board seit:
    14.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    488
    Ort:
    Sankt Sebastian
    Zustimmungen:
    15
    Kekse:
    639
    Erstellt: 31.12.06   #7
    Das Digitech gnx3000 hat ne ziemlich lange Umschaltpause, die BOSS Teile sind da wesentlich schneller
     
  8. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 31.12.06   #8
    *meld* Umschaltpause vorhanden.
     
  9. NoEntry

    NoEntry Registrierter Benutzer

    Im Board seit:
    13.06.06
    Beiträge:
    529
    Ort:
    Spreewald
    Zustimmungen:
    12
    Kekse:
    1.625
    Erstellt: 03.01.07   #9
    Ich hatte mal ein Boss ME6 und ein Kumpel ein ME8, diese haben KEINE Umschaltpausen. Wirklich war. Ich denke es liegt daran daß einige Effekte dort noch analog sind, bin mir aber nicht sicher. Also wenn es preisgünstig und ohne Umschaltpause sein soll, dann ME6 bzw. ME8. Sounds sind garnicht so schlecht, aber das is ja wie immer Geschmackssache :cool:
     
  10. dunkelfalke

    dunkelfalke Registrierter Benutzer

    Im Board seit:
    29.12.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    651
    Ort:
    Hochtaunuskreis
    Zustimmungen:
    1
    Kekse:
    603
    Erstellt: 03.01.07   #10
    da gibts aber nen kleinen trick. man nimmt zwei verschiedene modelle und packt sie in eins in jeweils einen kanal - die ganzen gnxe haben ja zwei kanaele bei einem modell. und dann schaltet man einfach zwischen den beiden kanaelen, da gibt es keine umschaltpause.
     
  11. Broadwoaschd

    Broadwoaschd Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.307
    Zustimmungen:
    133
    Kekse:
    5.763
    Erstellt: 03.01.07   #11
    Eben probiert mit meinem Spider II, wenn ich Kanäle ohne Effekte umschalt hab ich keine Pause, das geht dann sofort. Aber in meinem einen Kanal hab ich den eingebauten Phaser mit gespeichert, da hört man die Umschaltzeit.
     
  12. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 03.01.07   #12
    zum ME-8 und co:

    Die haben genug Rechenpower im Digitalteil, um die alten Effekte weiterzuliefern und mit dem ungenutzten Teil die neuen. Sonst hätte das bestimmt auch Pausen! Sogar das tolle Digitech GSP 2101 konnte das erst mit Co-Prozessor-Board! Mein Quadraverb schaltet schnell aber auch mit "Cut".

    Der V-Amp ist da aber die traurige Spitze beim Schalten inkl. Model-Wechsel 1-2 Sekunden??? Unbrauchbar für mich. Der Virtualizer übrigens auch... Man spart, wo man kann, gelle, Behringer & co?
     
  13. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 04.01.07   #13
    Immer da wo Digitaltechnik zu Einsatz kommt sind Umschaltpausen vorhanden. Um diese komplett zu eliminieren bräuchte mal im Prinzip 2 Geräte die ineinanader "überblenden".

    Allerdings sind bei modernen Geräten diese Pausen so kurz dass man sie kaum noch hört.....(<10ms) alles über diesem wert ist kritisch........spätesten bei 50ms wirds grausam wenn man im spielen selber umschalten will. Hier entscheidet auch das Empfinden des Anwenders:):great::D
     
  14. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 04.01.07   #14
    Wie gesagt, einige machen genau das, haben 2 Prozessoren und blenden über. Im Zeitalter der billigen DSPs sollte das eigentlich normal sein, finde ich.
     
  15. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 04.01.07   #15
    Witzig. Und wie soll der zweite DSP voraussagen welchen Patch du als nächstes willst? Ich finde auch Modeller sollten hellsehen können1
     
  16. Sentinel

    Sentinel Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 04.01.07   #16
    Der Berhinger V-Amp hat nervige Umschaltpausen allerdings nur wenn du dabei die Amp Simulationen wechselst, dann kommen Umschaltzeiten von ca. ner halben Sekunde vor... Klingt wenig aber für einen flüssigen Übergang nervig.

    Mein Korg AX3000 dagegen schaltet flix um ohne dass du es merkst ;-)
    Und meine paar Bodentreter von BOSS sowieso, da merkst du eigenlich so gut wie keine Umschaltzeit...
     
  17. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 04.01.07   #17
    Wenn den nächste Patch aufzurufen ein paar Millisekunden dauert, ist das ja kein Problem, aber wenn der Sound zwischenzeitlich _aus_ ist, ist es ziemlich bescheiden, oder? Schon mal z.B. ein Me-8 gespielt? Hellsehen kann es auch nicht, aber es ist durchgehend Sound da und funzt. Wo ist das Problem? Um nichts anderes geht es. Theoretische oder nur messbare Schaltverzögerungen sind doch egeal, auch Relais brauchen eine gewisse zeit zum Schalten...

    PS: Ich bin mit Digitaltechnik durchaus vertraut... Aber hier geht es um Praxis!
     
  18. ran

    ran Registrierter Benutzer

    Im Board seit:
    10.11.06
    Zuletzt hier:
    12.01.10
    Beiträge:
    144
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #18
    Also mein erstes DigiTech RP-50 hat schreckliche Umschaltpausen. Absolut nicht live tauglich. Dann hatte ich einmal ein DigiTech GNX1. Dieses hatte praktisch keine Umschaltpause. Das war absolut live tauglich.

    Im Moment habe ich ein Vetta 2 HD. Dieser hatte am Anfang 2 Sekunden Umschaltzeit. Da war ich sehr schockiert. Nach ein paar Einstellungen und einem neu aufspielen der Firmware hatte ich keine Umschaltzeit mehr. Jetzt ist dieser auch super. Beinahe natlose Übergänge.
     
  19. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 04.01.07   #19
    Die gesamte Zoom G-Serie hat eine nicht-bemerkbare Umschaltzeit - die laengste hat das G9.2tt, und da ist KEINE Pause zu bemerken...
     
  20. Niedi

    Niedi Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    25.12.15
    Beiträge:
    339
    Zustimmungen:
    3
    Kekse:
    823
    Erstellt: 04.01.07   #20
    Mein Boss Ds-1 hat bei mir nur geringfügig weniger umschaltpause als das rp-50; wobei -> zwischen dem umschalten rauscht es kurz aber mit band hört man das eh nicht
     
Die Seite wird geladen...

mapping