Unerträgliches Feedback

von punksiterocker, 25.04.08.

  1. punksiterocker

    punksiterocker Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    24.06.14
    Beiträge:
    62
    Ort:
    Pulsnitz
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 25.04.08   #1
    HAllo!

    seit paar wochen kommt bei mir wenn ich zb nen akkord stehn lasse so nach zwei sekunden ein unerträgliches feedback, ich hab meine ampeinstellung jetzt ca n halbes jahr, und vorher konnte ich den akkord schön ausklingen lassen und später kam erst feedback.

    das is total nervig bei den songs meiner band, das macht alles kaputt, früher konnnte ich mit den feebacks spielen, und jetzt ist es nur noch da.
    ich bin der meinung,dass da was ne in ordnung ist.

    hattet ihr schonmal so ein problem?

    mein Zeug:
    Git: Gibson Les Paul Studio
    Amp: Genz Benz El Diablo 100 Topteil
    Box: Engl Standard 4x12 Box

    ich hoffe ihr könnt helfen
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 25.04.08   #2
    klingt das feedback aber grundsätzlich "normal", also wie früher (ausser dass es halt früher einsetzt)?

    bist du sicher, dass du seitdem nicht irgendwas andres verändert hast, im proberaum, oder an der einstellung?
    zB amp lauter gedreht als sonst, box anders hingestellt, vielleicht stehst du nun näher oder direkt vor der box, oder im proberaum selbst irgendwas anders umgestellt, so dass vl reflexionen direkt auf der gitarre ankommen, etc....

    die raumakustik ist manchmal hinterlistig :D
     
  3. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 26.04.08   #3
    Es kann auch einfach sein, dass Du die Pickups mal nachwachsen muesstest. Ich hatte das Problem, dass mein SH680 mit der Zeit mikrofonisch wurde, vermutlich weil sich durch unvermeidbare mikrofonische Feedbacks (kleiner Proberaum :() irgendwas losgeruettelt hat (sei es denn nur ein Draehtchen der Pickupwicklung)... Mir kam's jedenfalls so vor, dass die Feedbacks immer schlimmer wurden, je oefter es einen Feedback gab...
     
  4. punksiterocker

    punksiterocker Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    24.06.14
    Beiträge:
    62
    Ort:
    Pulsnitz
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 28.04.08   #4
    ja wir haben auch nen kleinen raum sind zu viert in 12 oder 13 qm

    was bedeutet anchwachsen?
     
  5. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 28.04.08   #5
    OK, dann kann's gut sein, dass es daran liegt.

    Pickups werden gewachst (in ein Wachsbad getunkt), um Mikrofonie zu vermeiden (in Vebindung mit Gitarren ganz hohe, eklige, unertraegliche Feedbacks). Wenn sich ein Draehtchen der Pickupumwicklung z.B. durch Schwingungen losgeruettelt wurde (aus dem Wachs), wuerde das Deine Feedbackprobleme erklaeren.

    Nach dem Wachsen muessteste natuerlich aufpassen, dass Du keine durch uebertriebene Lautstaerke verursachten Feedbacks mehr bekommst, da es sonst dann wieder sein kann, dass sich irgendwas lockert.

    Das ist jetzt alles eher theoretisch, vielleicht gibt's da auch andere Hintergruende fuer. Jedenfalls konnte ich auch beobachten, dass ein Pickup mit der Zeit mikrofonisch wurde. Dass das wegen hoher Lautstaerke + Gain in nem kleinen Raum (also Feedback, egal wie gut der Pickup gewachst wurde) entstanden ist, ist nur eine Vermutung ;)...
     
  6. punksiterocker

    punksiterocker Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    24.06.14
    Beiträge:
    62
    Ort:
    Pulsnitz
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 29.04.08   #6
    kann man das auch in nem laden amchen lassen oder is das zu teuer


    weis ja ne ob man das selber auch gut hinbekommt
     
  7. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 29.04.08   #7
  8. lord_of_war69

    lord_of_war69 Registrierter Benutzer

    Im Board seit:
    15.01.08
    Zuletzt hier:
    1.07.09
    Beiträge:
    166
    Ort:
    Hohentengen am Hochrhein
    Zustimmungen:
    0
    Kekse:
    255
    Erstellt: 29.04.08   #8
    Eine andere Frage zu dem Thema: Wie sieht das bei aktiven PU's aus?
     
  9. Maschinenkopf

    Maschinenkopf Registrierter Benutzer

    Im Board seit:
    22.03.06
    Zuletzt hier:
    17.01.10
    Beiträge:
    41
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.08   #9
    meinst du wachsen oder feedbackproblemen mit emg´s?
     
  10. Maschinenkopf

    Maschinenkopf Registrierter Benutzer

    Im Board seit:
    22.03.06
    Zuletzt hier:
    17.01.10
    Beiträge:
    41
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.08   #10
    wenn das mit verschiedenen gitarren auftritt und du mal alle kabel getauscht hast und es immer noch koppelt, solltest du mal den amp zum musikgeschäft zurückbringen und die sollten den amp dann einschicken, wenn du noch garantie hast. der hersteller hat sicher einen technischen support in deutschland und die wissen meist mehr über die kinderkrankheiten der amps bescheid als ein techniker in nem musikgeschäft.

    hatte auch schon mal das problem mit einem amp, das feedback tauchte nach einer tour einfach auf und es gab keinen erklärbahren grund für mich.
    ich hab alles mögliche ausprobiert, dann hab ihn zum tech-support geschickt und als ich ihn wiederbekam war er totenstill...
     
  11. lord_of_war69

    lord_of_war69 Registrierter Benutzer

    Im Board seit:
    15.01.08
    Zuletzt hier:
    1.07.09
    Beiträge:
    166
    Ort:
    Hohentengen am Hochrhein
    Zustimmungen:
    0
    Kekse:
    255
    Erstellt: 30.04.08   #11
    Ich meine Wachsen. Dass EMGs auch Feedback erzeugen, das weiß ich ja; Habe selbst an meinen zwei Hauptklampfen welche. Mich interessiert nur ob ich auch EMGs mal wachsen sollte, bei denen bin ich mir nämlich unsicher. :rolleyes:
     
  12. iron_fighter

    iron_fighter Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    11.06.09
    Beiträge:
    54
    Ort:
    legoland
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.08   #12
    wenns anfangs nich war könnts vllt. dran liegen, dass ne röhre mikrofonisch geworden is?
     
Die Seite wird geladen...

mapping