unerwünschte Verzerrung in Traynor DB200

von Bassista, 29.05.08.

  1. Bassista

    Bassista Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    29.12.11
    Beiträge:
    124
    Zustimmungen:
    1
    Kekse:
    589
    Erstellt: 29.05.08   #1
    Servus alle miteinander!

    Ich muss mich leider Gottes der ewigen Reihe der "Störgeräusche"-Threads anschließen.
    Grade vor ner halben Stunde sitz ich in meinem Keller und fang an "Pinball Wizard" von TheWho zu dudeln. Soweit alles noch weitgehend normal. So, jetzt ist das Mp3 grade zuendegelaufen, da fällt mir auf dass sich mein Bass total anders anhört als vorher! Nämlich mit einem Klang, den man mit Overdrive vergleichen könnte. Ohne dass ich auch nur irgendwas verändert habe ist auf einmal eine art Zerre zu hören, auch nach an/ausschalten.
    Am Bass dürfte es nicht liegen, ich hab ihn danach in meine alte Combo gesteckt und er klang normal.
    Ich dachte schon der Geist von John Entwistle sei in das Ding gefahren :D Trotzdem beunruhigt mich dieser verzerrte Sound, da ich nichtmal weiß wo er herkommen könnte!:confused:

    Btw, mein Equipment:
    Bass: Yamaha RBX270
    Amp: Traynor DB200

    Hilfe!:D
    Bassista
     
  2. Dab-J

    Dab-J Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    13.08.09
    Beiträge:
    287
    Ort:
    Linz/Österreich
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 29.05.08   #2
    Es könnte sein das eventuell der Speaker (das Teil wo am Ende der Sound rauskommt, endschuldigt meine Unfähigkeit mich auszudrücken :)) eingerissen ist, früher wurde so Distortion gemacht. Warum das jedoch einfach so passieren sollte is mir rätselhaft aber jede These wartet ja bekanntlich auf ne Antithese :D
     
  3. Bassista

    Bassista Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    29.12.11
    Beiträge:
    124
    Zustimmungen:
    1
    Kekse:
    589
    Erstellt: 29.05.08   #3
    Kann die Membran während dem normalen Gebrauch reißen? Hab den Amp ja schon seit einigen Wochen problemlos betrieben. N Materialfehler wär mehr als ärgerlich, ich hab den selben nämlich schonmal zurückgegeben:(
     
  4. Dab-J

    Dab-J Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    13.08.09
    Beiträge:
    287
    Ort:
    Linz/Österreich
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 29.05.08   #4
    Kanns mir ehrlich gesagt auch nur sehr schwer vorstellen das das passieren kann wenn du ihn jetzt nicht über Stunden auf maximalbelastung fährst, Materialfehler sind jedoch leider nie auszuschliessen. Wart aber mal noch, vllt hat jemand ne idee der sich n bisschen besser auskennt.
     
  5. Viper-Narr

    Viper-Narr Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    541
    Zustimmungen:
    1
    Kekse:
    497
    Erstellt: 29.05.08   #5
    check mal die batterie am amp, vllt lief der bass nur kurzzeitig an deiner combo wieder normal.
    der traynor ist ja ein vollröhrenamp... evtl mal master runter, gain rauf... oder allgemein gain runter wenn es hoch eingepegelt ist, vllt hat ja auf die schnelle ein geist den amp umgestellt oder du bist versehentlich mim arm drangekommen :D
     
  6. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 31.05.08   #6
    Falls der Bass eine Batterie hat, würde ich die mal wechseln. Leere Batterie führt zu Verzerrungen. ;)
     
  7. Bassista

    Bassista Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    29.12.11
    Beiträge:
    124
    Zustimmungen:
    1
    Kekse:
    589
    Erstellt: 01.06.08   #7
    @Viper: soweit ich weiß ist der db200 wohl kein Vollröhre^^ also daran sollte es nicht liegen...und Gain ist mir in Verbindung damit auch ein Fremdwort :p

    @Peegee: ein Batteriefach ist auch nicht vorhanden. Durch und durch passiv

    aber trotzdem danke :D
     
  8. Viper-Narr

    Viper-Narr Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    541
    Zustimmungen:
    1
    Kekse:
    497
    Erstellt: 01.06.08   #8
    achso sorry, grad gesehen, habs verwechselt, allerdings sollte man wissen dass so ziemlich jeder amp in dieser leistungsklasse einen gain regler hat, unabhängig von der bauweise :D
     
  9. Bassista

    Bassista Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    29.12.11
    Beiträge:
    124
    Zustimmungen:
    1
    Kekse:
    589
    Erstellt: 01.06.08   #9
    Dadran sind
    Volume
    Bass
    Low Mid
    Hi Mid
    und Scoop

    sollte davon etwas dem gain entsprechen bitte ich meine noobyness zu entschuldigen ^^
     
  10. Viper-Narr

    Viper-Narr Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    541
    Zustimmungen:
    1
    Kekse:
    497
    Erstellt: 01.06.08   #10
    du hast den high regler vergessen ^^ aber ok das verwundert mich immer mehr, dann will ich ab jetzt meine klappe halten... auch wenn ich den aufbau dieses amp nicht raffe ehrlichgesagt :D
     
  11. Herke

    Herke Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    11.03.16
    Beiträge:
    259
    Ort:
    Kärnten
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.06.08   #11
    irgendwelche bodentreter zwischen bass und amp geschaltet?
    ich hab nämlich mal bei 2 bodentreter (in reihe) denn volumeregler auf ca. 8 gedreht (5 neutral, keine veränderung), und das hat sich dann halt aufsummiert und is dann übersteuert.
    hat halt auch verzerrt, und bei mir war das glaub ich der grund.

    mfg
     
  12. Bassista

    Bassista Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    29.12.11
    Beiträge:
    124
    Zustimmungen:
    1
    Kekse:
    589
    Erstellt: 06.06.08   #12
    Nein auch das nich...ich hab zwar n Overdrive pedal von Harley Benton aber ich kann Dir versichern dass an dem Amp nur Strom und Instrument angeschlossen waren. Es is echt zum verzweifeln :screwy::p

    Ich kann ja mal versuchen in absehbarer Zeit ein Video von Konstellation und Sound hochzuladen
     
Die Seite wird geladen...

mapping