Ungewollter Tremoloeffekt

von Schwarzblut, 03.09.06.

  1. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 03.09.06   #1
    Also zu erst einmal ich spiele ne Ibanez sa160qm mit 11-52 Misfits Signatur Saiten. Ich hab die Gitarre vorhin auf drop d gestimmt und auf der dann D Saite klang kein Ton vernünftig aus immer nur so als wenn ichn Tremoloeffekt einegstellt hätte aber besitz son ding nichmal. Bei Standardstimmung ist des net der Fall. Clean merkt man es nicht so doll. Aber eben mitm Warp factor oder mitm Metal Muff vorm Amp. Is auch egal welchen Pickup ich auswähle finde es bei den Single coils fast schlimmer.

    Hat einer vll ne Idee worans liegen könnte?
     
  2. Rodrigo.G.

    Rodrigo.G. Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    9.09.10
    Beiträge:
    195
    Ort:
    bei Gera
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 03.09.06   #2
    hmm, hatte so ein ähnliches Problem,
    vielleicht hilft dir dieser thread weiter:
    https://www.musiker-board.de/vb/plauderecke/148168-stoerquelle-ventilator.html#post1689211

    mfg...rod
     
  3. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 03.09.06   #3
    also ich besitz keinen ventilator^^
    alles was an is, is der pc, der verstärker und 2 verzerrer
     
  4. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 03.09.06   #4
    Der PC ist ganz schlimm vor allem der Monitor, glaub mal...wenn ich hier Internet am PC habe (Wireless und den Monitor anhabe ud der gerade was komplexes oder etwas mit schnellen Bildwechseln darstellt, dann geht bei mir immer das Bild vom Fernseher fast weg und die Gitarre kriegt derart Störgeräusche...was auch Störgeräusche erzeugt sind Dimmer und Mehrfachsteckdosen...abher dazu gibts genug Threads...aber nunja ich weiß ja nicht ob das die Lösung des Probs ist!
     
  5. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 03.09.06   #5
    also bildschirm hat ich auch ausgemacht

    hab jetzt aber mal bass etwas raus genommen und jetze scheints besser zu sein
    aber daran kanns doch nciht liegen oder? schließlich gings mit standardstimmung und selber soundeinstellung auch
     
  6. kashmir

    kashmir Registrierter Benutzer

    Im Board seit:
    07.08.06
    Zuletzt hier:
    29.10.10
    Beiträge:
    190
    Ort:
    Gelnhausen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 03.09.06   #6
    Ist nur ne Annahme aber es könnte daran liegen dass die Saite einfach zu stark aussschwing bzw. dass sich die Schwingungen nicht richtig übertragen? Wenn dieser Effekt nur auftritt wenn du die Saite leerangeschlagen spielst könnte es ja am Sattel liegen.
     
  7. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 03.09.06   #7
    nein leer wie gegriffen is kein unterschied und das zu stark schwingend enk ich mal net denn vorher hat ich nen 10er satz boomers und der war auch net besser
     
  8. VisionaryBeast

    VisionaryBeast Registrierter Benutzer

    Im Board seit:
    13.09.04
    Zuletzt hier:
    22.07.09
    Beiträge:
    1.677
    Zustimmungen:
    1
    Kekse:
    540
    Erstellt: 03.09.06   #8
    Liegts villt an der Vibratoeinheit? das sie bei so dicken saiten eirgendwie mitschwingt? Blockier es doch einfach mal. Wäre das einzige was ich mir vorstellen könnte
     
  9. Battosai

    Battosai Registrierter Benutzer

    Im Board seit:
    18.10.04
    Zuletzt hier:
    31.08.13
    Beiträge:
    350
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 03.09.06   #9
    eventuell durch die loseren Saiten ein Einfluss der PU-Magneten auf die Schwingung? einfach mal die Pickups etwas runterschrauben ;)
     
  10. the_arcade_fire

    the_arcade_fire Registrierter Benutzer

    Im Board seit:
    04.07.05
    Zuletzt hier:
    14.11.13
    Beiträge:
    607
    Ort:
    Graz / Zürich / Amsterdam
    Zustimmungen:
    0
    Kekse:
    973
    Erstellt: 03.09.06   #10
    Gute Überlegung

    Hätte mir Ähnliches gedacht. Kontrolliere die "fehlerhafte Saite" genauestens. Sieh nach ob die Brücke richtig sitzt. Teste auch die Pu's auf richtigen Sitz und Festigkeit, wie oben beschrieben. Schau nach ob sonst irgendetwas locker ist (Tremolo, Federn, Schrauben) Vielleicht liegt es auch am Sattel. Eventuell falsch eingekerbt etc. Auch die Pickupregler und die Elekronik würde ich mal nachsehen. Es könnte natürlich auch ne äußere Auswirkung sein, deshalb würd ich das alles mal in nem anderen Raum versuchen.

    Mfg

    tHE aRCADE fIRE !
     
  11. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 03.09.06   #11
    also als erstes mein vibrato is fest gestellt und des ganze vibratofach is mit taschentüchern ausgepolstert damit da nix mitschwingt

    das mit den pu's runter schrauben hab ich schon versucht
    was mich nur am meisten wudnert das es besser geworden is nachdme ich bass rausgedreht hab kann es sein das des bass den sound irgendwie überlagert hat und das des wegen so tremolo artig rüberkam weil einfach des dumpe ab und an rüber kam
     
  12. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 03.09.06   #12
    Die laufen aber nicht gleichzeitig oder ?

    Kann schon sein , die combi aus zuviel zerre + zuviel bass bringen die dollsten klänge aus der box :D

    Überarbeite doch einfach mal deine klangeinstellung , clean scheint das ganze ja nicht der fall zu sein ...

    Die 11-52er saiten find ich auch ein wenig übertrieben für drop d bzw. standardtunning . Ich spiel ja auch ganz gern die etwas stärkeren saiten aber die 56er die ich mal spielte war auf H gestimmt :D
     
  13. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 04.09.06   #13
    ne die zerren laufen nich gleichzeitig xD und an der klangeinstellung arbeite ich ja noch

    was die saiten angeht ich spiel die gewiss net wegen drop d oder so sondern einfach weil ich mit diesen spaghetti dingern net klar komme^^
     
  14. Mattie

    Mattie Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.03.10
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.06   #14
    Du hast das Tremolofach mit Taschentüchern ausgestopft? Hast du mal geschaut, ob sich das auf das Sustain auswirkt? Schliesslich dämpfen die Taschentücher ja auch die Schwingungen des Holzes an sich.
     
  15. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 04.09.06   #15
    ich kann mir nicht vorstllen das luft sustainreicher ist als taschentücher^^

    naja egal aba dann wäre es ja nicht nur bei eienr saite so sondern bei allen udn is ja eben nur die tiefe e wenns e auf d gestimmt is
     
Die Seite wird geladen...

mapping