Ungewolltes Zerren der Soundkarte... A/D wandler dran schuld?

von mini_michi, 22.08.04.

  1. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 22.08.04   #1
    Hi!

    Habe mir mal vor einiger zeit zum aufnehmen eine Billige 5.1 Karte von elta gekauft (bsser als onboard sound :D )

    naja, soweit so gut... ziemlich rauschfrei isse ja, die karte... lediglich gibt es ein leises nebenzerren der karte wenn ich die gitarre/mikro oder so aufnehme...

    bin die paar monate zwar mit ausgekommen, aber nun will ich doch weiter ausbauen... auch wenn ich VST spuren mit audiospuren abspielen will gibt es latenzen unter den einzelnen spuren....


    so, meine fragen: nur mal aus interesse... ist der A/D wandler am zerren schuld?
    (bevor das los geht: ja, es ist richtig eingepegelt... kabel sind o.k. ;) )

    Bin derzeit auf der suche nach ner neuen Karte... sollte was günstiges sein (am besten gebraucht)

    Taugt die Audiowerk 8 was? (wurde mir empfohlen für den LowBudget bereich)... wieviel würdet ihr maximal noch für so eine Karte zahlen? bin am beobachten bei e-Bay... andere empfehlungen?


    Gruss, mini! ;-)
     
  2. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 23.08.04   #2
    ich denke kaum das die A/D wandler schuld sind..Es wird wohl eher an der leistung der soudkarte (und PC) liegen...Mach mal den AufnahmeBuffer höher...(falls nicht schon probiert)
     
  3. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 24.08.04   #3
    ähm, woe genau kann ich den erhöhen... im standarttreiber geht das nicht...

    sollte das nicht in Cubase gehen oder so?

    ich werde mal cshaun... danke, Mini! :-)

    /Edit

    das mit dem buffer würde doch nur dsa problem mit dem abspielen von VST/midis ändern, oder? aber mein hauptproblem ist ja das zerren....
     
  4. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 24.08.04   #4
    kann unter umständen auch das zwerren wegbringen....(falls du mit asio o.ä. arbeitest)
     
  5. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 25.08.04   #5
    also habe nen asio treiber installiert...

    aber wo stelle ich denn den aufnahmebuffer nun ein? wo geht das?
     
Die Seite wird geladen...

mapping