Velocity Endstufe im Monomodus

von Guitarbob, 12.08.06.

  1. Guitarbob

    Guitarbob Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    335
    Zustimmungen:
    1
    Kekse:
    156
    Erstellt: 12.08.06   #1
    Hallo!

    Die alten Velocity Endstufen (120 und 250) konnte man ja auch noch Mono betreiben.

    Müssen bei diesen im Bridgemode trotzdem die zwei Channel 1 Outputs belegt sein?

    Auf der Homepage kann man das Manual runterladen (http://www.rocktron.com/site/support/manuals/velocity120.pdf.zip). Da ist ein Schaubild zum Bridgemode angegeben und dieses Schaubild vermittelt mir, das beide Outputs des Kanals belegt sein müssen? Stimmt das oder ist das egal?

    Gruß und danke,
    g-bob!
     
  2. aced

    aced Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    15.01.13
    Beiträge:
    177
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.08.06   #2
    schließe mich gerade mal hier an:

    Die Peavey Classic 50/50 (Röhren)Endstufe kann man ja auch brücken. Hat auch zwei Ausgänge pro Channel. Diese sind laut Manual parallel geschaltet. Kann ich da nur einen von benutzen, oder muss an beiden was hängen :confused:
     
  3. Kyla-MAster

    Kyla-MAster Registrierter Benutzer

    Im Board seit:
    25.02.06
    Zuletzt hier:
    22.01.10
    Beiträge:
    361
    Zustimmungen:
    1
    Kekse:
    288
    Erstellt: 12.08.06   #3
    Das ist das praktische an einer Parallelschaltung;). Du musst nur einen benutzen, kannst aber auch beide benutzen.

    Das Gegenteil ist die Serienschlatung. Da musst du wirklich beide benutzen, denn sonst hängt keine Last dran.

    PS: Hier is ne "Grafik". Vllt hilft sie dir ja:great:
     

    Anhänge:

  4. ratking

    ratking Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    26.09.03
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.053
    Ort:
    München
    Zustimmungen:
    843
    Kekse:
    38.178
    Erstellt: 12.08.06   #4
    Hi Guitarbob! Ich hab' 'ne alte Velocity 150, da ist sind auch beide Channel 1 Out zusätzlich mit "Bridge Mode" beschriftet (d.h. vom Bridge Mode Schalter geht eine Linie zu beiden Channel 1-Ausgängen. Ich hab' allerdings nur einen Output belegt, und betreibe sie seit geraumer Zeit gebrückt (bei teilw. ordentlicher Proberaum- und Bühnenleistung), bis jetzt keine Probleme ... Sollte also auch bei der 120/250er kein Problem sein! Natürlich ohne Gewähr, nicht dass ich bisher einfach nur Glück gehabt hab ... ;)
     
  5. aced

    aced Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    15.01.13
    Beiträge:
    177
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.08.06   #5
    alles klar, vielen dank! :great:
     
  6. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.08.06   #6
    ich hatte auch lange zeit eine 120er, das ist kein problem nur 1 anzuschließen,
    weil wie gesagt die anschlüsse parallel geschaltet sind.

    außerdem kannste bei ner transenendstufe auch ohne box die endstufe laufen lassen, macht der nichts
     
Die Seite wird geladen...

mapping