Verdratungsfrage

von gdcBraindead, 01.06.05.

  1. gdcBraindead

    gdcBraindead Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    28.01.14
    Beiträge:
    113
    Ort:
    Ὑπερβορέα
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 01.06.05   #1
    Hallo zusammen.

    Ich habe in meiner Yamaha Pacifica den Middle-SC getauscht (wens interessiert: gegen einen von ********s, vom Klang her sehr empfehlenswert!).
    Dieser ist umgekehrt gewickelt und magnetisch wie bei den American Standard Strats.
    Bei dem alten SC der Pacifica war das ja nicht der Fall.

    Vorher nicht großartig drüber nachgedacht, habe ich einfach den alten SC ausgebaut und den neuen reingelötet - Masse wo Masse war und den heißen Leiter wo der heiße Leiter war.
    Alles schön und gut, funktioniert bestens - bis auf die Zwischenstellung Hals-/Mittel-PU, die nun ziemlich nach Out-Of-Phase klang. Erschien mir im Nachhinein auch logisch, also Saiten wieder runter, Pickguard ab und Rot und Schwarz vom Mittel-PU vertauscht. Pickguard zu, Saiten wieder drauf und tadaa - die Zwischenstellung tönt wunderbar. Nur leider ist jetzt die andere Zwischenstellung Bridge-HB/Mittel-SC korrupt.
    Wie kann ich dieses elende Out-Of-Phase Gedöns umgehen? Einfach Humbucker umpolen? Oder muss ich mit einem OOP leben?
    (Wobei das auch ganz schön klingen kann :D )

    Schaltplan gibts hier:
    http://www.yamaha.com/yamahavgn/Documents/Guitars/Pacifica112J_112XJ_E.pdf

    Edit: Och ne, und direkt ein Fehler in der Überschrift...
     
  2. gdcBraindead

    gdcBraindead Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    28.01.14
    Beiträge:
    113
    Ort:
    Ὑπερβορέα
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 02.06.05   #2
    Irgendjemand? :(
     
  3. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 03.06.05   #3
    Klar doch!

    Schau mal hier rein: http://www.fender.com/support/
    Da findest Du alle Schaltungen von Fender. Suche Dir einfach eine passende aus und verdrahte entsprechend.

    /V_Man
     
  4. gdcBraindead

    gdcBraindead Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    28.01.14
    Beiträge:
    113
    Ort:
    Ὑπερβορέα
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 11.06.05   #4
    Kleiner Nachtrag:

    Das Problem wurde nun endgültig gelöst, durch Mr. ********s persönlich.
    Ab jetzt toller Klang in allen Positionen. :D

    Kann die Pickups nur jedem empfehlen.
     
  5. angiemerkel

    angiemerkel Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    19.03.09
    Beiträge:
    307
    Ort:
    Freising / Bayern
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 11.06.05   #5
    Tust Du uns und der SuFu den Trick verraten?
     
  6. gdcBraindead

    gdcBraindead Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    28.01.14
    Beiträge:
    113
    Ort:
    Ὑπερβορέα
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 11.06.05   #6
    Hab den Mittel-PU wieder wie er sein sollte umgelötet, also Rot Signal, Schwarz Masse.
    Dann hab ich einfach den Hals-PU umgepolt, also die Anschlüsse vertauscht. Damit hat sich das Problem erledigt. Es kann so einfach sein... :D
     
mapping