Verkabelung von GinaEcho und Behringer MX2004a

von Todde, 12.05.06.

  1. Todde

    Todde Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.05.06   #1
    Hallo,

    ich habe mir ein Mx2004a zugelegt. In meinem Rechner befindet sich eine Gina Eco Audiokarte mit 8 Ausgängen und 2 Eingängen. Mein Problem äussert sich nun folgendermaßen. Ich habe es inzwischend geschafft, daß man den Sound hört. Hierzu bin ich mit den Line Outs 1+2 der Breakoutbox in die Line Ins 9/10 und mit mit 5+6 in 11/12. Das Signal gebe ich an den Phonesausgang. Da ich ja etwas Aufnehmen will sind die Eingänge frei bzw. einer ist belegt, weil ich dort mit der Gitarre reingehe. Leider neheme ich jedes mal bei einer Aufnahme das Signal von dem gesamten Song wieder mit auf. Hat jemand von euch ne Idee wie ich Abhilfe schaffen kann?

    Vielen, vielen Dank für Hilfe
     
  2. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.06   #2
    mh, hat hier noch nie jemand n mischpult und ne breakoutbox verkabelt??? brauche echt n bischen hilfe, sorry:confused:
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.05.06   #3
    Also das was du beschreibst ist normal und logisch. Du gesht aus dem Kopfhörerausgang in die Soundkarte? doer dem Master Out? Also wenn Du die Summe in den Rechner schickst, dann geht da natürlich alles rein, was an den eingangskanälen des Pultes anliegt. Je nach Mischpult gibt es da unterscheidliche Wege, dass zu lösen. hast Du eine anleitung zu dem Pult? Du musst es eben irgendwie hinkriegen, dass Aufnahme und Abhörtweg getrennt sind. Ich hab hier nur Modem und jetzt keine Lust die Anleitung runterzuladen, aus dem Blockschaltbild kann man so etwas ablesen.
    Auf dem Foto kann ich es nicht ganz erkennnen, ob es bei deinem Pult auch so ist. Aber bei vielen Behringer Pulten, kann man per Knopfdruck bestimmen, wo das 2-Track ode Tape in (halt die Cinchbuchsen) hingeleitet werden sollen. das ist extra für eine Anwendung wie deine gedacht. Du gehst also aus der Soundkarte nicht in einen der Normalen Stereoeingänge, sondern in den Tape/CD/2TR..Input (keine Ahnung, wie der bei Dir heißt). Und per taste kannst Du wählen, ob er auf die Summe gehen soll oder nur auf den ControlRoom/Kopfhörer. Du gehst also aus dem Master Out in den PC, aber schcikst eben das eingangssignal vom PC nicht auf die Master summe.
    Eine andere Möglichkeit wäre, dass über die ALT 3-4 supbruppe zu machen. Also dass der AUfnahmeweg die Gruppenschiene ist, während der Abörtweg die MAsterschiene ist.
     
  4. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.06   #4
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.05.06   #5
    Die Fotos habe ich schon gesehen, aber es fehlt ein Foto von oben. So wie ich es erklärt habe, funktioniert es wohl, ich kann nur die Beschriftungen nicht lesen und weiß daher nicht, wie das jetzt wörtlich auf dem Pult steht. Aber leis am besten einfach die ANleitung durch, da sollte das drin stehen.
     
  6. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.06   #6
    so nun muss ich nochmal nerven, jetzt kann man das lied in cubase abspielen, leider habe ich noch ein problem, die linke seite hört man nicht. ich habe die beiden eingänge der audiokarte in die mainout-anschlüsse des mischpults gesteckt und die ausgänge 1/2 in die line in9/10 und die ausgänge 4/5 der karte in die line in eingänge 11/12. mh, warum höre ich nur links etwas?
     
Die Seite wird geladen...

mapping