Verschiebung in Aufnahmen

von Gittendrumma, 24.02.08.

  1. Gittendrumma

    Gittendrumma Registrierter Benutzer

    Im Board seit:
    31.12.07
    Zuletzt hier:
    8.08.14
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 24.02.08   #1
    hallo leute....wir nehmen zur zeit mit unserer band auf....wir haben bereits die ganzen drumlines eingespielt....und wollen jetzt die gitten rauflegen....und da entsteht ein großes problem...und zwar:
    - beim raufspielen der gitarrenspur clean is alles i.o.
    - beim raufspielen der gitarrenspur mit dem pedal des amps is alles i.o.
    - wenn ich jetzt aber einen meiner 3 effekte verwende....welche zwischen der gitarre und den amp geschalten sind(alles boss pedale) verzeiht sich die aufnahme....ich spiele die richtigen einsätze udn alles richtig und beim "Play" drücken is es an manchen stellen verschoben...
    meine frage: liegt das jetzt daran dass ich einen längeren weg habe durch alle 3 effekte....und muss ich jetzt also clean bzw overdrive (vom amp) nehmen und nachher dann die aufnahme mit effektenbearbeiten?....habt ihr mit diesem program schon erfahrungen....wir haben es übrigens mit 2 progs. versucht....AUDACITY und eins von MAGIX...

    bitte um hilfe
     
  2. Ingo Ladiges

    Ingo Ladiges Gesperrter Benutzer

    Im Board seit:
    19.05.07
    Zuletzt hier:
    29.11.15
    Beiträge:
    1.091
    Zustimmungen:
    2
    Kekse:
    2.780
    Erstellt: 25.02.08   #2
    ????Macht einfach keinen Sinn,denn wenn das verzögert wäre,wäre es immer verzögert,also auch beim Proben.
    Und nur manchmal verschoben ??
    Da haut irgendwas gewaltig nicht hin,mit was nehmt Ihr denn auf ?? Mit nem PC ??
    Vielleicht laufen da dann zu viele Spuren und bekommt das nicht mehr hin.
    Kann ich mir irgendwie nicht vorstellen...

    Hmmm..

    Gruss
    Ingo
     
  3. Flame-Blade

    Flame-Blade Registrierter Benutzer

    Im Board seit:
    21.09.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.548
    Ort:
    Hannover
    Zustimmungen:
    116
    Kekse:
    4.933
    Erstellt: 29.02.08   #3
    Falls es auch nur an einigen Stellen verschoben ist und nicht komplett spricht es dafür das euer Rechner einfach nicht hinterherkommt und kurze Aussetzer hat.
    RAM voll?`Zuviel gleichzeitig laufen? CPU überlastet?
     
  4. Evoneos

    Evoneos Registrierter Benutzer

    Im Board seit:
    13.03.08
    Zuletzt hier:
    5.11.15
    Beiträge:
    170
    Ort:
    Köln
    Zustimmungen:
    54
    Kekse:
    348
    Erstellt: 19.03.08   #4
    Ich würde auch auf mangelnde Resourcen beim Rechner tippen. Wenn der aber eine moderne CPU, 1 GB Ram und eine flotte Festplatte hat, sollte das keine Probleme mit 16 bis 25 Spuren darstellen. Wie geht Ihr denn genau auf den Rechner?

    Achtet mal im Sequencer bei der Aufnahme darauf, dass ihr als Einheit "Takte" eingestellt habt und seid extrem akribisch mit Euren einzelnen Aufnahmeblöcken.
    Schaut Euch die peinlichst genau im Objekteditor an, wann die beginnen und wann die enden.

    Ich habe es selber beim Magix erlebt, daß ein Editor statt genau vorgegebener Takte mir hin und wieder einige zusätzliche Hundertstel reingehauen hat. Das merkt man erst nach einer kurzen Zeit und das Ergebnis ist fatal. Ich habe daraufhin alles komplett neu eingespielt.

    Ansonsten habt ihr natürlich immer die Möglichkeit, im Sequencer Eure Takes exakt zu verschieben. Davon halte ich zwar weniger, weil das am Ende immer in einem Gefrickel endet, aber so lange das noch überschaubar bleibt, ist es noch ok.

    Viel Erfolg ... Evo :great:
     
Die Seite wird geladen...

mapping