Verstärker brummt und surrt! Was ist das?

von Primex, 30.08.05.

  1. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 30.08.05   #1
    Hallo,

    habe eben meinen mesa Dual Rectifier bekommen. Er ist von 1995 und äußerlich in gutem Zustand. Hab den jetzt mal angeschaltet und er brummt und surrt ordentlich im Standby. Kann mir jemand sagen, was daran kapput ist? Mir kommt es so vor, als ob die Röhren ordentlich summen und der Trafo brummt. Aber ganz genau weiß ich das auch nicht.

    Danke schonmal für Hilfe!
     
  2. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 30.08.05   #2
    Brummen im Standby??? Müsste an den Röhren liegen. Tausch die mal aus. Der Trafo dürfte eigentlich nicht so schnell kaputt gehen, ich glaube nicht das es daran liegt.
     
  3. Primex

    Primex Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 30.08.05   #3
    Was passiert beim Bold / Spongy Schalter? Werden da weniger Röhren genutzt? Wenn ich auf Spongy schalte, also die Powersoak benutze, ist das Brummen weg. Beim Transport hat es wohl eine Röhre zerlegt. Da hat sich der Glasteil vom Sockel gelöst und ist locker. Ich denke neue Röhren beheben das Problem!
     
  4. Primex

    Primex Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 30.08.05   #4
    Anscheinend muss ich mich selber unterhalten!

    Hab jetzt den Grund gefunden, warum das der Trafo brummt. Ein Kondensator ist in die Luft geflogen, zum Glück nur ein Kleiner!
    Kann mir jemand sagen, wo ich einen Rectifier Schaltplan herbekomme? Will das Ding schließlich ersetzen!

    Gruß
    Robert
     
  5. Andrey23

    Andrey23 Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    3.10.12
    Beiträge:
    1.270
    Ort:
    Würzburger Umgebung
    Zustimmungen:
    2
    Kekse:
    805
    Erstellt: 30.08.05   #5
    Ähm, warum ist der Kondensator denn geplatzt ?
     
  6. Andrey23

    Andrey23 Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    3.10.12
    Beiträge:
    1.270
    Ort:
    Würzburger Umgebung
    Zustimmungen:
    2
    Kekse:
    805
    Erstellt: 30.08.05   #6
    Hier sind die Schaltpläne:
     

    Anhänge:

  7. Primex

    Primex Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 31.08.05   #7
    Der scheint durchgebrannt zu sein wegen Spannungsschwankungen. Aber warum ist eine gute Frage!

    Vielen Dank schonmal für die Schaltpläne!
     
  8. Dr.Oktylizer

    Dr.Oktylizer Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    7.02.11
    Beiträge:
    656
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    246
    Erstellt: 31.08.05   #8
    Wo hast Du den eigentlich gekauft? Bei Ebay?
     
  9. Siegfried Zynzek

    Siegfried Zynzek Gesperrter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    10.10.06
    Beiträge:
    267
    Ort:
    Regensburg - Hamburg - Hannover
    Zustimmungen:
    0
    Kekse:
    249
    Erstellt: 31.08.05   #9
    Hallo,

    somit zeigt sich wieder einmal:
    die meisten Fehler sind Sichtfehler.

    Viele Grüße
    Siegfried Zynzek
     
  10. Primex

    Primex Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 31.08.05   #10
    Wie meinst du das?
     
Die Seite wird geladen...

mapping