Verstärker brummt

von KingDingeling, 04.09.05.

  1. KingDingeling

    KingDingeling Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 04.09.05   #1
    Habe mir vor einigen Wochen einen TSL 602 von Marshall geholt :D

    Jetzt brummt der aber wie ein Bienenstock. Was sind denn Faktoren, die einen AMP zum Brummen bringen???
     
  2. punkbeatle

    punkbeatle Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    4.05.15
    Beiträge:
    1.703
    Zustimmungen:
    0
    Kekse:
    374
    Erstellt: 04.09.05   #2
    Vielleicht liegts an deiner strat? Denn single coils können oftmals ganz shcön brummen
     
  3. Moerchen

    Moerchen Registrierter Benutzer

    Im Board seit:
    15.07.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.436
    Ort:
    Waltrop
    Zustimmungen:
    192
    Kekse:
    5.043
    Erstellt: 04.09.05   #3
    Es könnte an den Singecoils liegen,dann an zuviel Gain,an Störquellen (PC,TV etc.).
     
  4. KingOfSpades

    KingOfSpades Registrierter Benutzer

    Im Board seit:
    13.08.05
    Zuletzt hier:
    4.09.06
    Beiträge:
    27
    Ort:
    Plüderhausen (Stuttgart)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.05   #4
    Es könnte auch am Kabel liegen...
     
  5. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 04.09.05   #5
    brummt denn der Amp schon seit Anfang oder er jetzt auf einmal?

    cu :)
     
  6. Moerchen

    Moerchen Registrierter Benutzer

    Im Board seit:
    15.07.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.436
    Ort:
    Waltrop
    Zustimmungen:
    192
    Kekse:
    5.043
    Erstellt: 18.10.05   #6
    So, ich hol das Thema mal wieder hoch.


    Ich hab seit einigen Tagen ein Brummen an meinem JCM900, welches ca. nach 15min Eintritt, also wenn die Röhren richtig warm sind, wisst ihr was das sein könnte?
     
  7. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 18.10.05   #7
    Wie schon gesagt kann es an mehreren faktoren liegen.
    Wenn der amp im crunch oder lead modus erheblich mehr brummt und im clean nahezu gar nicht. Dann ist das normal. Ansonsten kann das:
    -das kabel schlecht abgeschirmt (anderes kabel probieren)
    -amp nimmt brummen von steckdose auf weil andere geräte dran sind (andere Dose nehmen)
    -amp nimmt brummen aus stromleitungen auf die in der wand verlaufen. (anderswo hinstellen)
    -pickups der gitarre singelcoils mehr als humbucker (weniger gain und weiter weg von box)
    Wenn alles nichts nützt und der amp wirklich störend auch im clean brummt mal techniker fragen, kännte nämlich etwas an den transformatoren oder anderen bauteilen sein
     
Die Seite wird geladen...

mapping