Verzögerung trotz ASIO...

von patdcp, 26.02.06.

  1. patdcp

    patdcp Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 26.02.06   #1
    hallo!
    mein problem:guitar rig verzögert bei mir immer!mit line 6 pod habe ich das problem nicht!
    habe mir dann asio besorgt,aber nix verändert sich...was sicher auch daran liegt,dass ich nich genau weiss,wie ich asio einstellen muss...ich hab ja auch einbe manual,aber da steig ich als laie irgendwann nichmehr durch...was tun...kann mir jemand raten,wie ich asio konfiguriere?!?
    danke,patdcp
     
  2. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 26.02.06   #2
    die erste Frage wäre, welche Soundkarte du hast. Nicht jede Soundkarte kann so geringe Latenzzeiten bieten, das man damit keine Verzögerung wahrnimmt. Auch hängt die Latenz von dem sonstigen Systemkonfiguration ab.
     
  3. camel987

    camel987 Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    17.10.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.06   #3
    Hi zusammen,

    habe gleiches Problem, immer eine 2 Sekunden Verzögerung im Ton. Sony Notebook mit Realtec High definition Audio Soundkarte.

    Lohnt es sich eine andere Soundkarte (USB) zu kaufen? Welche ist gut bzw. schneller in Sachen Latenz?

    Gruß

    Camel
     
  4. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 26.02.06   #4
    SIGMA TEL audio heisst das ding...war halt drin im pc beim kauf
     
  5. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 26.02.06   #5
    damit wirst du keine wirklich geringe Latenz hinkriegen, da muss schon eine neue Soundkarte her. Da auch die Wandler deiner Soundkarte nicht besonders hochwertig sein dürften, würde sich ein Neukauf gleich in mehrfacher Hinsicht lohnen
     
Die Seite wird geladen...

mapping