Vestax PMC-15 : 4 von 6 Line-Ins defekt

von papasosa, 24.05.07.

  1. papasosa

    papasosa Registrierter Benutzer

    Im Board seit:
    23.05.07
    Zuletzt hier:
    29.06.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.07   #1
    Hallo Boardies,

    die ist mein erster Post bei Euch hier im Forum, hab schon ein bischen rumgelesen und gesucht und muss sagen, ich bin positiv überrascht... grosses Lob an die Forum-Betreiber und an die Community hier. Sehr viel informative, gut geschriebene Beiträge, angenehmer Umgangston, geballte Kompetenz und grosse Hilfsbereitschaft, soweit ich sehen konnte.

    Zum Problem :

    Mein guter alter PMC-15 Mixer gibt mir gerade Rätsel auf :

    4 von 6 Line-Kanälen bringen nur noch eine Seite, sprich eine von beiden Cinch Buchsen für ein Line In funktionieren fast gar nicht mehr. Z.T. einfach gar nicht mehr, manche seeehr leise, einer knackt nur sporadisch bei Pegel-Spitzen. Ungünstigerweise betrifft das die 2 Kanäle ( jew. 1x Phono, 3x Line ) die über den Crossfader ansteuerbar wären, Phono Eingänge funktionieren aber.

    Aufgemacht, nichts Verdächtiges wie offensichtlich gebrochene Kontakte etc. an der Platine oder was Verschmortes endecken können.

    Schalter/Switches ( Umschalten Phone, Line) von aussen mit Staubsauger ausgesaugt. Kabeldefekt auszuschliessen, Quellsignal (Tape) in Ordnung. Schalter rauschen zwar ordentlich beim Umschalten (10+ Jahre, war auch nicht abgedeckt der Mixer), aber auch mit Wackeln und Suchen von Kontakt war kein Signal auf beide n Seiten hinzukriegen.

    Zur Untersuchung hab ich die kleine Platine, auf der die Cinch Sockel sitzen, abgesteckt und rausgenommen, aber wie gesagt, nichts zu sehen. Die Hauptplatine hab ich erstmal nicht rausgeschraubt, kann also über deren Oberseite nichts sagen.

    Hätte gerne Tips, was man noch zur Problemlösung selber versuchen könnte, bevor ich ihn dann zur vielleicht kostspieligen Rep. schicke. Kenne jemanden mit Stromprüfer, der auch damit umgehen kann.

    Was mich so wundert ist, dass ich mich nicht daran erinnern kann, dass das Gerät mal aus Höhe auf den Boden gefallen ist o.Ä., es wurde zwar ein paar mal auf und abgebaut und transportiert und es mag sein, dass ich damit aus Versehen mal irgendwo angeeckt bin, aber gleich 4 LineIns auf 2 PGM kaputt deswegen ?

    Jetzt wollte ich den Mixer seit Jahren mal wieder auf einer Veranstaltung einsetzen, um daran CD-Turntables anzuschliessen, glücklicherweise hab ich die Lines nochmal überprüft... Wär der Showstopper schlechthin geworden.

    1) lässt sich mittels Stromprüfer das Problem vielleicht eingrenzen, so dass man evtl. Komponenten selber ersetzen kann ?
    2) Kennt das Problem noch jmd. bzw. ist das eine bekannte Vestax Verschleiss-Geschichte ?
    3) Sind's vielleicht doch die Schalter, sollte man da was mit Spray o.ä. versuchen ?

    Meine Hoffnung wäre, dass man das Problem irgendwie eingrenzen könnte um evtl. den Fehler durch Tauschen einer Standard-Komponente ( z.B. die Cinch Einheiten mit jew. 3 Buchsen-Paaren ) kostengünstig zu beheben, denn Neukauf käme finanziell nicht in Frage, scheue mich schon davor, ihn in eine Werkstatt zu geben..

    Wäre für jegliche Anregung dankbar !!

    Cheers
     
  2. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 20.06.07   #2
    ..als allererstes würde ich es mal mit kontaktspray versuchen.... fader, schalter etc. wenn sich dann nichts tut hast du ja schon in etwaausgeschlossen das es an einem fader, poti etc. liegt.

    dann wird es allerdings schwierig. selbstverständlich lässt sich der fehler auf der platine in etwa eingrenzen, ob ich mich daran allerdings selbst versuchen würde ist die andere frage.

    je nach dem wie alt das teil ist, würde ich den mixer entweder zu vestax (korg&more) einsenden, oder das teil zu einem örtlichen radio-fernseh-elektrik-freak bringen, damit hab ich auch sehr gute erfahrungen bei älteren geräten gemacht.
     
  3. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 20.06.07   #3
    wobei man allerdings sagen muss, dass auch ein vestax nicht für die ewigkeit gebaut ist und nach über 10 jahren durchaus mal kaputtgehen kann.
     
  4. papasosa

    papasosa Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.07
    Zuletzt hier:
    29.06.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.06.07   #4
    ....oh, doch noch Antworten !!

    Danke erstmal !!

    *P*
     
Die Seite wird geladen...

mapping