Vocal Aufnahmen sind Zeitverzögert...

von alembremen, 07.02.06.

  1. alembremen

    alembremen Registrierter Benutzer

    Im Board seit:
    07.02.06
    Zuletzt hier:
    16.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #1
    ]Hi Leude..

    Ich hab Neu angefangen Musik zu machen.
    Hab ein Kumpel der singen kann.

    Es nervt Ihn immer über Kopfhörer seine Stimme zeitverzögert zu hören während wir aufnehmen. Nur wenn wir seine Effekte off stellen kommt keine zeitverzögerung. Er möchte aber mit Effekte hören ...

    Wie können wir ohne Zeitverzögerung aber mit Effekte aufnehmen ?
    Wir arbeiten mit Cubase SX... Gibt es da vielleicht Einstellungen ?
    Das Micro ist über ein Mischpult angeschlossen und das Mischpult ist am Rechner mit angeschlossen...

    Hilfeeeee :)
     
  2. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 07.02.06   #2
    ist die cubase version gekauft????

    - normal schreibt man hier nicht fett ausser man möchte etwas besonders betonen

    - such mal unter dem stichwort "latenz" oder "asio"
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 07.02.06   #3
    Handbuch. Dickes Kapitel.

    Nicht da? Aha.
     
  4. alembremen

    alembremen Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.06
    Zuletzt hier:
    16.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #4
    hmmm... natürlich haben wir sx gekauft... hab auch handbuch... sogar im pdf format... doch wer blickt da als anfänger durch...
     
  5. alembremen

    alembremen Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.06
    Zuletzt hier:
    16.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #5
    Handbuch vorhanden...
    sogar im pdf format...
     
  6. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 07.02.06   #6
    dann ist ja mal gut...

    dann ist die frage was du für ein soundinterface und für ein computer hast...
    wenn dein soundinterface einen asiotreiber mitgeliefert hat dann musst du diesen im cubase auswählen und ev. die latenz einstellen

    falls dein interface keinen asio treiber hat... kannst dus mal mit dem asio4all versuchen
     
  7. alembremen

    alembremen Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.06
    Zuletzt hier:
    16.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #7
    danke für deine antwort...
    also, mein freund meint, dass wir als treiber: "asio directX full duplex driver" haben.
    eingangslatenz: 324.943 ms ausgangslatenz: 46.440 ms
    ich glaub wirbrauchen einen neuen asio treiber ?!
    wir haben auch ne scheiss soundkarte: SoundMax Digital Audio
     
  8. alembremen

    alembremen Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.06
    Zuletzt hier:
    16.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #8
    danke für deine antwort...
    also, mein freund meint, dass wir als treiber: "asio directX full duplex driver" haben.
    eingangslatenz: 324.943 ms ausgangslatenz: 46.440 ms
    ich glaub wirbrauchen einen neuen asio treiber ?!
    wir haben auch ne scheiss soundkarte: SoundMax Digital Audio
     
  9. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 07.02.06   #9
    ja den directX treiber kannst du vergessen. Versuchs mal mit dem asio4all

    http://asio4all.de/
     
  10. alembremen

    alembremen Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.06
    Zuletzt hier:
    16.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #10
    danke... woooow... is schon vieleeee besser...
     
Die Seite wird geladen...

mapping