Vorrüberhende Box vom Combo mitbenutzen?

von Aleisterc, 26.05.05.

  1. Aleisterc

    Aleisterc Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    16.07.08
    Beiträge:
    25
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.05   #1
    Ich habe gerade folgendes Topteil gekauft:

    SILVERTUBE 100 HEAD

    100 watts RMS
    2 Channel (Super Clean & High Gain)
    12AX7 Tube Pre-amp
    3 way equalization on super clean
    3 way equalization on high gain
    Ext. Speaker out
    Effect Send & Return
    Spring Reverb
    Footswitch

    Nun möcht ich übergangsweise die Box von dem Combo Marshall Valvestate 8080 (80 Watt Hybridcombo für Gitarre, 1x 12") nutzen. Funz das?
     
  2. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 26.05.05   #2
    als ich meinen 5150 zuhause spielen wollte hab ich den auch direkt an die 100 watt box meines h&k combos angeschlossen, es ging blendend, nur nicht zu weit aufreissen ;).

    mfg - hurdy
     
  3. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 26.05.05   #3
    ne 1x12 Box verträgt das schon....
     
  4. De$tructeur

    De$tructeur Registrierter Benutzer

    Im Board seit:
    07.01.04
    Zuletzt hier:
    19.12.10
    Beiträge:
    1.917
    Ort:
    In der Nähe von Mainz.
    Zustimmungen:
    0
    Kekse:
    773
    Erstellt: 26.05.05   #4
    Du musst doch aber noch nen Stecker an das Boxenkabel löten, oder ist da schon einer dran, wie bei den meisten Röhrencomos?
    Welche Impendanz hat denn der Lautsprecher?
     
  5. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 26.05.05   #5
    nimm am besten ein hifi kabel ausm media markt und knips den stecker von nem kabel ab und verzwirbel die anderen enden mit der box.

    mfg - hurdy
     
  6. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 26.05.05   #6
    ich hab auch mal ne frage, was haltet ihr davon??:

    will mir ne tsl 100 zulegen..

    den vorerst an die box von MG 50 (8Ohm, 50W) (Box hat n Klinkekaabel zum einstecken... :great: hoffe nur es ist lang genug...sonst bräucht ich ne verlänegrung :o )
    dann Virtual Powerreduction auf 25W
    und nicht so aufdrehen :great:

    und wenn ich stumm spielen will (hab n kleinkind über mir, ab 8 Uhr wirds da... :cool:

    Emulated output in n kleines Mischpult ==> Kopfhörer
    uind stummschaltung am tsl ein :)


    müsst doch so funzen, oder hab ich n denkfehler drin?
     
  7. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 26.05.05   #7
    viel spaß. die VPR macht zwar leise, aber klingt zum kotzen


    ausserdem werden soweit ich weiß trotzdem 100 watt raus"gedrückt". es heißt ja nicht umsonst VIRTUAL power reduction. es wird nur das klangverhalten eines 25 watters simuliert (wenn ich das richtig in erinnerung hab)

    aber egal. ich finde daß vpr scheiße klingt
     
  8. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 26.05.05   #8
    ich kann ja auch auf 100W lassen und dann net so weit aufdrehen ;)
     
  9. BlackArgon

    BlackArgon Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    29.12.13
    Beiträge:
    85
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 27.05.05   #9

    :D rofl...dann dreh mal im VPR Modus richtig auf und schalt dann auf normalen Betrieb um... :screwy:
     
  10. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 27.05.05   #10
    *räusper* geschmäker sind verschieden ;)
     
Die Seite wird geladen...

mapping