Vox Ad100 Nach Kanalwechsel plötzlich viel lauter --> was is los?^^

von THX, 21.02.06.

  1. THX

    THX Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    28.01.08
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 21.02.06   #1
    Jo, hallo.
    Mir ist das zwar schon länger aufgefallen, habe mich jedoch noch nie drum geschert. Also, wenn ich bei meinem Ad100 den Kanal wechsel, beispielsweise von lupenreinem clean auf metalbrett, dann bläst mir der zweite kanal kurzzeitig schier die rübe runter.
    Nach kurzer Zeit wird er dann wieder normal. Woran könnte das liegen? hat das was mit der röhre zu tun, physikalisch bedingt? (hatte nie nen röhren-amp...) ist das problem bekannt?
    Ist halt bei manchen liedern dann doch ziemlich scheisse:evil:
    ansonsten hatte ich nie probleme mit dem ding...
    ach ja, ich wechsel die kanäle mit nem bespeco schalter, allerdings nicht mit diesen "knöpfen", sondern mit... ich nenns mal "schalter". könnte das ein grund sein?
    Danke schon mal im Voraus für hilfreiche Antworten:)
     
  2. x!leNce

    x!leNce Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    31.08.06
    Beiträge:
    35
    Ort:
    Neustadt i.H.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.02.06   #2
    also ich hab den vox ad50 und hab auch den dazugehörigen footswitch und bei mir hält er sich immer auf einer lautstärke
     
  3. THX

    THX Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    28.01.08
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 22.02.06   #3
    hm, werd mal schauen das ich ins geschäft fahr und das mal mit dem original schlater teste... vllt liegts ja doch dran das mein fs nciht ganz kompatibel mit dem teil ist...:evil:
     
  4. themarvellous

    themarvellous Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 12.03.07   #4
    nein, es liegt am verstärker!!!!!
    dadurch, das die 12ax7 röhre mit jedem sound auch anders angesteuert wird,klingt es auch in jeder Modulation anders. Wenn man jetzt von einem cleanen Sound, der die Röhre kaum belastet(leider), in einen stark verzerrten kanal schaltet wird die Röhre aufeinmal kräftig angesteuert was ein kurzfristigen lautstärke anstieg verursacht...

    noch ein Grund für die Lautstärkeunterschiede ist, das die Valvetronixtechnologie zwar sehr gut ist, aber doch etwas langam rechnet:
    Der Soundwechsel erfolgt sehr schnell, aber die gespeicherten Preseteinstellungen brauchen noch ein sekündchen länger zum laden...

    Eigentlich ne geile Kiste, abereinziges manko s.o.

    habe das gleiche Problem mit meinem AD100VTH!!!
     
  5. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.829
    Ort:
    Essen
    Zustimmungen:
    5
    Kekse:
    1.741
    Erstellt: 12.03.07   #5
    tipp:
    schau mal aufs datum
     
  6. themarvellous

    themarvellous Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 12.03.07   #6
    danke danke!!!!

    schon klar, aber ne richtige antwort wollte von mir noch geschrieben werden!!!

    was anderes, wie verteile ich karmapunkte???
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 12.03.07   #7
    Direkt Karmapunkte verteilt man nicht, stattdessen bewertet man einzelne Beiträge (wofür der Verfasser dann Karampunkte bekommt) Und zwar machtz man das durch klick auf die Waage unten links a jedem Beitrag unzer den Infos zum Verfasser.
     
Die Seite wird geladen...

mapping