VoxAC30h2-Besitzer wo seid ihr? Benötige Hilfestellung...

von Spatz, 26.11.07.

  1. Spatz

    Spatz Registrierter Benutzer

    Im Board seit:
    29.04.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    514
    Ort:
    BaWü - Landkreis Reutlingen
    Zustimmungen:
    4
    Kekse:
    2.487
    Erstellt: 26.11.07   #1
    Also, der Fall ist Folgender:
    Ich habe vor ca. 3 Wochen über das Internet :-)mad: schön blöd, weiß ich jetzt auch...) einen neuen AC30h2 bestellt.
    Habe mich dann gefreut, ihn ausgepackt und angeschloßen.
    Nach 20 sec. Betrieb hat er angefangen ein konstantes, tiefes Summen von sich zu geben (klingt wie ne leise Hochspannungsleitung).
    Ich habe mir gedacht, "Oha, was ist denn das? Gehört das bei Vollröhren-Verstärkern so?" (ich habe nur noch nen Transen-Amp zuhause, und der ist im Betrieb still...).
    Dieses Summen ist zwar einigermaßen störend, da es im Abstand von einigen Metern in einem stillen Raum immer noch gut zu hören ist... Aber da es beim Spielen überspielt wird, beschloß ich es zu ignorieren (wird schon so hingehören).

    Dennoch hat es mich beunruhigt, und ich versuchte mich im Forum hier zu informieren. (manch einem geht dieses Thema vielleicht schon auf die Nerven... sorry).
    Also, in einem anderen Forum habe ich von einem H2-Nutzer, der bei seinem, ein exakt gleiches Problem hat, erfahren, daß dieses Summen beim Aufdrehen des Volumes auf über 1/3 noch einmal deutlich lauter wird... (und dem ist bei mir auch so...)

    Bei einem anderen Forumsmitglied ("Rumpelheinzchen" war glaube ich der Name) sind bei einem AC15cc ähnliche Probleme aufgetaucht (allerdings erst nach ein paar Tagen Betrieb). Er hat das Ding zum Händler gebracht, welcher u.a. die Endstufenröhren austauschte, et voila: Das Summen ist scheinbar ganz verschwunden...

    So, das Problem ist nun, daß die Thomann-Fritzen auf meine Mail antworteten, daß Summen bei Röhren-Amp ganz normal und auch erwünscht sei... :screwy:
    D.h. mein Amp funktioniere angeblich einwandfrei (habe ihn aber noch NICHT eingeschickt...)
    Das Summen bei höheren Lautstärken nervt mich jedoch gewaltig und ich habe nicht das Gefühl, daß das so gehört...
    Wenn ich das Ding jetzt jedoch einschicke, werde ich es wohl die nächsten Wochen-Monate nicht so bald wiedersehen... Und am Ende kommt es genauso zurück, wie ich es hingeschickt habe (weil doch alles so hingehört...) ...


    Also, liebe h2-Besitzer, bitte meldet euch und teilt mir mit, ob das so normal ist...
    Und an alle Anderen: Wenn ihr in der Nähe ein Musikgeschäft mit nem H2 habt, spielt ihn doch mal an, und achtet mal darauf, ob dieser ebenfalls summt... Ich habe schon selber nach einem gesucht, die Läden bei mir in der Nähe haben jedoch nur kleine Amps...

    Wenn ich keine weiteren (entspannenden Informationen von euch mehr bekomme) werde ich ihn wohl doch zur "Reperatur" schicken. Und es würde mich echt ankotzen, wenn ich das grundlos täte...
     
  2. Spatz

    Spatz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.04.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    514
    Ort:
    BaWü - Landkreis Reutlingen
    Zustimmungen:
    4
    Kekse:
    2.487
    Erstellt: 26.11.07   #2
    Oh genau, das habe ich vergessen:
    Standort im Raum habe ich schon mehrmals gewechselt, und ich benutze keine Effekte. Außerdem muss nich unbedingt eine Gitarre oder ein Kabel eingesteckt sein...
    Das Summen kommt konstant und geht erst wieder, wenn ich den Amp ausschalte...

    By the way, wie heißt eigentlich der Produktspezialist für Vox hier im Forum???
     
  3. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 26.11.07   #3
    Der Produktspezi heisst meines Wissens Thomas Türling.

    Kommt der Brumm aus der Box oder kommt das Geräusch aus dem Verstärker?
    Welche Frequenz hat das Geräusch. Klingt es nach 50Hz Netzbrummen?
    Ist der Brumm auch d, wenn kein Kabel angesteckt ist?
    Wird es mit aufdrehen des Mastervolume lauter?
    Wird es mit aufdrehen des Channelvolume lauter?
    Wird es mit aufdrehen des Gain lauter?

    Grüße
    Hooker
     
  4. Spatz

    Spatz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.04.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    514
    Ort:
    BaWü - Landkreis Reutlingen
    Zustimmungen:
    4
    Kekse:
    2.487
    Erstellt: 26.11.07   #4
    Das Brummen scheint aus den Speakern zu kommen.
    Das mit dem D könnte durchaus hinhauen, bin jedoch nicht sicher... klingt in der Tat etwas nach Netzbrummen, denke ich...
    Das Summen verändert sich kein bißchen, ob mit Kabel oder ohne.
    Der Amp hat nur Treble und Bass sowie einen Cut (der Höhen), sowie je einmal ein Volume für jede der zwei einzelnen Einstellunngen (Channel I und II). Es wird nur lauter bei Verändern eines der Volume-Regler sonst bleibt es gleich... Außerdem wird es leiser wenn ich von "Pentode-Modus" auf "Triode-Modus" umstelle...
    Ahja, das Summen startet schneller, wenn der Amp bereits warm ist, nachdem er angeschaltet wird...
     
  5. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 26.11.07   #5
    Tja schwer zu sagen ohne es zu hören. Kann ein Netzbrumm sein oder auch nicht.
    Ist definitiv schon in den Vorstufen, da er mit dem Channelvolumes lauter wird...
    Überigens der Amp hat sicher ein Mastervolume (ganz rechts).
    Ist es ein Summen oder brummen?

    Dass es schneller da ist, wenn der Amp warm ist ist klar, das hilft leider nicht weiter.
     
  6. schnitzolaus

    schnitzolaus Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    411
    Zustimmungen:
    70
    Kekse:
    238
    Erstellt: 26.11.07   #6
    Wenn die bei Thomann nicht so kommunikativ sind, würd ich das Ding einschicken mit Geld zurück und woanders holen. Da bleibt dir möglicher Ärger erspart...
     
  7. the_priest

    the_priest Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 26.11.07   #7
    der amp hat kein mastervolumen, denn es ist ein AC30 HH, also die neuste vox serie, bei der man sich bewusst nach den vorgaben der alten vöxe richtet, weißt einen volumenregler für den normal channel, einen für den top boost.
    könnte es sein, dass es trotzdem an den röhren liegt?? mikrophonie könnte ich mir vorstellen.
    hast du irgendeine andere strahlungsquelle im raum, wie computer oder neonröhren?? die verursachen auch ein größeres rauschen (natürlich, wenn sie n betrieb sind).
    ansonsten wende dich wirklich mal an Thomas Türling, der kennt das problem vielleicht.
     
  8. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 26.11.07   #8
    Achja stimmt, ich habe den mit dem cc verwechselt.

    Bezüglich Störungen vomn aussen könntest du den Amp noch zu nem Bekannten schleppen und dort anstecken, wobei ichs fast nicht glaube.
     
  9. Spatz

    Spatz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.04.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    514
    Ort:
    BaWü - Landkreis Reutlingen
    Zustimmungen:
    4
    Kekse:
    2.487
    Erstellt: 26.11.07   #9
    Ja, mein Computer steht im selben Raum. Das Summen ist jedoch auch bei ausgeschaltenem PC unverändert...
    Bei Microphonie werden ja glaube ich andere Signale (Radio, Fernesehen, etc.) verstärkt und abgegeben. Das ist hier jedoch nicht der Fall.

    Thomas Türling hat bereits eine PM von mir erhalten.

    War heute übrigens in einem Musikladen und hab mir einen anderen Vollröhren-Amp zeigen lassen (ich glaube "Peavy"???). Der war ziemlich mucksmäuschenstill im Betrieb ohne Kabel...
    Und hat erst nach absolutem Aufdrehen der Endstufe ein ähnliches Summen wie mein AC im leise aufgedrehten Zustand produziert...

    Theoretisch kann es ja auch sein, daß die Speaker defekt sind, oder? (Ich habe nämlich das Gefühl, daß das Summen auf einer Seite stärker ist als auf der anderen...)
    Ich denke, wenn es am Netzteil liegen würde, wäre das Summen ja vom ersten Moment des Einschaltens an vorhanden. Da es aber erst nach 20 sec. auftaucht (in dem Moment, ab dem das Signal der Gitarre auch anfängt verstärkt zu werden) sieht es für mich irgendwie schon danach aus, daß es an den Röhren liegt...

    Übrigens, ich möchte hier nicht unbedingt, daß mir hier jemand eine exakte Ferndiagnose abliefert...
    Ich versuche nur abzuschätzen, ob es generell möglich ist, daß das ein ganz normales Betriebsgeräusch ist, oder ob es mit sehr hoher Wahrscheinlichkeit IRGENDEIN Defekt ist.
    Wenn dieses Summen beim weiteren Aufdrehen des Volumes nicht "nochmals" lauter würde, wäre mir dieses (sehr) relativ leise Summen sogar relativ wurscht...
    Andererseits, nachdem ich heute diesen Peavey-Vollröhren-Combo gesehen habe, der ohne eingesteckte Gitarre quasi keinen Ton von sich gab...

    Nachdem ich diesen mucksmäuschenstillen Combo gesehen habe, werde ich meinen wohl doch noch, schweren Herzens, die nächsten Tage einschicken...
    Wie frustrierend...
     
  10. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 27.11.07   #10
    Nein, den Speaker schließe ich aus. Wenn vom Verstärker kein Signal kommt dann macht der Speaker auch nichts, selbst wenn er einen Defekt hätte.

    Wenn es ein Netzbrumm ist, der aufgrund einer fehlerhaften Glättung ins Nutzsignal moduliert oder einstreut dann hörst du den auch erst, wenn die Röhren betriebsbereit sind. Daher ist am Anfang auch Stille.

    Bei Mikrofonie hörst du nicht Radio sondern die Röhre ist einfach extrem Erschütterungsempfindlich Und durch die akustischen Schwingungen kommt es zu Rückkopplungseffekten und dgl.

    Wenns ein Brummen ist glaube ich nicht dass es von den Röhren kommt, wenn es ein Rauschen ist dann kanns leicht sein.

    Alles in allem, so wie du das schilderst tippe ich eher drauf daß es ein Defekt ist und kein Feature des Amps ;)
    Zumal beim Preis dieses Amps wäre ich auch sehr kritisch.

    Grüße
    Hooker
     
  11. Spatz

    Spatz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.04.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    514
    Ort:
    BaWü - Landkreis Reutlingen
    Zustimmungen:
    4
    Kekse:
    2.487
    Erstellt: 27.11.07   #11
    Hm, also genauer gesagt ist es stets ein Summen UND ein Rauschen... Beides wird gleichmäßig lauter, wenn ich das Volume erhöhe.

    Wie the_priest bereits erwähnte, orientiert sich der H2 eher an den ACs von 1958 und 1963. Könnt ihr euch evtl. vorstellen, daß die Leute bei Vox evtl. ABSICHTLICH so ein brummen und Rauschen eingebaut haben, um den Amp "richtig" vintage klingen zu lassen??? (kann mir zwar nicht vorstellen, daß die alten ACs gerauscht und gesummt haben, aber wer weiß? außerdem produzierte mein uralter, schrottiger Kassettenrecorder bei hoher Lautstärke und ohne Signal ganz ähnliche Töne...)

    Bevor ich meinen Amp aber nun einschicke, würde ich jedoch gerne noch hören, was Thomas Türling dazu meint... er hat leider noch nicht geantwortet...

    A propos, hat jemand von euch irgendeinen Vollröhrenverstärker zu Hause stehen, der ein ähnliches Summen und Rauschen erzeugt, daß sehr viel deutlicher wird, wenn man ihn aufdreht? Oder sind eure Amps ALLE KOMPLETT mucksmäuschenstill, wenn sie ohne Gitarrenkabel im Betrieb sind?
     
  12. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 27.11.07   #12
    Mein Ceriatone brummt und rauscht auch ein wenig. Ist normal, imho. Sollte aber nicht nerven...

    Greetz
     
  13. Spatz

    Spatz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.04.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    514
    Ort:
    BaWü - Landkreis Reutlingen
    Zustimmungen:
    4
    Kekse:
    2.487
    Erstellt: 27.11.07   #13
    @ Ed:
    Ok, danke für die Antwort!

    @All:
    Nochmal zur Erinnerung, dabei interessiert mich vor allem, ob dieses Summen und Rauschen auch mit erhöhung des (Master-) Volumes lauter wird...

    Mir ist übrigens noch aufgefallen, daß bei Aufdrehen des Volumes des "Channel II" (Top Boost) nur das Rauschen lauter wird, jedoch kaum das Summen... Beim Erhöhen des "Channel I" (EF86) jedoch sowohl das Rauschen als auch in gleichem Maße das Summen...
     
  14. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 27.11.07   #14
    BTW mein Ceriatone hat auch einen EF86-Kanal, der mir richtig gut gefällt. Und: ja, die Nebengeräusche werden mit dem Aufdrehen auch lauter...

    Greetz
     
  15. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 27.11.07   #15
    Die Verstärker die bei mir rumstehen rauschen alle mehr oder weniger. Brumm haben sie aber abgesehen vom Epi Jr. keinen und das Rauschen wird mit dem Volume bei allen konstruktionsbedingt mehr.

    Grüße
    Hooker
     
Die Seite wird geladen...

mapping