"wabernde" Töne bei American Strat

von Al Barrett, 15.02.08.

  1. Al Barrett

    Al Barrett Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 15.02.08   #1
    Hi

    Habe bei meiner 97er USA-Strat ein kleines Problem:

    Wenn ich einzeltöne spiele ist es extrem oft der Fall dass diese "wabern", also nicht sauber der Ton ausklingt der angespielt wird. Selbst bei meiner 50€ Harley Benton Strat passiert das nicht. An was kann das liegen bzw. an welcher einstellschraube muss ich da drehen ?
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 15.02.08   #2
    Suche er nach "Stratitis"
     
  3. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 15.02.08   #3
    Die Frage ist was du mit "wabern" genau meinst: Du meinst nicht Scheppern, oder? Also das die Saite das Folgende Bundstäbchen durch zu heftigen Anschlag berührt.

    Wenn du mit "wabern" den Ton an sich meinst der insgesamt unsauber klingt, dürfte das Problem die "Stratitis" sein: Deine Singlecoils sind zu nah an den Saiten dran und ziehen die Saiten beim Schwingen an. Lösung: Du schraubst die Coils runter! Fender ist dabei sehr(!) informativ: http://www.fender.com/support/stratocaster.php ...

    ... Auf der Seite scrollst du ein wenig weiter runter (Pickups) und stellst es genauso ein wie es da steht. Danach sollte es eigentlich keine Probleme mehr geben.

    Grüße
     
  4. Al Barrett

    Al Barrett Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 15.02.08   #4
    Haha.......Wie peinlich......Ich weiß nichmal ob ich Standardt Single Coils oder Texas Specials habe *g* Naja, egal, das krieg ich hin. Danke schonmal!
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 15.02.08   #5
    Glückwunsch zur bislang wildesten Schreibweise dieses schlimmen deutschen Internetforenwortes :rolleyes:

    Wenn an Deiner Strat nie rumgebastelt wurde, sind keine TexasS verbaut. Wäre aber auch egal für das Setup. Soooo unterschiedlich sind die nicht.
     
  6. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 15.02.08   #6
    "Stratitis" wie oben erwähnt oder die Federn vom Tremolo, die nachklingen. Diese kannst mit einem Tuch oder so daran hindern.
     
  7. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 15.02.08   #7
    Je nachdem, was du damit meinst, könnte es auch an den Saiten liegen. Probier mal, die Vibrato-Federn mit Schaumstoff oder so zu dämpfen und ansonsten kaufst du beim nächsten Saitenwechsel andere :great:
     
  8. Al Barrett

    Al Barrett Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 15.02.08   #8
    Oh mein gott. Entweder ich hab was genommen, oder ich drehe langsam durch ;) Ich meine natürlich Standard !!!

    Habe die Federn des tremolos so angezogen dass die bridge auf dem korpus aufliegt, da ich den Vibratoarm eh nicht benutze. Kann das damit was zu tun haben ?

    Saiten sind 09er D´addarios.
     
  9. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 15.02.08   #9
    Naja, falls es was mit dem Vibrato-System zu tun hat, dann sind es die Federn, die in der Kammer hinten Scheppern, beziehungsweise ungute Schwinungen fabrizieren... Klemm da einfach mal was hinter, irgendeine Art von Textilie und schau, obs besser wird.

    Dazu kann ich nich sooo viel sagen. Mein Gitarrenlehrer hatte auf seiner Jazz-Gitarre mal extrem teure Infield (?)-Saitem drauf. Das klang wie ein extrem guter Chorus, nur nervts halt irgendwann :rolleyes:
    Ich würd dann einfach mal ne andere Marke, Stärke, oder was weiß ich probieren. Ich benutz Gibson und seitdem klingt meine Strat richtig schön. :)
     
  10. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 15.02.08   #10
    Hi,
    wie alt sind die Saiten? Einfach mal wechseln, das wirkz manchmal Wunder.:great:
     
  11. Down Under

    Down Under Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    6.02.13
    Beiträge:
    2.282
    Ort:
    Rainbow Bay
    Zustimmungen:
    60
    Kekse:
    13.265
    Erstellt: 15.02.08   #11
    ähm, wo genau sind diese unsauberen Töne zu finden?

    Kann es unter Umständen sein, dass du deine Gitarre einfach mal wieder einstellen lassen musst. Also beim Doktor die Bünde abrichten lassen solltest?

    Ich hab meine 12 Jahre nicht beim Doktor gehabt und am Schluss hörte sich sich in den hohen Lagen so an als ob ich mindestens 2 Töne gleichzeitig angespielt hätte.
     
  12. Zelli

    Zelli Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 15.02.08   #12
    Sorry für den Offtopic aber ich hab mich beim lesen grad total weggeschmissen :D:D
    Super Kommentar :great: !!
    Und es ist auch saulustig geschrieben...
    Tja wenn man sich nicht sicher ist, dann geht man halt auf Nummer Sicher :D:D

    ;)
     
  13. Al Barrett

    Al Barrett Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 22.02.08   #13
    Moinsn. Hab jetzt mal bissl rumprobiert.

    1) PUs mal übertireben weit runter geschraubt
    2) Saitenlage n bischen höher
    3) Federn mit ner Socke gedämpft *g*

    So. Hat leider alles nicht den gewünschten Erfolg gebracht. Ich versuche mal das Problem etwas genauer zu beschreiben.

    Aufgefallen ist es mir das erste mal als ich die B-Saite im 5. Bund gegriffen hab, dann angeschlagen und den Finger auf den 7. Bund (tut mir leid, ich weiß nich ob das hammering, oder tapping oder wie auch immer heißt *g*, kenn mich mit diesen Fachausdrücken net so aus ;)). Mir ist jetzt aufgefallen dass es ebenso auftritt, wenn ich die Saite leer anschlage und dann im 12. bund greife. Außerdem ist mir aufgefallen dass es soweit ich das richtig höre nur bei den 3 hohen Saiten vorkommt. Habe erst vor kurzem dei Oktavreinheit eingestellt. Hab aber dann mal n bischen an der Schraube rumgedreht und hab mir eingebildet dass es n BISCHEN besser wurde. Kann aber auch Einbildung gewesen sein.

    Fazit: Ich kriegs nach wie vor nicht ganz weg. Hat noch jemand ne Idee ?
     
  14. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.02.08   #14
    Kann es sein dass Du einfach ungewollt Harmonics erzeugst?
     
  15. Al Barrett

    Al Barrett Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 22.02.08   #15
    hmm, aber warum isses dann bei meinen 3 andren gitarren nicht sondern nur bei der Fenderstrat ?
     
  16. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.02.08   #16
    Weiß nicht, ist ja nur eine Vermutung ins blaue :)

    Was auch noch sein könnte, dass die Saitenstückchen zwischen Sattel und Mechaniken mitschwingen, kannst ja aber sicher noch eine Socke auspacken und das auch testen :D So tastet man sich schritt für schritt vor...
     
  17. Al Barrett

    Al Barrett Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 09.06.08   #17
    Hi Leute

    Ich hab das Problem immernoch nich im Griff. Ich steig nich dahinter. Ich bilde mri sogar ein dass es schlimmer geworden ist. Und nach wie vor, je höher die Seite desto schlimmer. bei der tiefen E garnicht und bei der hohen E extrem. Ich hatte schon übrlegt ob es an den teilweise recht abgspielten Bünden liegt, aber in den hohen lagen wo das hauptsächlich auftritt sind die wie neu.... Ich krieg noch die Krise. Ich hab jetzt schon an der Saitenlage und an den Pickups rumgeschraubt, socken reingestopft etc. Und es wird nicht besser bzw. verändert sich GARNICHT, so dass ich nichtmal nen Anhaltspunkt hab was das sein könnte. Jedenfalls kann ich die Klampfe so nicht benutzen momentan.

    Also falls noch jemand ne neue Idee hat für mich, bitte melden.
     
  18. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.06.08   #18
    Kannst Du mal was aufnehmen und reinstellen und scharfe Detailfotos von der Gitarre machen (Sattel, Bünde, Pickups, Steg)?
     
  19. Al Barrett

    Al Barrett Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 09.06.08   #19
    werd ich bei Gelegenheit machen, ja. Fotos gibt kein Problem, eher die aufnahme. Zur Not muss ne Handyaufnahme reichen....
     
  20. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 09.06.08   #20
    Wohnst Du zufällig in der Nähe von Stuttgart? Wenn ja, kannst mal vorbei kommen, ich schau mir das gern mal an.
     
Die Seite wird geladen...

mapping