wah + netzteil = schlecht?

  • Ersteller lord_maul
  • Erstellt am
L

lord_maul

Registrierter Benutzer
Zuletzt hier
12.12.16
Mitglied seit
19.08.03
Beiträge
319
Kekse
105
Ort
Österreich
Hallo alle zusammen!

mir wurde grade gesagt, dass ich mein wah ja nicht mit nem netzteil betreiben soll, da das den wah ton kaputt machen soll. Ist da was dran?
 
Dreshmaker

Dreshmaker

Registrierter Benutzer
Zuletzt hier
18.07.20
Mitglied seit
03.12.03
Beiträge
1.905
Kekse
140
Ort
Teneriffa
hi.

ich kanns mir nicht vorstellen. höchstens wenn du en falschen nimmst. aber sonst nicht. VIelleicht nach dem spielen ausstecken,

MFG Dresh
 
STRAT

STRAT

Registrierter Benutzer
Zuletzt hier
29.12.19
Mitglied seit
27.08.03
Beiträge
388
Kekse
0
Ort
Herne (NRW)
Son quatsch das hab ich ja noch nie gehört :shock: Also ich hör da wirklich keinen unterschied.





STRAT
 
Luc

Luc

Registrierter Benutzer
Zuletzt hier
31.12.17
Mitglied seit
18.08.03
Beiträge
460
Kekse
185
Ort
Wolfsburg
Es gibt Leute die behaupten, diese Tretminen im allgemeinen klingen besser wenn man sie mit Battreien betreibt. Es gab dazu auch mal ´n Workshop warum das so ist/sein soll in der zeitschrift Gitarre&Bass. Ich denke für jeden Menschen der mit einem normalen Gehör ausgestattet ist,ist es unerheblich ob Batterie oder Netzteil. Bei Leuten die sich tagtäglich mit solchen Dingen beschäftigen und die dann noch zusätzlich ein enorm gutes gehör haben,...da gibt´s dann vielleicht Unterschiede. Kann ich aber nicht beurteilen. Ich habe beides probiert und nehme nur noch Netzteil,...da entfällt das lästige Wechseln ...
 
B

Black_8_Ball

Registrierter Benutzer
Zuletzt hier
11.06.11
Mitglied seit
06.10.03
Beiträge
278
Kekse
0
Ort
Kevelaer
Also das einzige was passieren kann ist, dass etwas anfängt zu brummen, weil das Netzteil nicht richtig entstört ist!!

Also nur entstörte Netzteile verwenden, damit der Sound nicht von der Restwelligkeit der Gleichspannng überlagert wird!!!!

Also nicht son 0815 Ding von Conrad kaufen sondern in einem FAchgeschäft genau drauf hinweisen, dass es ein gut entstörtes NT sein soll!!! Dann kann eigentlich nix mehr schiefgehen!!!

MFG

B_8_B
 
P

prauni

Registrierter Benutzer
Zuletzt hier
14.04.08
Mitglied seit
19.08.03
Beiträge
172
Kekse
0
Hab auch mal ne Frage zu Wah + Netzteil.

Ich hab mir heute das Crybaby 95Q gekauft.
Da ist nur leider kein Netzteil dabei.
Ich will mir jetzt auch nicht das Dunlpo Netzteil erst kaufen.
Angegeben ist dass man ein 9v DC AC Netzteil mit "greater than 20 ma" verwenden soll. Sollen die 20ma 20 mA sein ?
Also eine mindest Stromstärke von 20 mili Ampere.
Ich habe jetzt hier ein 9v AC Adaptor mit 300 mA und 2,7 VA.

Kann ich das Verwenden ?


MfG
 
K

kusi

Registrierter Benutzer
Zuletzt hier
09.04.20
Mitglied seit
19.08.03
Beiträge
1.774
Kekse
2.262
Ort
schweizz
was hast du jetzt genau?

-ein ac/ac 9V netzteil? JA NICHT ANSCHLIESSEN- WECHSELSTROM!
- ein ac/dc 9V netzteil? wenn es richtig gepolt ist, kannst du das verwenden! aber gut aufpassen, du willst dein cry-baby noch ne weile!

300mA reichen lange! da kannst du noch ein ppar andere geräte anschliessen!

aber das 2,7VA versteh ich nicht ganz! vielleicht ist das die leistung, weil P=U*I ! die haben vielleicht anstatt watt VoltAmpere geschrieben, ist ja das selbe :D

aber darauf achten, dass das netzteil stabilisiert ist, denn wenns das nicht ist, brummts nur noch und dann ists klar dass der ton am A**** ist. aber sonst wüsste ich nicht, was an nem netzteil schlecht sein sollte, ist ja eigentlich das gleiche wie ne batterie
:D :D

mfg kusi
 
P

prauni

Registrierter Benutzer
Zuletzt hier
14.04.08
Mitglied seit
19.08.03
Beiträge
172
Kekse
0
Ich hab es einfach auf gut Glück ausprobiert und es geht.
Kein Brummen und sonst alles Ok.
Jetzt kann das Baby ja Cryn :)

Danke für die Antwort.


MfG
 
B

Black_8_Ball

Registrierter Benutzer
Zuletzt hier
11.06.11
Mitglied seit
06.10.03
Beiträge
278
Kekse
0
Ort
Kevelaer
@ Kusi

Pass mit der Aussage W und VA ist das Selbe auf!! dem ist nämlich nicht so!! W steht für die Reihne ohmsche Leistung des Gerätes!!! Da das Gerät aber auch Kondensatoren hat gibt es auch eine kapazitieve bzw induktive Last bei Spulen!! Also steht das VA für die Mischleistung aus ohmscher, kapazitiver und induktiver Leistung!!!

Hat was mit Leistungs Zeigern zu tun is jetzt etwas kompliziert zu erklären! Wegen Phasenverschiebung und so!! aber so einfach ist das nämlich nicht einfach zu Sagen P=U*I=W=VA!!!

MFG

B_8_B
 
L

lord_maul

Registrierter Benutzer
Zuletzt hier
12.12.16
Mitglied seit
19.08.03
Beiträge
319
Kekse
105
Ort
Österreich
danke für die antworten, werd mir bei gelegenheit ein gscheites netzteil zulegen!
 
K

kusi

Registrierter Benutzer
Zuletzt hier
09.04.20
Mitglied seit
19.08.03
Beiträge
1.774
Kekse
2.262
Ort
schweizz
Black_8_Ball schrieb:
@ Kusi

Pass mit der Aussage W und VA ist das Selbe auf!! dem ist nämlich nicht so!! W steht für die Reihne ohmsche Leistung des Gerätes!!! Da das Gerät aber auch Kondensatoren hat gibt es auch eine kapazitieve bzw induktive Last bei Spulen!! Also steht das VA für die Mischleistung aus ohmscher, kapazitiver und induktiver Leistung!!!

Hat was mit Leistungs Zeigern zu tun is jetzt etwas kompliziert zu erklären! Wegen Phasenverschiebung und so!! aber so einfach ist das nämlich nicht einfach zu Sagen P=U*I=W=VA!!!

MFG

B_8_B

:(

und ich habe gemeint dass mir meine elektroniker-lehre was bringt (bin im 2.ten)

naja, für was geh ich ja in die schule :D

mfg kusi
 
B

Black_8_Ball

Registrierter Benutzer
Zuletzt hier
11.06.11
Mitglied seit
06.10.03
Beiträge
278
Kekse
0
Ort
Kevelaer
Mach dir nix draus!! Ich bin in nem halben Jahr mit meiner Ausbildung zum Przessleitelektroniker (PLT) fertig und kann im Prinzip auch gar nix!!
Nur immer son bisschen von allem aber aber nichts richtig!!!

Und ich weiß auch nich warum ich inne Schule geh wenn die dir da eh nix vermitteln können weil die selber keine Ahnung haben!!!

Tja so is datt numa in Deutschland!! Alles machen wollen aber nichts richtig können!!!

MFG

B_8_B
 
delirious

delirious

Registrierter Benutzer
Zuletzt hier
18.02.13
Mitglied seit
24.01.04
Beiträge
613
Kekse
186
Ort
Schliersee/Bayern
das is quatsch aber der sound kommt halt nich so gut
 
DEADdy

DEADdy

Registrierter Benutzer
Zuletzt hier
21.01.08
Mitglied seit
31.08.03
Beiträge
1.011
Kekse
63
Ort
Hannover
schmarrn, ich hab meins ne zeitlang mit batterie betrieben, aba seitdem ich nen netzteil nutz, iss der sound wesentlich bessa !!!

jetze klingts wenigstens nach richtich was !!!!
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben