Wah-pedal bei Line 6 Floor POD funzt nicht

von p0wl, 12.09.07.

  1. p0wl

    p0wl Registrierter Benutzer

    Im Board seit:
    20.10.06
    Beiträge:
    508
    Ort:
    Stuttgart/Tübingen
    Zustimmungen:
    0
    Kekse:
    346
    Erstellt: 12.09.07   #1
    Hallo zusammen,
    ich habe folgendes Problem: Ich halte grade mein frisch erworbenes Floor POD in den Händen ( bzw es steht vor mir auf dem Boden... ;) ), und das Wah funktioniert irgendwie nicht. Es da was kaputt, oder bin ich zu blöd? In der Anleitung steht doch, dass man das Pedal nur nach unten drücken muss und dann die Wah-Diode leuchtet...
     
  2. Gitarrenstaender

    Gitarrenstaender Registrierter Benutzer

    Im Board seit:
    17.08.07
    Beiträge:
    403
    Zustimmungen:
    0
    Kekse:
    929
    Erstellt: 13.09.07   #2
    Hi,

    hmm ich kann dir da leider nicht helfen aber schau doch mal bei Line6 unter Support rein die können dir sicher helfen. http://de.line6.com/

    MfG
    Gitarrenstaender
     
  3. Helle B.eC

    Helle B.eC Registrierter Benutzer

    Im Board seit:
    01.09.06
    Zuletzt hier:
    3.04.09
    Beiträge:
    345
    Ort:
    Kreis Neuwied
    Zustimmungen:
    0
    Kekse:
    136
    Erstellt: 13.09.07   #3
    Ich hab es nicht aber vllt musst du es ja wie ein "klassisches" wahwah noch stärker runtertreten? (ka wie stabil das ding ist, sei vorsichtig :)
     
  4. p0wl

    p0wl Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.06
    Beiträge:
    508
    Ort:
    Stuttgart/Tübingen
    Zustimmungen:
    0
    Kekse:
    346
    Erstellt: 14.09.07   #4
    Also stärker runterdreten, ohne was zu beschädigen, ist nicht möglich, glaube ich...
    Trotzdem danke!
     
  5. Chad Savage

    Chad Savage Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    31.08.12
    Beiträge:
    403
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    452
    Erstellt: 14.09.07   #5
    vllt musst du im menü erstmal ein wahwah effekt auswählen und in dem preset speichern..
     
  6. _superhero_

    _superhero_ Registrierter Benutzer

    Im Board seit:
    27.11.05
    Zuletzt hier:
    2.07.11
    Beiträge:
    371
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 14.09.07   #6
    Beim grünen Lämpchen wo "Volume" steht ist das Pedal auf Volume geschaltet.
    Beim roten Lämpchen wo "Wah" steht ist das Pedal auf Wah geschaltet.
    :rolleyes:

    Musst halt das gewünschte im Preset abspeichern.
     
  7. p0wl

    p0wl Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.06
    Beiträge:
    508
    Ort:
    Stuttgart/Tübingen
    Zustimmungen:
    0
    Kekse:
    346
    Erstellt: 15.09.07   #7
    Das ist mir schon klar, das Problem ist, dass ich gar nicht erst das Wah aktivieren kann...
     
  8. _superhero_

    _superhero_ Registrierter Benutzer

    Im Board seit:
    27.11.05
    Zuletzt hier:
    2.07.11
    Beiträge:
    371
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 15.09.07   #8
    Eben nicht, das Wah muss im Preset aktiviert werden.
     
  9. FallingAngel

    FallingAngel Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    129
    Ort:
    Oberfranken
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 15.09.07   #9
    Ich hab zwar nicht den FloorPOD allerdings nen nen "normalen POD" mit dem FBV Express. Da musst du mit relativ viel kraft am oberen Ende des Pedals drauftreten, das du den Wahwah effekt aktivierst, dann unter dem Pedal ist ein kontaktschalter zum Umschalten von Volume auf Wahwah.

    (hoffe ich hab mich deutlich ausgedrückt ;) )
     
  10. p0wl

    p0wl Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.06
    Beiträge:
    508
    Ort:
    Stuttgart/Tübingen
    Zustimmungen:
    0
    Kekse:
    346
    Erstellt: 16.09.07   #10
    Relativ viel Kraft...^^
    Habs geschafft. Vielen Dank!
     
Die Seite wird geladen...

mapping