Wann Röhrenwechsel?

von HellToPay, 09.05.08.

  1. HellToPay

    HellToPay Registrierter Benutzer

    Im Board seit:
    20.01.04
    Zuletzt hier:
    16.06.16
    Beiträge:
    1.211
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    593
    Erstellt: 09.05.08   #1
    Ich hab leider nichts in der Suchfunktion gefunden (auch wenn ich mir nicht vorstellen kann, dass ich der Erste bin, der sowas wissen will!)
    Ich spiele seit ca. 5 Jahren mit meinem 5150 und hatte das letzte mal den Eindruck, dass sich der Sound etwas verändert hat, sprich kratziger geworden ist. Daraufhin hab ich mir meine Röhren angekuckt und musste feststellen, dass alle blau leuchteten, bis auf eine, die war eher gelblich. Außerdem hatten sich schwarze Flecken auf den Röhren eingebrannt. Was heißt das? Wirds Zeit für ´nen Wechsel?
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.05.08   #2
    Dass deine ECC83 blau leuchten, das glaube ich nicht...die 6L6GC können das aber durchaus tun. Was meinst du mit "gelblich"? Hoffentlich nicht das gesamte Anodenblech?

    Das blaue Leuchten sowie schwarze Flecken sind kein Problem.

    MfG OneStone
     
  3. HellToPay

    HellToPay Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.04
    Zuletzt hier:
    16.06.16
    Beiträge:
    1.211
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    593
    Erstellt: 09.05.08   #3
    Ich spreche natürlich von den 4 (6L6GC) Endstufenröhren! 3 davon läuchten Gasflammenblau und eine davon (die rechte) leuchtet eher wie eine Glühbirne! Außerdem klingt der Amp nicht mehr ganz so fett und etwas weniger kompakt! Ich hab das Ding auch echt viel benutzt und viele Shows/Touren und Bandproben damit gespielt!
     
  4. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.05.08   #4
    Kannst du davon mal ein Bild machen, weil das klingt irgendwie ungesund...

    Zufällig so, wie die Röhre da links hinten?
    [​IMG]

    MfG OneStone
     
  5. HellToPay

    HellToPay Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.04
    Zuletzt hier:
    16.06.16
    Beiträge:
    1.211
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    593
    Erstellt: 09.05.08   #5
    Iss das jetzt ´ne Fangfrage!? Für mich leuchtet die Röhre hinten links so wie die Anderen auf dem Bild auch! Oder wo soll da der Unterschied liegen? Aber der Farbton kommt bei meiner Röhre hin! Mir wäre ja optisch nichts besonderes aufgefallen, würden die Anderen nicht expliziet anders (Blau) leuchten. Ich versuchs mal morgen zu fotogafieren.
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.05.08   #6
  7. HellToPay

    HellToPay Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.04
    Zuletzt hier:
    16.06.16
    Beiträge:
    1.211
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    593
    Erstellt: 09.05.08   #7
    Gibts niemanden der Konkrete Anzeichen für einen Röhrenwechsel nennen kann!
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.05.08   #8
    Ich habe daher ja gefragt. Wenn eine deiner Röhren so leuchtet, wie es auf dem Bild da oben die links hinten (und okay auch die rechts hinten) tut, dann ist da was oberfaul und entweder die Röhre oder dein Verstärker hat einen Defekt, der zumindest eine Röhre oder den Verstärker bald das Leben kosten kann.

    Anzeichen für einen Röhrenwechsel? Nachlassende Ausgangsleistung sowie schlechte Daten auf dem Röhrenprüfer. Das sind die gängigen Anzeichen. Vor allem ersteres äußert sich gerne in Form von "Matschen".

    Ich stelle keine Fragen zum Spaß und es wäre in deinem Sinne gewesen, nachzuprüfen, ob die von mir oben schon gefragte Frage zutrifft oder nicht.

    MfG OneStone
     
  9. HellToPay

    HellToPay Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.04
    Zuletzt hier:
    16.06.16
    Beiträge:
    1.211
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    593
    Erstellt: 10.05.08   #9
    Ich geh mal schwer von aus, dass da nichts güht! Das wäre mir schon aufgefallen! Ich bin seitdem nicht mehr im Proberaum gewesen um ein Bild zu machen. Das kommt aber noch!
     
Die Seite wird geladen...

mapping