Warp Factor mit wieviel Volt Netzteil?

von Harald, 12.10.04.

  1. Harald

    Harald Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    17.10.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.04   #1
    Auf dem Warp Factor steht drauf 12-14 V

    Das Netzteil hat aber 15 V

    Denn er kratzt wenn man ihn ein bisschen mehr aufdreht! und mit ein bisschem mehr mein ich nicht von kurz vorm anschlag bis zu anschlag sondern von ganz leise auf eher mittel bereits.

    Ich denke mal es liegt am Netzteil dass er so kratzt.

    Hab dann mal ein 12 V Netzteil probiert, da geht nur der Clean Kanal, bei Eingeschaltet leuchtet zwar die Rote Lampe aber der Sound bleibt clean.
     
  2. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 12.10.04   #2
    12V sind es. musst halt auch auf die polarität achten.
     
  3. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 12.10.04   #3
    Ist evtl. nicht stabilisiert... hab den auch und es eräuscht im vergleich zu meinen anderen Pedalen, in etwa wie der HM-2. Ich schau mal nach was ich für ein Netzteil hab...tam tam tam tam tam tam tam tam tadam tam tam tam tam...
    ...auch 15. Über meinem Amp ist es aber leiser, als besipielsweise über meine Übungscombo, da macht es unheimliche Rückkopplungen.
     
  4. Harald

    Harald Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    17.10.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.10.04   #4
    was soll ich da beachten mehr wie reinstecken kann ich ihn ja nicht
     
  5. Harald

    Harald Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    17.10.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.10.04   #5
    Was steht noch drauf 15 Volt und welche ampere?
     
  6. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 14.10.04   #6
    300 mA...
    Ampere ist scheißegal, da ein Gerät nur soviel Strom zieht wie es benötigt, deswegen gibts auch solche DC-Bricks.
    Schau mal ob es stabilisiert ist!
     
  7. Harald

    Harald Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    17.10.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.04   #7
    Wie geht das?
     
  8. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 15.10.04   #8
    Wie das geht weiß ich nicht ;) , frag einfach bei dem Händler nach ob das stabilisiert ist.
     
  9. Harald

    Harald Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    17.10.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.04   #9
    Der Warp Factor oder das Netzteil?
     
  10. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 16.10.04   #10
    DAS NETZTEIL! :)

    Der Warp hat damit in diesem Sinne gar nix mit zu tun, außer dass ihm evtl ein SIB-Kondensator fehlen könnte...
     
  11. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 17.10.04   #11
    ob außen oder innen "plus" anliegt. meine fresse...ist mir schon klar, dass man es nur reinstecken kann :rolleyes: .
     
Die Seite wird geladen...

mapping