Warp7 4x12 im Eimer !

von Sylvester, 26.05.04.

  1. Sylvester

    Sylvester Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    18.09.06
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.04   #1
    Hi,
    ich musste leider festellen dass mit meinem Verstärker was net in Ordnung ist.
    Ich schalte an, und es ist total leise ( auch wenn ich auf 5 aufdrehe) und es rauscht usw. Bis dann ein Punkt kommt , so bei 8 , da ist er wieder normal, dann kann ich auch wieder runterdrehen auf 1 und hat wieder normalen klang usw.

    Ich kann mir mal denken dass es daher kommt:
    PC (Musik) >>> Korg (Effektgerät) >>> Vertärker ( Warp7 4x12 )

    Ich bin im Warp7 in den INPUT Eingang rein, ich denk dass das der Fehler war.

    Kann mir jetzt jemand genau erklären was genau kaputt ist, und wie ich es reparieren kann.

    MFG Checker
     
  2. MDS

    MDS Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    19.09.14
    Beiträge:
    332
    Ort:
    Petterweil
    Zustimmungen:
    0
    Kekse:
    93
    Erstellt: 26.05.04   #2
    So wie du die Geschichte mit dem Volumenregler beschrieben hast, vermute ich, dass dieser etwas Kontaktspray vertragen könnte da er nicht einwandfrei funktioniert. Wenn das nicht hilft, musst du dieses Poti eventuell austauschen.
     
  3. Salomon

    Salomon Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    7.02.14
    Beiträge:
    349
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 27.05.04   #3
    Hi,

    wie mein Vorredner schon erwähnt hat sprüh mal Kontaktspray rein.
    Durch den INPUT geht da bestimmt nichts kaputt ;)
     
  4. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 27.05.04   #4
    Was mein Warp soll kaputt sein? ;)

    Siehe Vorredner und das du das Effektgerät vorschaltest ist absolut O.K., da kann gar nichts kaputt gehen!!! Du kannst es natürlich auch einschleifen, nur da hört sich die Zerre absolut kacke an.

    Wie siehts eigentlich so aus mit BAnd und so?
     
  5. Sylvester

    Sylvester Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    18.09.06
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.04   #5
    Hi, erstmal danke für die antworten,

    @all: Wo bekomme ich so ein Kontaktspray her, und wo soll ich das genau reinsprühen ?

    @mnemo: Was meinst du mit "Band und so" ?
     
  6. Noodels

    Noodels Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 27.05.04   #6
    Hoi,

    Kontaktspray bekommt man in jeden Baumarkt in der Elektronik Abteilung oder natürlich im Elektrofachgeschäft! Amp aufschrauben und an den Potis sind so kleine Öfnnungen oder wie man das auch immer das Bezeichnen will, da das Zeuch reinsprühen und ordentlich den Regler drehen das sich das Zeuch verteilt und dann flutsch der Poti wieder wie neu! ....na denn Viel Glück

    Gruß
    Jan
     
Die Seite wird geladen...

mapping