Warp7 hat komische Endstufenschaltung?

von Stifflers_mom, 24.03.04.

  1. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 24.03.04   #1
    moin,

    also mir liegt folgendes Problem auf dem Magen:
    ich hab letztens mein Zoom GFX707 an den FX Return vom Warp 7 gehängt. allerdings war die lautstärke etwas dürftig! also das effektgerät war voll aufgerissen, aber die lautstärke war ungefähr so, wie wenn ich meinen 15 übungscombo auf 3/4 stelle, nur mit bissel mehr druck halt wegen der box.
    bei dieser verkablung sind aber auch alle regler am warp 7 inaktiv, d. h. ich kann die endstufe nicht steuern. Aber dann müsste mir doch alles um die ohren fliegen, wenn ich das effektgerät auf 100% fahre??

    ich glaube zu wissen, dass manche user hier im forum den warp 7 auch als endstufe nutzen. wäre nett, wenn ihr euch mal dazu äußern könntet.


    oder kann es sein, dass das Zoom nicht dafür ausgelegt ist? es hat nämlich nur einen output und an den kann man auch kopfhörer anschließen. da war doch mal kürzlich was mit -10dB und +4dB, oder so?


    (keine angst ich will das zoom nicht als preamp benutzen, ;) wollte nur mal ausprobieren, ob das überhaupt funzt)
     
  2. Xell2k

    Xell2k Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    18.10.10
    Beiträge:
    485
    Ort:
    Wernberg, Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.04   #2
    versuch mal am master volume des amps zu drehen
     
  3. Ezekiel

    Ezekiel Registrierter Benutzer

    Im Board seit:
    12.01.04
    Zuletzt hier:
    26.03.07
    Beiträge:
    29
    Ort:
    Mönchengladbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.04   #3
    also bei mir wars mein ich umgekehrt: beide volumen regler (clean&warp) unten. mein superflickflackturbo zoom 505II dazwischengehangen und dann... nun im clean kanal passiert da net viel, der bleibt soweit bei jedem effekt clean und die lautstaerke aendert sich auch nicht. im warp channel jedoch durfte man das volumen poti nicht anschauen, dass war arsch laut und komischer weise haben da die effekte gefunzt...
     
  4. Stifflers_mom

    Stifflers_mom Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 25.03.04   #4
    ahja, kann sein, dass das nur im zerrkanal funzt. werd ich demnächst im proberaum mal ausprobieren.
    ich habe zwar am clean- und am warp-volumepoti gedreht, kann aber sein, dass ich das nur im cleanchannel gemacht habe.
     
  5. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 27.03.04   #5
    Hm ...

    sehr komisch ...

    Ich benutze den Warp ebenfalls als Endstufe. Alle Regler sind unten vom Warp und das Ding geht trotzdem ziemlich ab ( soll es ja auch - preamp ist ja deaktiviert ).

    Ich stellte allerdings fest das sich der Sound veränderte als ich von Clean in Warp-channel umschaltete.
    In Clean klingt es dann sehr durchsetzungfähig , klobig und trocken.
    In Warp klingt es sehr brilliant , dynamisch und die Zerrung meines Preamps klingt viel besser ...

    ich glaube das der Warp das Signal nicht so verstärkt wie er soll - weil er einfach keine Endstufe ist - Schade eigentlich - deswegen brauch ich ne Rack-endstufe.
     
Die Seite wird geladen...

mapping