Warum höre ich mein Mic nicht über die Boxen vom PC

von mos, 27.04.07.

  1. mos

    mos Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    28.02.12
    Beiträge:
    579
    Ort:
    Köln
    Zustimmungen:
    3
    Kekse:
    1.118
    Erstellt: 27.04.07   #1
    Ich nehme normalerweise mit einem Boss BR1200 auf.

    Momentan habe ich ein Shure Beta 58 hier und wollte das mal direkt in den PC einstecken. Geht das nicht? Ich habe die Miniklinke in die Mikrobuchse gesteckt, aber kann das Mikro nicht anwählen.

    Muss ich da irgendwas anderes einstellen? :confused:
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.04.07   #2
    Hallo.

    Naja, rein theoretisch geht das schon, aber ob das Eingangssignal ausreichend ist...

    Also wurde das Mikrofon jetzt über ein XLR auf 3,5 Klinke Kabel an den Mikrofon Eingang gesteckt. Als nächstes muss das Signal richtig geroutet werden. Man geht also in der Taskleiste auf das kleine Lautsprechersymbol -> Option -> Eigenschaften -> Aufnahme -> Wählt das Mic aus und regelt es auf das gewünschte Level.

    Wenn man alle Schritte befolgt hat und es liegt kein Signal vor, kann man noch mal den "Mic boost" dazu schalten. In diesem Fall geht man beim Aufnahme Mixer (wo man also das Mikrofon hochgeregelt hat), auf Option und anschließend auf "erweiterte Eigenschaft". Wenn man diesen Punkt ausgewählt hat, erscheind unter dem Mic Regler, der Button "Erweitert". Unter diesem Punkt findet man den Boost.

    Das war (glaube ich) etwas verwirrent. Im Klartext müssen also alle Schritte in diesem Bedienerfeld ausgeführt werden, sonst nichts:

    [​IMG]
     
  3. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.132
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.941
    Kekse:
    196.277
    Erstellt: 27.04.07   #3
    Hi mos,

    selbst wenn du ein Signal bekommst, sei nicht zuu sehr überrascht von der "Qualität". Die meisten Mic-Preamps von standard PC-Soundkarten sind sehr schlecht. Wenn du das auf Dauer machen willst, solltest du den Kauf einer externen Soundkarte (USB o. FireWire) mit Mic-Preamp oder wenigstens einen externen Mic-Preamp einplanen.

    Greetz :)
     
  4. mos

    mos Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    28.02.12
    Beiträge:
    579
    Ort:
    Köln
    Zustimmungen:
    3
    Kekse:
    1.118
    Erstellt: 27.04.07   #4
    Vielen Dank ihr beiden. Ich habe eine externe Soundkarte und jetzt klappt es auch. Ich musste in dem Menü der Soundkarte, das Mic aktivieren. Der Tip von 4feetssamler hat mir sehr geholfen.

    Habe es sogar heute geschaft mal meinen Tascam US122 ans laufen zu bekommen. Ich stehe mit dem Teil irgendwie auf Kriegsfuß. Mal klappt es, mal nicht. Komischerweise konnte ich mein Mic aber nicht hören, wenn ich es in den Klinkenanschluss eingesteckt hatte, nur mit dem XLR Anschluss funktionierte es. Ist das normal?
     
  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 28.04.07   #5
    Ja, das ist eigentlich normal. Die Klinke Buchse am Tascam US-122 ist ein Line-In Eingang und auch nur für solche Signale geeignet. Nur wo auch Mic dran steht, wird auch das recht schwache Mikrofonsignal vom eingebauten PreAmp verstärkt. Also sollte man generell bei einen Mikrofon zum XLR-Eingang greifen und falls es ein Kondensator ist, natürlich die Phantomspeisung (48V) nicht vergessen.

    Das Tascam find ich persönlich richtig gut und würde es auf jedenfall der Onboard Soundkarte vorziehen.

    Bye :great:
     
Die Seite wird geladen...

mapping