Warum knallt mein Amp?

von Sharynrose, 19.11.04.

  1. Sharynrose

    Sharynrose Gesperrter Benutzer

    Im Board seit:
    13.11.04
    Zuletzt hier:
    17.02.09
    Beiträge:
    78
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 19.11.04   #1
    Hey ho!:D
    Ich spiele einen Mesa F 50. Leider höre ich alle 20 bis 30 Minuten einen kurzen Knall. Ist nichts wildes, doch es stört gewaltig wenn man ein geiles Lied zockt und dann plötzlich der Knall kommt.
    Ist was mit den Röhren oder..???
    Hilfe!
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 19.11.04   #2
    son ähnliches problem hab ich auch... bei mir knackts aber selten. dafür aber immer wenn ich ihn ausschalte... weiss da vielleicht auch gleich einer ne lösung wenn wir schon ma beim thema sind ? ^^
    btw wenn ich den stecker zieh is das selbe... und wenn ich noch irgendwas anderes in die steckdose steck...
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 19.11.04   #3
    @sharynrose: sorry, weiß nix, hört sich nach Aufladung/Entladung an, evtl. ein Kondensator. Hoffentlich antwortrt noch ein Techniker. Effekte davor? Dann kann es auch von dort herkommen. Muss aber auf Evil antworten:

    @Evil: Das hat nichts mit dem Problem von sharynrose zu tun. Man stellt den Volumregler des Amps auf Null, bevor man ihn ein- oder ausschaltet. Und einfach Stecker rausziehen macht man schon gar nicht. Bei Amps mit zusätzlichem Stabdby-Schalter, schaltet man diesen erst an, wenn der Amp ca. 2 Minuten ON ist. Vor dem Ausschalten schaltet man dann erst auf Standby.
     
  4. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 19.11.04   #4
    hmm... das hoert sich jetzt vielleicht doof an, aber:

    wenn ich gitarre spiele und dann meinen pc-monitor anschalte, gibt das auch nen gewaltigen knall (logischerweise)... vielleicht ist irgendeine strahlungsquelle in der naehe? oder haste das ueberall?
     
  5. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 19.11.04   #5
    Beimir rauschts nur und brummt wie teufel wenn der Monitor an ist. Das ist aber normal weil der (Röhren)Monitor ganz schön rumstrahlt. Mit dem "Kanller" weiss ich auch nix.
     
  6. AX2Andi

    AX2Andi Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    26.07.12
    Beiträge:
    897
    Ort:
    Radolfzell
    Zustimmungen:
    3
    Kekse:
    628
    Erstellt: 19.11.04   #6
    mein Amp steht zur Zeit direkt neben PC und Monitor und da is garnichts... mein AX2 hat früher aber manchmal nen bissl gebrummt wegen dem Pc.... Nen paarmal hat mein Amp auch schon geknallt... aber sehr selten und da es keine Könsequenzen hatte auch nicht weiter schlimm.... ich glaub daswar immer wenn ich vergessen hatte den Standby zu benutzen....
     
  7. Anto

    Anto Registrierter Benutzer

    Im Board seit:
    27.03.04
    Zuletzt hier:
    16.04.13
    Beiträge:
    837
    Ort:
    Lüdenscheid Im Sauerland
    Zustimmungen:
    2
    Kekse:
    14
    Erstellt: 19.11.04   #7
    mein amp knallt auch manchmal!
    die lösung bei mir, der federhall
    vielleichtist es bei euch auch das teil:confused:
    einfach mal den reverb runterschrauben und schauen ob es dann immer noch knallt
     
  8. NorthWalker

    NorthWalker Helpful & Friendly User HFU

    Im Board seit:
    03.08.04
    Zuletzt hier:
    13.10.11
    Beiträge:
    412
    Ort:
    Schleswig
    Zustimmungen:
    4
    Kekse:
    1.383
    Erstellt: 20.11.04   #8
    Ich weiss jetzt nicht wie alt Dein Mesa ist aber das kann auch auftreten wenn eine Röhrenfassung und/oder ein/die Anschlußstift(e) einer Röhre korrodiert sind oder eine Röhre nicht mehr fest in der Fassung sitzt.
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 20.11.04   #9
    der macht das gleiche aber wenn ich den volume regler runter stell. die sache mit dem stecker meinte ich anders. ich meinte wenn ich in die gleiche verteilerdose noch irgendein anderes gerät rein stecke knackts auch (wenn der amp an is natürlich nur). zwischendurch beim spielen knackt er auch ab und zu mal aber nur wenn ich clean spiel mit (dem eingebauten) reverb. ok stecker hab ich auch ma testweise gezogen, mein onkel meinte ich sollte das ma machen... der restauriert alte radios und fernseher. das gleiche ergebnis.
    irgendwelche tips ?
    oder hat ma einer n schaltplan von nem marshall valvestate vs100 ? dann könnt ich meinen onkel ma rein gucken lassen, der hat leider noch keinen schaltplan gefunden...
     
  10. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 20.11.04   #10
  11. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 20.11.04   #11
    wow, geile seite ! danke :)
     
Die Seite wird geladen...

mapping