Warwick Sweet 15 Line Out

von Goalie, 28.08.04.

  1. Goalie

    Goalie Registrierter Benutzer

    Im Board seit:
    02.04.04
    Zuletzt hier:
    4.10.14
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.04   #1
    Letzens haben wir mit der Band versucht, ein Stück aufzunehmen. Gitarre und Gesand hat einwandfrei funktioniert, aber beim Bass gab's Probleme. Wir sind vom Line Out von meinem Verstärker (Sweet 15, wie oben schon steht ;) ) ins Mischpult gegangen. Das Signal war ziemlich leise und außerdem verzerrt. Wir haben dann verschiedene Einstellungen von Gain und Master ausprobiert, aber ohne hörbaren Erfolg. Wie haben das ganze dann über den Effektweg aufgenommen, was aber auch nicht so das Wahre war.
    Jetzt wollte ich fragen, ob das eher daran liegt, dass mein Verstärker vielleicht kaputt ist, oder ob es am Mischpult gelegen hat.

    danke schon mal im Voraus :)
     
  2. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.038
    Zustimmungen:
    806
    Kekse:
    19.643
    Erstellt: 28.08.04   #2
    Habt ihr mal einen anderen Kanal am Mischer probiert ? Wenn da das selbe ergebnis bei rumkommt liegts wohl am amp. Ich würde mir dennoch mal über eine mikro-abnahme gedanken machen. Es klingt einfach besser und vorallem bei kleinen, relativ billigen amps (zu denen ich den sweet 15 jetzt mal zähle) ist das Line Signal nicht so das Wahre. Wenn ihr mal auf der Bühne spielt habt ihr durch mikro abnahme eh ein viel schöner klingendes signal.....
     
  3. Goalie

    Goalie Threadersteller Registrierter Benutzer

    Im Board seit:
    02.04.04
    Zuletzt hier:
    4.10.14
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.08.04   #3
    Nee, anderen Kanal haben wir glaub ich nicht ausprobiert. Da sind wir allesamt gar nicht draufgekommen :eek: . Müssen wir dann das nächste mal ausprobieren.
    Zu der Sache mit den Mikros: Die Gitarren wurden per Mikro aufgenommen, aber der Vater von nem Gitarristen, der die Aufnahmen sozusagen geleitet hat, meinte, für den Bass gäbe es keine vernünftigen, bezahlbaren Mikros. Deswegen haben wir ja erst den Line Out benutzt.
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 29.08.04   #4
  5. casa

    casa Registrierter Benutzer

    Im Board seit:
    30.08.04
    Zuletzt hier:
    26.12.09
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 30.08.04   #5
    Hallo!

    Ich selbst habe schon öfters im Proberaum Aufnamen direkt aus dem Line-Out in Vier-Spur oder auch Mischpult gemacht.

    Ebenso mit einem Sweet 15 und ich hatte absolut keine Probleme mit dem Pegel o.ä. Auch war nichts verzerrt (evtl ist dein Gain zu weit auf?)., Im gegenteil, alles war saube und hat schön geklungen. Überprüfe deine Einstellung des Gains, denn wenn dieser zu weit aufgedreht ist, verzerrt die Vorstufe, und der Line-Out greift nach der Vorstufe ab.
     
  6. Goalie

    Goalie Threadersteller Registrierter Benutzer

    Im Board seit:
    02.04.04
    Zuletzt hier:
    4.10.14
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.04   #6
    Der Gain Regler war ungefähr auf 3 und geclippt hat er auch nicht, aber das Signal, was dann aus dem Mischpult kam, war trotzdem sehr leise und stark verzerrt. :(
    Wir werden dann beim nächsten mal einen anderen Kanal am Mischpult nehemen, vielleicht klappt's ja dann :)
    Ansonsten liegt's wohl am Verstärker, was ich ja nicht hoffe. :D
     
  7. Philo

    Philo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    7.12.15
    Beiträge:
    361
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    462
    Erstellt: 02.09.04   #7
Die Seite wird geladen...

mapping