was für potis in ltd f-104 bass? völlige ahnungslosigkeit!

von alptraumbass, 06.04.08.

  1. alptraumbass

    alptraumbass Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    8.02.12
    Beiträge:
    64
    Ort:
    Kiel
    Zustimmungen:
    1
    Kekse:
    68
    Erstellt: 06.04.08   #1
    hallo ihr lieben!
    ich habe folgendes problem, das sich eigentlich schon aus dem threadtitel ergibt^^: die potis von meinem ltd f-104 sind voll im a.... , und deshalb gedachte ich die auszutauschen. ich hab nur keine ahnung, was da für welche reinmüssen :confused: . auf der website von esp hab ich schon nachgeguckt, da stand zwar was für nen eq der bass hat, aber keine informationen über einzelteile, und google und thomann konnten mir da auch nicht wirklich weiterhelfen. hat jemand ne ahnung, wie man das rausfindet, oder hat vielleicht selber ein exemplar auf der f-serie und kann mir weiterhelfen?
    danke schonmal :great:
     
  2. JoNi22

    JoNi22 Registrierter Benutzer

    Im Board seit:
    26.10.07
    Beiträge:
    1.489
    Zustimmungen:
    30
    Kekse:
    4.452
    Erstellt: 06.04.08   #2
    er besitzt ja laut datenblatt eine Elektronik namens "ESP ABQ-2 active EQ" , vielleicht kommst du damit weiter. (EDIT: hast du ja schon rausgefunden, lesen hilft)

    Die scheint auch in vielen andern ESP Bässen (nicht nud aus der f serie) verbaut zu sein, vielleicht kann dir ein Besitzer helfen (meiner hat leider ne passive schaltung^^).

    ansonsten eben e-mail, telefon an esp oder händler.
     
  3. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 07.04.08   #3
    Hallo alptraumbass,

    frag mal in deinem Bekanntenkreis rum, ob da jemand ein "Multimeter" hat.
    Damit kann man die Ohmzahl einfach messen. Selbst wenn das Poti "kratzt" ist der Widerstand meistens feststellbar.

    Gruß
    Andreas
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 07.04.08   #4
    Allerdings solltest Du sie dazu von der Schaltung ablöten/rauslöten, sonst kann es sein, dass Du etwas Falsches mißt.

    Hast Du mal geschaut, ob die Potis irgendwo beschriftet sind? - Sollten sie beschriftet sein, kann man daraus evtl. ablesen, welche es genau sind.

    Ansonsten vllt mal eine Anfrage an den Support von ESP schicken ... http://www.espguitars.com/support.html
     
Die Seite wird geladen...

mapping