Was ist bloß mit meinem Topteil los?

von MetpleK, 13.08.06.

  1. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 13.08.06   #1
    Moin moin Leute,
    Ich hab n riesen Problem mit meinem Fame Studio Reverb Top.
    Seit wocheb gibt er schon komische Geräuche von sich wenn man was spielt.Zuerst war es nicht so schlimm / laut, aber mit der Zeit wurde es immer schlimmer. :( :( Hört sich so an als ob die Röhren da drin Seilspringen würden (komische "Glassgeräuche").Aber alle Röhren leuchten noch und diese Geräuche hören auf wenn ich den Amp auf Standby stelle. Ich weiß einfach nicht was damit ist.Hab n Video davon gemacht worauf man sehr gut sehen kann /hören kann was los ist, aber ich kann es nicht hier reinstellen (glaube die Datei ist zu groß). Weiß einer von euch was sein könnte??? Ich bin echt am verzweiflen :( :(
    MetpleK
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 13.08.06   #2
    Wenn das nochma passiert, hau ma drauf.

    Kommt dann so n Zischen und es is vorerst ma Ruhe?
     
  3. MetpleK

    MetpleK Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 13.08.06   #3
    JA! GENAU!! und was heißt das?
     
  4. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.08.06   #4
    also deine beschreibung hört sich danach an, das die röhren zwar noch vorglühen (zum aufwärmen), dann aber wenn standby aus ist, nicht mehr richtig arbeiten
     
  5. MetpleK

    MetpleK Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 13.08.06   #5
    Ich meinte damit nicht ,dass die röhren aufhören zu leuchten wenn ich auf standby schlate sonder, dass die Geräuche dann weg sind.
     
  6. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 13.08.06   #6
    Ich hab KEINE Ahnung :D:D

    Aber ich hab nen Marshall TSL 100, der hatte das auch mal.
    Seitdem ich neue Röhren drin hab, hat sich das aber sehr gelegt. Habs dann nur noch ein oder zweimal gehört.

    Mach das Ding mal an und klopf mit nem Schraubenzieher ganz leicht auf die Endstufenröhren. Bei mindestens einer sollteste die Klopfgeräusche dann deutlich übern Verstärker hören. Die ist dann mikrophonisch geworden (alter, lagerung, falsche Behandlung, wasweißich wo das noch herkommen kann ;)). Mindestens die bzw. das paar wo sie dazugehört, muss gewechselt werden.
    Dann sollte es weg sein.

    Wenn nicht...wie gesagt, ich hab keine Ahnung :)
     
  7. MetpleK

    MetpleK Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 13.08.06   #7

    Also ich hab das ma mit dem Schrauberzieher ausprobiert und eine Endstufenröhre ist aufjedenfall mikrofonisch geworden, aber die andere nicht. Was mir aber aufgefallen ist ist, dass es mittlerweile mit dem Geräuch schon los geht wenn ich auf dem Amp drauf "haue"/klopfe.Das habe ich gemerkt als ich den Schraubenzieher in dem Top drin hatte und ausversehen den "boden" und die Decke berührt hab.
     
  8. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 13.08.06   #8
    Naja, wenn eine Röhre mikrofonisch geworden ist, bedeutet das ja, das sie mechanisch instabil geworden ist. Somit überträgt sie jegliche Klopfgeräusche und Resonanzen (auch die des Gehäuses) als "Signal".
    Neues "gematchtes" Paar rein und die Welt ist wieder rund.

    mfg
     
  9. MetpleK

    MetpleK Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 13.08.06   #9
    O.K also Ich überlege mir nicht nur neue Endstuferöhren sonder auch vorstuffenröhren reinzuhauen aber es gibt ein problem:
    Ich habe keine Ahnung von Röhren.:D
    Das einzige was ich weiß ist, dass sie den Sound ändern können (jenachdem was man einbaut härter oder softer). Villeicht kann ich ja meinen Fame einen etwas härteren Chrakater verleihen in dem ich Röhren reintue die den Sound eben härter machen.Aber naja wie gesagt liegt das problem darin, dass ich überhaupt kein Plan von Röhren hab.
     
  10. chivas

    chivas Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    13.07.10
    Beiträge:
    94
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 13.08.06   #10
  11. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 13.08.06   #11
    Hier kannst Du Dich über Vorstufebröhren und deren Eigenschaften informieren:

    http://www.tube-town.de/info/doc/tt-report-vorstufenroehren.pdf

    und hier über optimale Röhrensetups

    http://www.tube-town.de/info/doc/tt-tubemap.pdf

    Solltest Du die entsprechenden Röhren dann in den Händen halten, gibts Du den Amp am besten zum Techniker und läßt diese einbauen und den Bias einmessen.
    Das sollte nicht mehr als 20-30 Euro kosten.

    (bedenke aber bitte, daß ein Röhrentausch nur wenig am eigentlichen Klang des Amps verändert. Wichtiger ist das Konzept. Mit anderen Röhren wird der Amp nicht komplett anders klingen, sondern bestenfalls in Nuancen verstärkt)


    mfg
     
  12. MetpleK

    MetpleK Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 13.08.06   #12
    O.K ich habe gerade gemerkt, dass ich noch weniger von Röhren Ahnung hatte als ich es bereits dachte. Ich dachte immer die größeren wären die Endstufenröhren und die dünnen die von der Vorstufe.:D
    Also so wie ich das jetzt verstanden hab wären 2x TT12AX7 (Vorstufe) und 4x JJEL84 (Endstufe) das beste für mich bzw für meinen Musikgeschmack (Metal).
    Die würden mich ca 50€ kosten plus einbau.Also ich rechne mal mit 80€.
    Ojeoje...das werde ich mir wohl erst nächten Monat leisten können=(


    Falls alles richtig war was ich grad gequatscht habe dann danke ich euch alle für eure Hilfe ansonten sagt mir bitte was ich falsch verstanden habe damit ich mich danach wieder bei euch bedanken kann :D ;)
     
  13. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 13.08.06   #13
    Naja, eigentlich sind Endstufenröhren auch größer als die Vorstufen. Ausnahmen wie eine EL 84 bestätigen die Regel.:D

    Die Vorstufen kannst Du eigentlich auch selber wechseln, da kann man nicht viel verkehrt machen.
    Aber die Endstufen müssen ein gematchtes Quartett sein (wird bei Tubetown aber eh ohne Aufpreis gemacht) und nach dem Einbau eingemessen werden.
    Leider weiß ich nicht, ob und wie das beim Fame gemacht wird. Weiterhin laufen in einem Röhrenamp sehr hohe Ströme von bis zu 500 Volt. Einmal falsch reingegriffen und "Adè, Du schöne Welt".
    Investiere lieber das Geld in einen guten Techniker.

    mfg
     
  14. MetpleK

    MetpleK Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 14.08.06   #14

    Ich glaube ich lasse die Vorstufen auch lieber von einem Mechnaiker wechseln. Naja sicher ist sicher :) aber was heißt eigentlich gematcht?
     
  15. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 15.08.06   #15
    so, jetzt gibts vom physiker einen aufn deckel ;) erstens werden ströme in Ampere angegeben und nicht in Volt. außerdem fleißen sie und laufen nicht. du meinst spannungen, die, laufen noch weniger, die liegen an. aus anlöiegenden spannungen ergibt sich nach U (Spannugn)=R (widerstand)*I (Strom) ein fleißender strom. kommen wir zu 2.: ein röhrenemp bildet ein recht hochohmiges schaltungskonstrukt, mit z.T. sehr hohen widerständen. daher fleißen nur recht kleine ströme.

    solange man weiß was tut, kann man ruhig in seinem amp rumpfuschen... mach ich ja auch. aber wenn man sich nicht sicher ist, sollte man es lassen, den die zahl 500 V war schon in der richtigen größenordnung.... und das ist nicht unbedingt angenehm, wenn mans abbekommt. ist aber in der regel auch kein großes drama... kan aber auchg schief gehen.

    @vorredner: vorsatufenröhren kann man ruhigen gewissens selber wechseln, die funktionieren nach dem motto plug&play... die laufen auf autobias, da kann man eingentlich nix falsch machen, solange man sienen gesunden menschenverstand einsetzt. aber amp vorher ausmachen und netzstecker ziehen!!! sonst wieder brutzelgefahr! achtung, die netzteilelkos können nach ner minute auch noch gerne um die 200V haben, am besten vorher mit nem mutimeter checken.
     
Die Seite wird geladen...

mapping