Was tun gegen "Dosensound" ?

von Bluesmaker, 19.10.05.

  1. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 19.10.05   #1
    Hallo,
    ich bin Gitarrist in einer Band und habe eigentlich nicht viel mit PA-Technik zu Tun. Da wir aber ein fundamentales Problem haben, bin ich nun gezwungen zu handeln. Also, wir haben folgende Situation: Ein neues Yamaha-Mischpult für über 1000.- Euro, Peavy 400W PA-Boxen, Neumann Mikro ... und einen (scheine) Dosensound ! Ich weiß nicht wie ich das anders beschreiben soll. Auch mit dem alten Mischpult klang es ständig nach "Dose" , also hohl und kraftlos. Unsere Sänger/in sind extrem genervt. Nihct nur das Neumann sondern auch das AKG und die Shure ikros ... alles klingt so .... Wir hatten (wohl eher zufällig) als das Mischpult neu war, eine kurze Einstellung wo der Sound stimmte. Wir bekommen ihn nicht mehr reproduziert, da keiner da ist, der weiß "welche Knöpke" denn die richtigen sind. Wir haben nur gemerkt, dass die beiden Mittenpotis am Mischpult schon sehr entscheidend den Sound beeinflussen. 1mm entscheidet schon zwischen Himmel und Hölle. Ist das normal ? Wir habe angst, dass unser Gesang abwandert so gefrustet sind wir. Kann mir aus der Ferne (sofern das ünerhaupt möglich ist, nur ich nehme jeden Strohhalm) vielleicht den entscheidenden Tipp geben ? Oder kommt jemand vielleicht aus dem südöstlichen Raum hambugs bzw. Winsen oder Lüneburg oder so, der uns praktisch helfen kann ? Ich denke fast, ohne einen erfahreneren Mischer (wir haben einen der auch engagiert ist, nur auch er ist ratlos und fehlt die Erfahrung) haben wir wenig Chancen .... :(
     
  2. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 19.10.05   #2
    Ich bin es nochmal kurz ("Bluesmaker"), sorry wegen der vielen Fehler im Thread. Ich hatte leider no Chance sie zu korrigieren, da anscheinend der Server abgestürtzt ist ... :rolleyes:
     
  3. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 19.10.05   #3
    Es wäre villeicht noch nützlich wenn du sagst WELCHES Mischpult.
    Yamaha -- über 1000 Euro...
    das MG 32/14 FX?

    Wenn der sound sich "hohl und kraftlos" anhört, sind eigentlich die unteren mitten, und die Bässe im Spiel.
    Es kann auch sein, das euer Equalizer "falls vorhanden" nicht richtig eingestellt ist (dieses problem hatte ich bereits), und es war auch ein zimlich hohler sound.

    Das sich der Sound der mitten auch bei nur einem mm veränderung bemerkbar macht ist normal.
    Grüße
    Alex
     
  4. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.768
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 19.10.05   #4
    lass zunächst mal die Potis in der Mittenstellung und hängt andere Boxen dran - ich hoffe, ihr habt dazu in irgendeiner Form die Gelegenheit.
    Die parametrischen Mitten (die 2 mittleren Knöpfe) bitte nur dann bedienen wenn ihr wisst, was passiert. Manchmal hilft es, im Bereich zwischen 3 und 5 kHz vorsichtig anzuheben. Das steigert die Sprachverständlichkeit - hilft aber nicht bei Dosensound.
    Und ein Neumann-Mikro hat definitiv keinen "Dosensound" - das grenzt ja schon an Blasphemie.
     
  5. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 19.10.05   #5
    ..oder hängt einfach mal eine 31Band EQ in die Summe, vor den Amp. Ich hab auch so den leisen Verdacht, dass Eure Boxen da irgendwie nicht mitmachen. ;)
     
  6. aliman

    aliman Registrierter Benutzer

    Im Board seit:
    02.10.05
    Zuletzt hier:
    2.03.09
    Beiträge:
    68
    Ort:
    Bonn am Rhein
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 19.10.05   #6
    das kommt mir auch was komisch vor. teures mischpult und echt gutes mic und dazu irgendwelche badewannen-frquenzgang peavy-boxen. welche peavys habt ihr?? habt vielleicht die möglichkeit mal andre boxen dran zu hängen, um zu vergleichen??

    ALEX
     
  7. MIG

    MIG Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    31.08.07
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 19.10.05   #7
    Nun gut, es gibt sicher mehrere Ansätze zur Lösungsuche. Solange ihr im Probenraum testet und da keinen zeitlichen Druck habt könnt ihr schon auch selber weitertesten und mal munter am Pult "spielen" - so lernt ihr euer Pult dann auch besser kennen, auch wenn es am Anfang sicher manches weiter frustiges Erlebnis gibt.

    Mein Vorschlag zum Vorgehen:
    - Pult, Boxen und Verstärker anschließen und eine CD, die ihr gut kennt abspielen. Wie klingt die? Auch nach Dose? Dann klingen wohl die Boxen nach "Dose".
    Abhilfe:
    Wie von lemursh angesprochen, einen 31-Band-EQ in die Summe einschleifen und mal testen, welche Frequenzen ihr absenken oder anheben müsst, um die CD auf eurer Anlage zum klingen zu bringen. Kleiner Tipp: Meist müssen eher Frequenzen abgesenkt als angehoben werden.

    . Wenn die CD auf eurer Anlage mit dieser Methode erstmal so klingt wie ihr euch das vorstellt, dann testet ein Mikro mit neutralem Kanal-EQ! (alle EQ-Potis auf 12-Uhr-Position). Jetzt könnt ihr an den Kanal-EQ-Einstellungen weiterprobieren und ruhig rumspielen! Bässe ganz rein und ganz raus, Mitten rein und raus, Höhen...
    Klar klingts am Anfang ziemlich blöd, aber nur so lernt ihr Schritt für Schritt. Für Livebetrieb ist dieses Vorgehen natürlich weniger geeignet, da hierfür die Zeit fehlt. Dafür solltet ihr dann mal jemanden Erfahrenes fragen, der euch die Anlage einstellt.

    Okay, soweit mal, viel Erfolg!
    Herzliche Grüße,
    Michael
     
  8. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 19.10.05   #8
    Hi Alex und Ihr anderen netten Kollegen !

    Ja korrekt, wir haben das MG 32/14 FX Mischpult. Allerdings haben wir kein zusätzlichen Equalizer. Ist das ratsam ? Ich dachte, dass eine ausreichende Klangregelung im Mischpult vorhanden ist. Allerdings leuchtet mir ein, dass ein x-Band EQ natürlich differenzierter zu Bedienen ist, klar. Wie erwähnt, wir hatten mal ganz kurz unseren Sound hinbekommen .... von daher gesehen müßten die Boxen doch ausschließen als "DSV=Dosensoundverursacher" ;) oder liege ich da falsch ? Von Euren Ratschlägen werden wir mal einiges ausprobieren ! Auf jeden Fall bin ich sehr positiv überrascht über Eure schnellen Beiträge, danke !
     
  9. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 19.10.05   #9
    Hab ich´s mir doch gedacht ;)
    ich hab dieses pult auch, aber keinerlei probleme...
    mhm ein equalizer ist natürlich immer ratsam, aber auch ohne darf so ein Dosensound nicht entstehen.
    wie oben schon genannt, solltet ihr euch mal 1 oder 2 Probeabende nur zum austesten des Mischpultes nehmen.
    Das Pult hat angezeichnete grunbdeinstellungen, wie du sicher schon gemerkt hast, auf die du nach dem test die kanäle zurückstellen kannst.
    Solange ihr nicht die richtige einstellung gefunden habt, dürfte das ja wohl kein problem sein :rolleyes:.

    gruß
    alex
     
  10. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 20.10.05   #10
    Hi Alex,

    wäre es möglich, wenn Du mir Deine Regler-Einstellungen durchgibst ? Ich weiß, das muß natürlich akustisch den Räumlichkeiten angepasst sein, aber vielleicht passt es ja bei uns in etwa. Ansonsten werden wir Deinen Ratschlag befolgen, Prooviant + Schlafsäcke mit ... und 2 Tage einschließen und rumprokeln ... ;) nee im ernst, das machen wir, anders kommt man da wohl nicht weiter sich in Ruhe damit auseinanderzusetzen.

    Ciao
    Ron
     
  11. no-future-man

    no-future-man Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    28.01.10
    Beiträge:
    128
    Ort:
    Peißenberg
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 21.10.05   #11
    Könnte es net auch am proberaum liegen. Weiß ja nicht wie eurer so aussieht. Wir hatten auch ziehmlich lange probleme mit schlechtem sound, feedbacks ect. Ein Paar dicke vorhänge wirken oft schon wunder.
     
  12. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 23.10.05   #12
    Moin ron,
    meinst du mit Reglereinstellung, nun die Stellung der einzelnen Potis / Kanäle?
    Falls ja, muss ich dich leider entäuschen.
    1. Wie du schon gesagt hast kommt es auf die Räumlichkeiten an
    2. (das größere problem) Ist die Mischpultbelegung. Denn ich glaub kaum,
    das bei uns die Belegung der Kanäle mit eurer identisch sein wird ;)
    wär en' großer Zufall.
    Gruß Alex
     
  13. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 29.10.05   #13
    Wie klingt denn die ganze Sache mit Kopfhörern (am Pult angeschlossen)? Für solche Zwecke nehm ich gern den Beyerdynamik DT 770 Pro, 80 Ohm. Mir ist unklar, wieso es schonmal gut geklungen hat und ihr das nicht mehr hinkriegt. Am Neumann kann's eigentlich nicht liegen, wenn da nicht etwas kaputt ist. Eher die Boxen, obwohl ich die nicht kenne. Mikro und Pult in Nullstellung müßten normal - neutral klingen, auch ohne EQ.
    Und mit dem alten Mischpult hats ja wohl auch nach Gießkanne geklungen - In der Tontechnik ist es eine altbekannte, aber oft vergessene Wahrheit, daß sie Lautsprecher das schwächste Glied der Übertragungskette sind - niemals daran sparen!!! Sonst sind es eben wirklich nur LAUTSPRECHER!
     
  14. Mickey S.

    Mickey S. Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    17.07.08
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.05   #14
    Hi!

    Nur mal ein paar Gedanken, die sich mir zunächst unwillkürlich aufdrängen, wenn ich den Thread so unvoreingenommen mitlese:

    Wenn es so absolut müllig klingt, mal 'was Grundsätzliches: Sind die Boxen zueinander phasenrichtig angeschlossen? Bei Klemmanschlüssen einfach mal bei einer Box die Polarität wechseln oder einfach die Pan-Regler in die Mitte stellen (12Uhr-Position) und eine Box abziehen. Falls dann der Baß kräftig klingt und ansonsten auch alles andere 'da' ist, dann läuft eine Box auf 0° und die andere auf 180°, also phasenverkehrt. Das mit dem 'eine Box deaktivieren' ist auch dann die Methode der Wahl, falls die Verbindungen vom Amp zur Box über Klinken-, XLR- oder Speakon-Kabel hergestellt werden. Kann ja sein, ein Kabel ist zufällig 'verbastelt' worden. Dosensound kommt meist durch Phasendreher. Als es 'mal gut geklungen hat' kann auch die Ursache haben, daß nur ein Kanal am Master hochgefahren war. Dann isses ja wurscht, ob die betreffende Box auf 0° oder 180° läuft...


    CU!

    -Mike
     
Die Seite wird geladen...

mapping