Was tun mit der Soundkarte??

von metalgear98, 28.07.04.

  1. metalgear98

    metalgear98 Registrierter Benutzer

    Im Board seit:
    05.10.03
    Zuletzt hier:
    12.08.09
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 28.07.04   #1
    Hi,

    ich habe mir vor kurzem einen gebrauchten PC erworben in dem zufällig eine Creative Soundblaster Live! - Soundkarte war. Ich kenne mich zwar überhaupt nicht mit Soundkarten und ähnlichen Dingen aus, jedoch glaube ich, dass das Ding gar nicht schlecht ist und zumindest für meine Zwecke (ein bisschen Home-Recording...) leicht reichen müsste. Allerdings funktionieren die Anschlüsse, welche die Karte vorne hat leider nicht. An was kann das liegen?? Es kann durchaus sein, dass irgendetwas im PC drin nicht angeschlossen ist, was wohl eine Erklärung wäre, es könnte aber auch an den Soundeinstellungen liegen. Vielleicht kann mir da jemand einen Tipp geben. Wäre sehr nett!!

    /mg/
     
  2. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 28.07.04   #2
    IN neueren Pcs werden Anschlüsse von hinten nach vorne geführt, das erfodert aber Kabel. Die sind evnetuell nicht gestekct. Ich empfehle ein Recordingforum, wo es viele Soundblasteruser gibt.
     
  3. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 28.07.04   #3
    Genau, das Frontmodul wird wahrscheinlich einfach nicht eingesteckt sein. Mach den Rechner mal auf und sieh nach.

    Wenn du die Live! zum Recorden verwenden willst, dann empfehle ich dir die kX-Treiber, mit denen du eine viel geringere Latenz erzielen kannst. Sie sind hier erhältlich: http://kxproject.lugosoft.com/
     
  4. denis

    denis Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    11.09.09
    Beiträge:
    117
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 28.07.04   #4
    kann man die Treiber auch für eine Audigy 2 ZS verwenden und haben sie dann auch noch die Multimedia Fähigkeit der Standardtreiber ?

    mfg Denis
     
  5. metalgear98

    metalgear98 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.03
    Zuletzt hier:
    12.08.09
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 28.07.04   #5
    Merci für die Antworten! Hab das ganze jetzt abgecheckt und es ist wahr, das Frontmodul war nicht angeschlossen. Jetzt passts aber. THX, jetzt muss ich nur noch Gitarre spielen lernen, dann kann ich ja mal was in den Hörproben-Thread stellen.

    /mg/
     
  6. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 28.07.04   #6
    Aus der kX-FAQ:

    EDIT: Ach ja, was meinst du mit "Multimedia-Fähigkeiten"?
     
  7. denis

    denis Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    11.09.09
    Beiträge:
    117
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 28.07.04   #7
    ach ich meinte eigentlich nur ob die Treiber weiterhin die Einstellungsmöglichkeiten für x.1 Anlagen beinhalten (Lautsprecheranzahl, THX Konsole , etc )

    mfg Denis
     
Die Seite wird geladen...

mapping