Weber Mini Mass Frage

von hypersayyajin, 26.07.06.

  1. hypersayyajin

    hypersayyajin Gesperrter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    28.10.11
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.06   #1
    Hallo!
    Ich habe heute meinen Weber Mini Mass Attenuator erhalten Doch als ich ihn zwischen Box und Amp geschaltet hatte und versuchte bei Zimmerlautstärke die ersten Akkorde mit Endstufensättigung zu spielen, hörte ich kaum etwas. Slebst auf dem höchsten Volume Grad is der Amp so extrem leise, dass man es kaum hört. Ich spiele einen JCM 800. Wer kann mir sagen was ich falsch mache? Verkabelt wurde wie folgt : AMP->MASS(IN)->MASS(OUT)->BOX.
     
  2. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 26.07.06   #2
    war die impedanz richtig eingestellt? boxenkabel in ordnung? (beide ;-) gitarrenkabel in ordnung?.ist der attenuator sowie box gleiche wattzahl? ohne das teil funktionierts normal?
    nee ich halt dich nich für doof- manchmal liegt der fehler aber in absolut banalen dingen
     
  3. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 26.07.06   #3
    jo, hört sich nach irgendeinem fehler an...
    ach ja - ich glaub es gibt bei der mass eine einstellung wo du ohne signal/speaker auskommst - kannst dann direkt in ein mischpult gehen - hast du evtl. versehentlich diese einstellung gewählt?
    cheers - 68.

    kannst du dir ja auf der website nochmal genau anschauen:

    Weber Front Page Redirect
     
  4. MoCo

    MoCo Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    31.05.16
    Beiträge:
    1.264
    Ort:
    Braunschweig
    Zustimmungen:
    89
    Kekse:
    7.054
    Erstellt: 05.02.09   #4
    Ich glaube ich bestelle mir auch so ein Weber MASS.

    Nur um das kurz sicherzustellen: Wenn ich dort die Option des 'Balanced Line Out' ankreuze, dann verpassen die dem Kasten zusätzlich noch diesen Ausgang, damit man z.B. in nen Mischpult gehen kann, aber man kann es trotzdem noch wie gehabt an Boxen anschließen oder?

    OK, wär ja auch irgendwie recht blöd wenn's nicht so wäre und der Line Out die Boxen Outputs ersetzen würde..
    Ich bin jetzt nach der Antwort von 68goldtop nur irgendwie doch ein wenig unsicher geworden.. ;)

    Aber gut, auf diesem Bild hier auf der Page hat das Teil ja auch beides:
    https://taweber.powweb.com/weber/massIIIrear.jpg

    Denke mal damit ist das klar..
     
  5. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 05.02.09   #5
    moin moco!

    yep!

    wieso das?
    ich meinte nur, daß die geräte eben diese option anbieten und daß der threadersteller evtl. versehentlich SO leise gemacht hatte daß er eben da gelandet war ;)

    cheers - 68.
     
  6. bonito369

    bonito369 Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    21.10.12
    Beiträge:
    528
    Ort:
    Hannover
    Zustimmungen:
    34
    Kekse:
    1.215
    Erstellt: 05.02.09   #6
    HI

    der JCM800 ist doch eine 100 Watt Vollröhre, oder?
    Den Weber Mini Mass gibt es mit 25 oder 50 Watt Dauerbrat . .

    Er wird mit 100 Watt auch laufen.
    Aber nur einmal . . . und auch nur ganz kurz :-)

    Ich hoffe, dass das nicht dein Fehler war.
    Sonst - teuer Lehrgeld :cool:

    Gruß

    bonito369
     
  7. capridriver

    capridriver Registrierter Benutzer

    Im Board seit:
    26.06.08
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.904
    Ort:
    Am Fuße des Westerwaldes
    Zustimmungen:
    339
    Kekse:
    9.495
    Erstellt: 05.02.09   #7
    ...den JCM800 gab's auch als 50 Watt-Version, hoffe mal für den Threadsteller, dass er die Version hat ;)...
     
  8. fbx

    fbx Registrierter Benutzer

    Im Board seit:
    22.05.08
    Zuletzt hier:
    4.12.10
    Beiträge:
    573
    Zustimmungen:
    2
    Kekse:
    2.171
    Erstellt: 07.02.09   #8
    dann reicht auch ein MiniMASS50auch nicht
    der Attenuator muß dann mindestens 100 Watt vertragen
    schaut mal in das graue Kästchen der website
    http://www.tedweber.com/atten.htm
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 08.02.09   #9
    Der JCM800 macht 100W, ja...aber die fallen nicht dauerhaft am Lastwiderstand ab. Nur weil ein Auto 200km/h geht, fährt man das ja auch nicht dauerhaft so schnell.

    Die meisten Dummy Loads sehen sowieso so aus, als würden sie die aufgedruckte Leistung nicht dauerhaft abkönnen, also denke ich nicht, dass das ein grobes Problem ist, wenn man da einen 50W Dummy nimmt...da klingt der JCM800 schon gut, bei 30-40W, den muss man nicht voll aufreißen (wie nebenbei eigentlich keinen Amp...).
     
  10. MoCo

    MoCo Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    31.05.16
    Beiträge:
    1.264
    Ort:
    Braunschweig
    Zustimmungen:
    89
    Kekse:
    7.054
    Erstellt: 08.02.09   #10
    Hat eigentlich jemand von euch eines von den Weber-Teilen und kann bestätigen, dass die gut funktionieren?
     
  11. tim42

    tim42 Registrierter Benutzer

    Im Board seit:
    26.04.08
    Zuletzt hier:
    6.07.15
    Beiträge:
    447
    Zustimmungen:
    2
    Kekse:
    468
    Erstellt: 08.02.09   #11
    ich hab so ein teil, und kann bestätigen, das sie gut funktionieren!
    anhören tut es sich meiner meinung nach auch sehr gut.
    oft wird ja bemängelt, dass attenuatoren höhen klauen, konnt ich bei mir aber nie wirklich festellen, und falls es doch mal passieren sollte, haben die weber teile ja einen 2stufigen treble-boost!
    (auch wenn ich nicht glauben kann das man die 2te stufe wirklich braucht, von den ganzen höhen tun mir dann schnell die ohren weh! :D)
     
  12. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 08.02.09   #12
    hi moco!

    ich hatte schon mehrere ausführungen von den webers - drei load dumps, diverse mini mass mit und ohne treble-boost und alle haben einwandfrei funkioniert und genau das gemacht was sie sollen.

    ausser den webers kenne ich nur die marshall power-brake und die webers gefallen mir besser - sowohl vom sound als auch von den features her.
    allerdings brauche ich auch keine 100w-teile...


    cheers - 68.
     
  13. MoCo

    MoCo Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    31.05.16
    Beiträge:
    1.264
    Ort:
    Braunschweig
    Zustimmungen:
    89
    Kekse:
    7.054
    Erstellt: 08.02.09   #13
    Oki dok.

    Dann werde ich mir mittelfristig auch mal so eine Blackbox gönnen. :)
     
Die Seite wird geladen...

mapping