Welcher Lötzinn?

von Mehner, 08.05.05.

  1. Mehner

    Mehner Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    19.03.11
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.05.05   #1
    Hi!

    ich möchte (mal wieder) an meiner gitarre rumlöten und jetz hab ich ma ne frage! ich hab vor mir 250 G lötzinn liegen. und zwar: "Torrey-Weichlot für die Kalt- und Warmwasserinstallation mit Kupferrohr" ... jetz meine frage: kann ich diesen lötzinn für die arbeit an der Gitarre benutzen? Ist er leitend? ich hab diesen lötzinn schon benutzt, was irgendwie dazu geführt hat, dass keine schaltung, die ich probiert hab, funktioniert. :o

    vielen dank im vorraus
    mfg
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 08.05.05   #2
    Leitend sollte es sein. Aber es nicht grade empfehlenswert. Für Elektronik sollte man feines Elektroniklot mit Kolophoniumseele benutzen.
     
  3. rock_on

    rock_on Registrierter Benutzer

    Im Board seit:
    13.12.04
    Zuletzt hier:
    22.11.11
    Beiträge:
    758
    Zustimmungen:
    5
    Kekse:
    360
    Erstellt: 08.05.05   #3
    Habe schon verschiedenes Lötzinn ausprobiert und bin bei LUX Elektroniklot geblieben. Einfach geniale Handhabung und geht super.
     
  4. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 09.05.05   #4
    Hi,
    mach bloss kein scheiß mit dem "Blödzinn" ;) Klempnerlötzinn ist auch so weit ich weiß anders in der Legierung. Um Gottes Willen, tu das Deiner Holden nicht an ! Ganz normales Elektroniklötzinn (Conrad Electronic oder so) !

    Gutes Gelingen :great:
     
  5. Mehner

    Mehner Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    19.03.11
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.05   #5
    Ok, vielen dank für die antworten! muss ma versuchen den sch**** klempnerlötzinn von den potis abzukratzen! aber jetz weiss ichs ja besser... das alles heisst: ab zu praktiker!!! :p

    vielen dank nochma
     
  6. rock_on

    rock_on Registrierter Benutzer

    Im Board seit:
    13.12.04
    Zuletzt hier:
    22.11.11
    Beiträge:
    758
    Zustimmungen:
    5
    Kekse:
    360
    Erstellt: 09.05.05   #6
    abkratzn ? :screwy: viel spass... :D
     
  7. ET

    ET Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    21.04.07
    Beiträge:
    1.317
    Ort:
    Saarland
    Zustimmungen:
    1
    Kekse:
    95
    Erstellt: 09.05.05   #7
    einfach wieder warmmachen und weg damit
     
  8. MessKüche

    MessKüche Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    24.07.12
    Beiträge:
    15
    Ort:
    Teifstes Allgäu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.05.05   #8
    Hallo,
    neeeiiiin!:eek:
    Auf gar keinen Fall Installationslötzinn verwenden. Dieses enthält ein Flussmittel auf Salzsäurebasis, das Dir erstens alles angreift und zweitens einen leitenden Film in der Umgebung hinterlässt. Da alles wieder auszuwaschen ist äußerst mühsam.
    Nimm irgend ein Elektroniklot mit Kolphoniumseele, dann kann nichts schiefgehen. Üblich ist Lot mit 1mm Ø. Ein hoher Silbergehalt ist nur erforderlich, wenn die Lötstellen hinterher sehr schön aussehen sollen, kostet aber auch richtig Geld und bingt rein technisch gar nichts.

    Gruß
    Martin
     
  9. Mehner

    Mehner Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    19.03.11
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.05.05   #9
    hm, hab versucht es runterzukratzen und dann elektroniklot verwendet und alles nochma verlötet! musste nur nen poti austauschen, weil ichs da komischerweise beim besten willn nich abgekriegt hab! ... naja... aber es funktioniert irgendwie :p !
    naja, werd in zukunft kein klempnerscheiss mehr verwenden! :o
     
  10. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 11.05.05   #10
    Jetzt habe ich auch mal ne Frage:

    Ich benutze Lötzinn mit folgender Aufschrift:

    IRONSIDE
    Acid-cored
    L-PbSn40 2,5 Flux
    DIN 8516, F-SW 21

    Ist das geeignet, oder nicht?
     
  11. ET

    ET Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    21.04.07
    Beiträge:
    1.317
    Ort:
    Saarland
    Zustimmungen:
    1
    Kekse:
    95
    Erstellt: 11.05.05   #11
    also acid cored wuerde mal auf Saeuregehalt hindeuten...
     
  12. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 11.05.05   #12
    Ja, das stimmt. Aber ist das nun gut oder schlecht? :confused:
     
  13. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 11.05.05   #13
    Das is nix.

    Elektroniklot sollte entweder garkeine Seele haben (dann muss man aber mit säurefreiem Flussmittel, am besten Kolophonium, nachhelfen) oder aber eine Kolophoniumseele.

    Alles, was mit Säure zu tun hat, ist nicht empfehlenswert.
     
  14. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 11.05.05   #14
    OK, Danke, dann werde ich mir mal anderes zulegen.
     
Die Seite wird geladen...

mapping