Welches Gerät für Delay-Line ?

von Andy75, 04.01.06.

  1. Andy75

    Andy75 Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    29.01.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #1
    Hallo,
    wir benötigen für diverse Veranstaltungen ein Delay, um Amp mit Boxen im hinteren Zuhörerraum zu betreiben (Langer, niedriger enger Saal). Was könnt ihr für ein Effekt Gerät empfehlen, das ich zwischen Ausgang der Hauptanlage und den Amp für die hinteren Boxen klemme ?
    Mehr muss es nicht können, aber dies sinnvoll sprich delay Zeit einfach und genau programmierbar und sonst auf den Klang möglichst wenig Einfluß.

    Danke
    Andy
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 04.01.06   #2
  3. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    26.05.17
    Beiträge:
    4.042
    Ort:
    Geislingen/Steige
    Zustimmungen:
    479
    Kekse:
    11.588
    Erstellt: 05.01.06   #3
    die funktion hab ich zwar nicht probier, aber ich hab mir so ein teil als feedback destroyer geholt und bin echt begeistert. macht echt gute arbeit und kostet nicht viel:great: :great: :great:
     
  4. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    16.072
    Ort:
    Heilbronn
    Zustimmungen:
    1.869
    Kekse:
    47.687
    Erstellt: 05.01.06   #4
    die von 8ight genannten Behringer Shark DSP110 funktionieren ausgezeichnet als Delay !
     
  5. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    26.05.17
    Beiträge:
    9.244
    Ort:
    Hamburg
    Zustimmungen:
    1.782
    Kekse:
    48.341
    Erstellt: 05.01.06   #5
    Der Shark DSP 110 ist für die gewünschte Funktion bestens zu empfehlen!:great:

    Wolle
     
Die Seite wird geladen...

mapping