WER Hat Probleme mit VOX AD's???

von Wowang, 31.10.06.

  1. Wowang

    Wowang Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.341
    Zustimmungen:
    91
    Kekse:
    1.373
    Erstellt: 31.10.06   #1
    Hallo
    ich möchte mir einen Vox AD 50 VT als Übungsamp für zuhause zulegen. Meine Entscheidung ist eigentlich schon gefallen, nur hatte ich gestern im AmpLaden folgendes Erlebnis:
    ich habe mehrere Amps nochmal gespielt , und wollte auch gegenüber dem AD50 nun nochmal den AD60 probieren. Der funktionierte nur irgendwie nicht, kam kaum ein Ton raus, nur son komisches krächzen.
    Ich sprach das Personal an, der fummelte da auch n bissken rum ( Hinterseite kontrolliert, Wattauswahl) und meinte dann zu mir, wahrscheinlich isser einfach nur kaputt und ließ mich dann mit der Information (hohe Ausfallquote bei den "Dingern") mutterseelenallein im Verkaufsraum stehen.
    Da ich nun keine Lust hatte, da irgendwem hinter her zu rennen ging ich und erkundigte mich nochmal telefonisch bei verscjhedenen Händlern, ob dem tatsächlich so ist.
    Die sagten mir alle durch die Bank, das sich die Fehlerquoten bei den "Dingern" in Anbetracht der verkauften Units absolut in Grenzen hält.
    Klar, die wollen die ja auch verkaufen.
    Aber jetzt mal die Frage hier in der Runde.
    Hat jemand damit schon mal Probleme gehabt???

    Dank euch für Infos und Statements
    Gruß
    Wolfgang
     
  2. price of gas

    price of gas Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    13.03.14
    Beiträge:
    518
    Ort:
    Aachen
    Zustimmungen:
    1
    Kekse:
    120
    Erstellt: 31.10.06   #2
    das war aber nicht zufällig im musicstore oder? :D
    also wie da mal ein verkäufer die verstärker rumgeworfen hat als er nen anderen in nen raum reingebracht hat, kein wunder das die dinger da ne hohe ausfallrate haben..
     
  3. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 31.10.06   #3
  4. Andreas Gerhard

    Andreas Gerhard Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 31.10.06   #4
    Also mein AD50VT funktioniert einwandfrei und ist knapp 1 Jahr alt.
    Hatte auch noch keine Probleme damit!

    Steht übrigens zum Verkauf, bei Interesse PM oder so!
     
  5. axelf42

    axelf42 Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    9.09.16
    Beiträge:
    199
    Ort:
    Nähe Köln
    Zustimmungen:
    59
    Kekse:
    551
    Erstellt: 31.10.06   #5
    Hallo Zusammen,

    ich spiele seit einiger Zeit einen AD120VTX und habe noch keinerlei Probleme gehabt. Ich war am Anfang auch etwas irritiert, weil sich ein paar Parolen in Bezug auf die Geräte verbreitet haben. Teilweise aus dubiosen Quellen bei Harmony-Central. Ich denke es ist nur eine Frage der Zeit bis Holger oder Thomas von Korg hier an der Stelle nochmal "reinspringen" und ein paar Infos abgeben. Fakt ist, dass die Ausfallzahlen und Garantiefälle nicht anders ausfallen, als bei anderen Herstellern.

    Aus meiner Sicht gibt es daher keinen vernünftigen Grund die Geräte nicht zu kaufen (es sei denn die Teile gefallen Dir nicht. Das ist aber wieder was anderes).

    CU
    Axel
     
  6. bistn fisch wa?

    bistn fisch wa? Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    465
    Zustimmungen:
    2
    Kekse:
    15
    Erstellt: 31.10.06   #6
    keine probleme mit dem amp. 50 Watt ist nur für zuhause überdimensioniert. Da reicht der 30er. Fürn Proberaum ist der 50er allerdings schon etwas schwach. Mit Zusatzbox gehts. :rolleyes:
     
  7. nox`

    nox` Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    19.10.15
    Beiträge:
    350
    Ort:
    Schweiz
    Zustimmungen:
    1
    Kekse:
    791
    Erstellt: 01.11.06   #7
    Habe auch keine Probleme mit dem AD30VT. Es gibt sicher überall Modelle, die irgendweinen Fehler haben, aber ich bin bis jetzt sehr zufrieden mit dem Verstärker.
     
  8. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 02.11.06   #8
    Mein AD30VT funzt auch soweit. Hab' ihn zwar noch nicht so recht ran genommen aber ein paar Proben und jeden Tag zu Hause kurz zum Abrocken macht ihm soweit gar nix. Für sein Einsatzfeld ist das Ding vollkommen OK. Also kleiner Probeamp...

    Grüße,
    /Ed
     
  9. hobbygitarrist

    hobbygitarrist Registrierter Benutzer

    Im Board seit:
    23.07.06
    Zuletzt hier:
    9.12.14
    Beiträge:
    68
    Ort:
    Bochrai
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.06   #9
    also mein ad 50 vt. hat mir bis jetzt noch keinen kummer bereitet. aber seit einer woche funzt der footswitch net mehr vollkommen.. vermute einfach, dass da ein kabel ab is. der amp ist eigentlich durchgehend in irgend nem bus/auto und da darf ja auch mal was kaputt gehen ;-)
     
Die Seite wird geladen...

mapping