Wie bekomm ich MIDI Keyboard zu anderen Spuren synchron?

von QOTSA_Lover, 06.11.05.

  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 06.11.05   #1
    Ich hab mal ne Frage an euch bezüglich MIDI!


    Ich würde gerne Piano Sounds mit einem VST Instrument machen und habe nun zu diesem Zweck eine MIDI Keyboard gekauft. Das Keyboard hab ich mit dem MIDI out an den MIDI in meines USB Interface angeschlossen. Abhören tuh ich über die Monitor-Funktion der soundkarte (interface).

    Mein Problem ist nun, dass der Sound des Keyboards bzw VST Instruments um einiges Zeitverzögert erst an den Monitoren ankommt (da der Computer erst errechnen muss in den Ausgang schicken muss usw.) und ich somit nicht synchron zu anderen bereits eigespielen Audiospuren einspielen kann. Wie kann ich dieses Problem beheben und an was liegt das???

    P.S.: Ich habe auch nur 256MB RAM aber ich glaube nicht, dass das ausschließlich daran liegt, oder???
     
  2. dark_marc

    dark_marc Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    6.11.05
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #2
    Hi QUOTSA_Lover,

    Das Problem, dürfte hier Deine Soundkarte sein. Wenn Du keine sog. Low-Latency Karte mit z.B. Asio unterstützung hast, sondern nur eine Soundblaster oder Ähnliches, dann wirst Du immer eine starke Verzögerung merken. Zumindest beim live spielen von VST-Instrumenten. Du kannst allerdings beim Aufnehmen als Klang-Erzeugung den Soundchip der Karte benutzen, der hat nur so ein paar Grundsounds, die nicht besonders toll klingen, aber die sind latenzfrei.
    Wenn Du also deine Midi-Noten dann aufgenommen hast, kannst Du die danach von einem VST-Instrument spielen lassen.
    Bei der Wiedergabe läuft das Ganze dann synchron.

    Hoffe, ich konnte Dir weiterhelfen.

    LG,

    marc.
     
  3. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 06.11.05   #3
    Ja das Problem ist aber das meine Karte Low Latency Monitoring unterstützt. Glaub ich!

    Ist ne Edirol UA-25

    Also ASIO usw. hab ich
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 07.11.05   #4
    Mit der Karte wird mal wohl niedrige (nicht mehr wahrnehmbare) Latenzen hinbekommen - allerdings muss man diese auch einstellen. Das macht man in der Treiebrsoftware der Soundkarte. Ich kenen die Edirol jetzt nicht, aber da müsste irgendwo ein entsprechender Punkt sein, der heißt dann aber normalerweise nicht "Latenzzeit" sondern "Buffersize" oder ähnliches. Je kleiner Du den Buffer einstellst, um so niedriger sind die Latenzen.
     
  5. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 07.11.05   #5
    ja genau....und den richtigen treiber auswählen...
    ich kenne edirol von den soundkarten her auch nicht aber ich kann mir vorstellen das dort auch mehrere treiber installiert....für weniger latenzzeit musst du den asio treiber wählen (die latenz solltest du dann im entsprechenden asio control panel einstellen und überwachen können)
     
Die Seite wird geladen...

mapping