Wie "dynamisch" darf das Bias schwanken?

von Flaralf, 20.07.16.

Sponsored by
pedaltrain
  1. Flaralf

    Flaralf Registrierter Benutzer

    Im Board seit:
    31.03.14
    Zuletzt hier:
    3.08.16
    Beiträge:
    53
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 20.07.16   #1
    Hallo zusammen,

    gestern habe ich das Bias an meinem Amp kontrolliert (Marshall JCM 2000 DSL 100).
    Ohne Signal am Input befinden sich beide Seiten stabil im Betriebspunkt bei 43mV (betreibe ihn derzeit mit nur 2 Röhren).
    Nun hatte ich während der Probe das Multimeter einfach laufen zu gelassen und zwischendurch mal das Signal vom Input genommen um zu schauen, ob der Betriebspunkt auch zeitlich konstant bleibt (...was er auch schön brav tut).

    Was mir allerdings aufgefallen ist, dass die gemessene Spannung beim Anlegen eines Inputsignals teilweise mit Peaks bis 55-58mV ausschlägt.
    Mir ist sehr wohl bewusst, dass das Bias ohne anliegendes Signal eingemessen wird. Dennoch frage ich mich, ob die Spannungspeaks während des Betriebs in diesem Maße normal sind?

    Besten Gruß,
    Flaralf
     
  2. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.571
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.181
    Kekse:
    47.563
    Erstellt: 20.07.16   #2
    Das ist ganz normal. Da können auch schon mal 100mA oder mehr anzeigen wenn die Röhre Leistung liefern muss...und wie Du bereits erwähnt hast, eingestellt wird ohne Input Signal!
    Denk einfach an einen Vergaser und das Bias ist die Leerlaufgemischschraube => wenn Du dann Vollgas über die Piste bretterst geht da auch deutlich mehr Gemisch durch den Vergaser durch ohne dass es schadet, sobald Du vom Pin gehst brabbelt der Motor wieder sauber im Leerlauf auf dem eingestellten Wert
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Flaralf

    Flaralf Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.14
    Zuletzt hier:
    3.08.16
    Beiträge:
    53
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 20.07.16   #3
    Alles klar!
    Schön erklärt :great:
     
  4. mr.coleslaw

    mr.coleslaw Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    18.06.18
    Beiträge:
    2.283
    Ort:
    Mainhatten
    Zustimmungen:
    1.431
    Kekse:
    8.867
    Erstellt: 21.07.16   #4
    Wahnsinn, was die jungen Leute von heute alles so interessiert. zu meiner zeit wusste keiner was ein Bias ist, röhren wurden einfach gewechselt und die Sicherung notfalls mit Silberpapier überbrückt :evil::engel::igitt:
    ]
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    5.609
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.412
    Kekse:
    38.326
    Erstellt: 22.07.16   #5
    Er darf innerhalb des Bereiches schwanken, in dem der Konstrukteur des Amps ein Gleiten des/der Arbeitspunkte/s der Endröhre(n) je nach Belastung in Abhängigkeit von der Stabilität des Netzteiles zugelassen hat.
     
  6. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.632
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 22.07.16   #6
    genau und wenn ich dann noch daran denke, dass wir überwiegend in den Klubhäusern oder wie auch immer, oftmals nicht einmal Schuko hatten, wird mir heute noch schlecht, aber damals hat es keinen gejuckt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Jetsetradio

    Jetsetradio Registrierter Benutzer

    Im Board seit:
    17.08.14
    Zuletzt hier:
    11.03.18
    Beiträge:
    71
    Zustimmungen:
    14
    Kekse:
    10
    Erstellt: 22.07.16   #7
    und funktioniert hat das auch noch!!
     
  8. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.571
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.181
    Kekse:
    47.563
    Erstellt: 23.07.16   #8
    jaaa...träum weiter...dazu hab ich schon zu viele Amps aber auch Radios und Fernseher repariert die wegen abgeglühter Röhren oder überbrückter Sicherungen geplatzt sind...und meistens wurde dann auf die Qualität der Röhren geschimpft und dass das Zeug nix taugt anstatt mal zu hinterfragen was los ist...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.632
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 23.07.16   #9
    also mit den Sicherungen und Alufolie hab ich nicht gemacht, aber das mit den Röhren ersetzen ohne Bias und in Örtlichkeiten ohne Schuko Anlage, das hat wirklich funktioniert. Das wurde bei uns im Osten erst später nachgerüstet ( die Örtlichkeiten ). Ich rede da jetzt von den Siebzigern.
     
  10. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    5.609
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.412
    Kekse:
    38.326
    Erstellt: 25.07.16   #10
    Natürlich. Grundsätzlich funktioniert das erst einmal. Für den Betrieb genügt die Zuführung der Spannung von "Phase" und "Null" als Zweipol, mal salopp formuliert.

    Dafür ist eine Schutzerdung ja auch nicht vorgesehen.
     
Die Seite wird geladen...

mapping