Wie finde ich die ohm-zahl heraus?!?

von patdcp, 10.03.07.

  1. patdcp

    patdcp Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 10.03.07   #1
    hallo!
    mein problem:habe von einem kumpel ein uraltes winston gitarrnetopteil aus den 60ern oder 70ern bekommen.
    da stehen aber keine angaben für die ohmzahlen drauf,mein kumpel hat auch keine ahnung.
    wie kann ich das herausfinden?hab schon im netz recherchiert,aber keine angaben dazu gefunden

    danke und gruss,patdcp
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 10.03.07   #2
    Naja, du könntest am AÜ gucken, ob irgendetwas draufsteht. Falls nicht besorg dir ein Multimeter und mess einfach nach.
     
  3. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 10.03.07   #3
    Den Trick mußt du aber mal verraten, wie du am Ausgangsübertrager mit dem Multimeter messen kannst, für welche Impedanz er ausgelegt ist. Ich lerne immer gerne dazu.
     
  4. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 10.03.07   #4
    ne, das hast du falsch verstanden.
    1. Entweder gucken, obs auf dem AÜ draufsteht. oder
    2. Sich ein Multimeter besorgen und am Output messen.

    Hab ein bisschen schlecht formuliert.
     
  5. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 10.03.07   #5
    Genau das ist der Punkt, den ich nicht ganz verstehe. Was willst du am Output messen?Den Widerstand der AÜ-Wicklung, oder was? Oder willst du im Betrieb die Ausgangsspannung messen? Wenn man mal davon absieht, daß dir im unbelasteten Zusatand dann wahrscheinlich die Endröhren abrauchen, wüßte ich dann immer noch nicht, wie man davon auf die Impedanz der anzuschließenden Lautsprecher schließen kann.:confused:
    Um welchen Winston handelt es sich denn? Der bekannteste war Afaik der GA200, der auf 4 oder 8 Ohm umgeschaltet werden konnte.
     
  6. PlasticA

    PlasticA Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    28.02.13
    Beiträge:
    240
    Ort:
    Zella-Mehlis
    Zustimmungen:
    0
    Kekse:
    321
    Erstellt: 10.03.07   #6
    möcht das auch wissen?!? ;)
     
  7. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 10.03.07   #7
    @ 500/1,: Hast recht, dann rauchen einem die Röhren oder der AÜ ab. Sry, habe da nicht nach gedacht^^
     
  8. BackToThe80s

    BackToThe80s Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    30.09.09
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    350
    Erstellt: 10.03.07   #8
    Wie viele Ausgänge hat das Teil (resp nen Wahlschalter)? Sonst mal aufschrauben und die Wicklungen am Übertrager angucken. Die Ohmzahl nimmt von aussen nach innen ab, je nach dem ob du nen Schalter hast oder mehrere Ausgänge tust du gucken woher die kabel kommen und wenn wir davon ausgehen das damals bei denen nur 8 und 4 Ohm vorhanden waren, kannste das schnell nachvollziehen wieviel es ist.

    Messen mit Multi bringt nix weil man dann den Ri des Übertragers misst.

    Beachte: Röhrenendstufen NIE ohne Last betreiben! Und beim aufmachen IMMER vergewissern dass kein Strom mehr vorhanden ist, die Hochvoltkondensatoren können dir noch recht einen verpassen! palaverpalaverstussstuss, okok ich geh schon
     
  9. bonito369

    bonito369 Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    21.10.12
    Beiträge:
    528
    Ort:
    Hannover
    Zustimmungen:
    34
    Kekse:
    1.215
    Erstellt: 22.02.09   #9
  10. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 27.03.09   #10
    ich weiß ich bin ein Totengräber...aber ich hatte das gleich Problem...nur hatten wir nicht die Augen aufgemacht beim ersten antesten... denn über dem CabinetSwitch ist ja ein kleiner Aufkleber da ist ne 1 und ne 2 drauf... wenn man nun weiß das die zugehörigen Boxen 8 Ohm hatten kann man schlußfolgern das Oben 8 Ohm ist (eine BOX) und unten 4 Ohm (zwei Boxen)

    hab dann aber trotzdem nochmal am AU nachgeschaut wo die Kabel rauskamen und bin mir jetzt dieser Theorie zu 99,5% sicher...

    m.f.g. der Tibor der so ein Teil gerade wieder zum Leben erweckt (wen es interessiert im TubeTown-Forum ist die ganze Geschichte mit Bildern und nem TADA!!!! SCHALTPLAN !!!)
     
  11. timetunnel

    timetunnel Registrierter Benutzer

    Im Board seit:
    10.04.09
    Zuletzt hier:
    19.11.09
    Beiträge:
    4
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 12.04.09   #11
    hi,

    ich weiß nicht ob du das problem schon gelöst hast, aber hier ist eine
    interessante seite mit allen "WINSTON" / "ECHOLETTE" modellen.
    deinen winston amp findest du bestimmt auch dabei.


    http://www.el-me-se.de/echolette.htm


    viel glück
    alex
     
Die Seite wird geladen...

mapping