Wie Midi mit Cubaseaufnehmen?

von MT2, 27.11.05.

  1. MT2

    MT2 Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    5.07.06
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.11.05   #1
    Mahlzeit, ich hab mir gerade eine feine Midi Spur zurechgebastelt, bekomme sie aber zum
    henker nicht runtergebounct?? Ich kann zwar Audiospuren mit Cubase als Audiomixdown zusammenfassen aber keine Midispuren? :screwy:

    Mit Midi ist das ja so ne Sache, wenn meine Soundkarte die Sounds gerade produziert und gleich wieder aufnehmen soll, ist sie dann überfordert?

    Hatte schonmal dran gedacht mir ein Klinke-klein-Männlich auf Klinke-klein-Männlich kabel zu basteln und einfach mal aus dem Ausgang wieder direkt in den Eingang zu gehen?
    wär das ne lösung?
     
  2. pablovschby

    pablovschby Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    14.08.14
    Beiträge:
    577
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 27.11.05   #2
    Wave export? Ohne Linking, einfach wave export?

    Was zum Geier nutzt du für ein Programm? Cubase SX2, die gecrackte Version?

    Was für ein Programm? Falls Cubase > Mixdown....

    where's the probläm :confused:
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 28.11.05   #3
    Audiomixdown bei Cubase klappt auch nur mit echten Audiodateien, nicht mit MIDIs. Die Variante mit dem Kabel würde gehen, aber ist wahrscheinlich nicht nötig, weil das meist auch intern geht. Du legst eine neue Aduiospur an, und wählst als Eingang anstatt LineIn oder MicIn (wahrscheinlich zeigt Cubase nur "Soundblaster" an, den Eingang wählst Du in den Windows Aduioeinstellungen) die Option "was sie hören". Zumindest hieß der Punkt bei den Soundblaster Live Karten so.
    Wenn Du als Abspielgerät der MIDI-Spur aber nicht die Soundkarte, sondern ein VST-Instrument, welches mit echten Audiosamples arbeitet, verwendest, klappt auch der Audio-Mixdown
     
  4. MT2

    MT2 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    5.07.06
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.05   #4
    Leider Gottes kann ich unter Systemsteuerung --> Sounds und Audiogeräte-->Audio -->bei Sounaufnahme & Soundwiedergabe nur den Soundblaster auswählen? bzw. nichts vertauschen?
    Im Creative AudioHQ finde ich da auch keine Einstellmöglichkeiten?
    Auch bei Cubase habe ich nur den einen Audioeingang? Wo kann ich denn den Audioeingang konfigurieren?
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 30.11.05   #5
    Doppelklicken auf das Lautsperchersymbol in der Taskleiste. Dann Optionen->Eigenschaften->Lautstärke regeln für Aufnahme. Da mache einfach mal bei allen ein Häkchen. Die Mixer und der "auswählen" Button bestimmen nun, was aufgenommen werden soll. Hier müsste jetzt "was sie hören" oder "Mixer "auftauchen.
     
  6. MT2

    MT2 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    5.07.06
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.05   #6
    VIELEN DANK Jetzt haut's hin
    Merci!
     
Die Seite wird geladen...

mapping