Wie muss ich den Humbucker schalten??? bitte schnell antworten!

von Gammelpeter, 25.01.06.

  1. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.01.06   #1
    Hallo zusammen!
    Folgendes Problem: Ich will in meine Ibanez RG (H-S-H) den Steg-Pickup tauschen. Das problem ist nur, daß der alte Pickup ein 2-Conductor ist und der neue ein 4-Conductor (Humbucker). Ich kann also den neuen Pickup nicht einfach so verdrahten wie der alte war. Welches Käbelchen muss jetzt also wo hin? Es ist mir dabei egal ob der Pickup gesplittet werden kann, Hauptsache ich kann ihn in einer Schaltung als Humbucker benutzen.So, hoffe, das ist verständlich genug,ich bitte um möglichst schnelle Antworten. Ein Schaltplan wäre auch nicht schlecht, habe bei Lobos Lustigen Leitungen eine solche Schaltung nicht gefunden.
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 25.01.06   #2
    Sag erst mal, was für ein neuer PU da reinkommt. Sonst kann man auch keine Angaben machen. Die Farben sind alle anders belegt.
     
  3. Gammelpeter

    Gammelpeter Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.01.06   #3
    Ok danke, es ist ein SH-6 von Seymour Duncan.
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 25.01.06   #4
    Rot und weiss zusammenlöten und isolieren.

    Grün und blank auf Masse. Das ist wahrscheinlich bei Ibanez eins der Potis, wohl auf dem Volumenpoti oben drauf. (da muss ja auch jetzt schon ein Kabel vom derzeitigen PU hingehen). Schwarz an den Schalter, und zwar auch dahin, wo vom jetzigen PU bereits ein Kabel hingeht.

    Die Ibanezfarben sind nicht ganz zuverlässig, deshalb nenne ich die jetzt gar nicht. Ist ja auch egal. Bei deinem jetzigen PU muss jedenfalls ein Kabel an den 5-way-Schalter gehen (und da kommt dann eben schwarz vom duncan hin) und ein Kabel irgendwo auf Masse (wohl Poti oben drauf, und da kommt dann grün und blank vom Duncan hin).

    Wenn der Ibanez noch ein drittes Kabel hat, das irgendwo an den Schalter geht, dann ist das ne Anzapfung für nen Autosplit. Da müsste dann theoretisch rotweiss vom Duncan hin.

    Kannst ja mal sagen, was von dem Ibanez-PU wo hingeht. Oder sag, was du für ne RG hast, dann schau ich mir den Schaltplan an.

    EDIT: ok, steht in der Signatur, ich schau mal
     
  5. Brick Stone

    Brick Stone Registrierter Benutzer

    Im Board seit:
    15.03.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    407
    Zustimmungen:
    10
    Kekse:
    332
    Erstellt: 25.01.06   #5
    Bei Fragen über Produkte eines bestimmten Herstellers sollte man zuallererst dessen Webseite aufsuchen. Der Button/Link namens "Support" dürfte da recht hilfreich sein;).
    Auch eine E-Mail an den Hersteller oder eine Telefon-Anruf müsste eigentlich ein zufriedenstellendes Ergebnis liefern.

    Aber um es kurz zu fassen, schau dir mal das hier an:
    http://www.seymourduncan.com/support/schematics/1hum_1vol.html
    Bei 4 Drähten (Grün, Rot, Weiß und Schwarz), wird der Grüne geerdet, Rot und Weiß miteinander vebunden und Schwarz ist der eigentlich Signalträger, der dann zum PU-Schalter/Poti oder sonstigem geht.:great:

    edit:
    mist, zu spät.
     
  6. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 25.01.06   #6
    OK, RG 507:

    da sollte ne Anzapfung sein. Rot ist heiss auf der linken Ebene, das wird ersetzt durch schwarz beim Duncan. Weiss ist die Anzapfung auf der rechten Ebene, wird ersetzt durch rotweiss (unisoliert natürlich ;)) beim Duncan. Dann muss da noch ein drittes Kabel sein, das gleichzeitig Masse und Abschirmung ist und am Volpoti oben drauf hängt. Da kommt jetzt grün und blank hin.

    Wenn der PU auf Steg-Mitte nicht autogesplittet werden soll, rotweiss beim duncan isolieren und einfach rumliegen lassen. Da, wo jetzt weiss ist, kommt dann nix hin.


    Im Moment sollte es so aussehen:
    http://www.ibanez.com/wiring/wire.asp?y=1996&w=RG507
     
  7. Gammelpeter

    Gammelpeter Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.01.06   #7
    Wow fettes Dankeschön, werd mich dann gleich ans löten machen! Dann probier ichs aus und mal sehen obs so ist wie ichs mir vorstelle, oder obs noch irgendwelche Probleme gibt....
     
  8. Gammelpeter

    Gammelpeter Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 29.01.06   #8
    Ok, hab alles entsprechend zusammen gelötet und es funktioniert was den sound betrifft eigentlich ganz gut. Nun stellt sich mir aber ein weiteres Problem: Da ich den Pickup gebraucht gekauft hab, und die original mounting screws nicht dabei waren hab ich jetzt ein problem mit dem fixieren des pickups. Die schrauben die beim Ibanez Pickup verbaut waren(M3 Gewinde) passen nicht. Ich hab mir jetzt Schrauben ausm Baumarkt besorgt (M2,6 Gewinde) aber auch die passen nicht so ganz. Also weiss jemand was für Schrauben ich für einen Seymour Duncan Pickup brauche? Und wo ich die her bekomme? Im Musikladen? Oder ist es ehehr ungewöhnlich dass jemand solche Schrauben braucht???
     
  9. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 29.01.06   #9
    Die Schrauben haben Zoll Maß (UNC oder UNF:confused: ).
    Bekommen bzw. bestellen kannst du sie u.a. bei Rockinger.
    Im Online-Shop unter Schrauben, Federn -> Pickupbefestigung -> Humbuckerschrauben zu finden.
    Dein örtlicher Musikladen müßte aber auch welche 'rum liegen haben.


    Andreas
     
  10. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.06   #10
    Ich habe ein ähnliches problem (Duncan Pickup und Ibanez Gitarre (Rg7321))! Nur hat der tonabnehmer im ibanez schaltplan 2 kabel (Also weisschwarz und rot) an den 5-way schalter angeschlossen ich habe jetzt beim duncan ja auch zwei( rotweiss, welches ja ansich isoliert ist und schwarz - grünblank geht zum vol. poti) woher weiss ich denn nun welcher der neuen kabel welches ist?
    Und laut schaltplan sollten diese beiden kabel auf 1 und 5! aktuell ist aber ein schwarzes auf 6 und das rotweiss eben isoliert und es kommt trotzdem ein ton raus! *wundertz* (mit den zahlen mein ich einfach eine durchnummerierung des 5way schalkter bei neckpostion angefangen)

    Danke für die Hilfe!!!
     
  11. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 13.07.06   #11
    das sind drei Kabel :)

    grün und blank ist Masse und geht, wie du schon sagst, aufs Poti. schwarz ist heiss und geht an den schalter. rotweiss gehört zusammengelötet, aber nicht isoliert, sondern zusammen auf die andere Ebene des Schalters, für den Autosplit. Da wo bei Ibanez die Anzapfung hängt. (in der Regel das weisse Kabel). Rotweiss ist dann quasi als EIN Kabel zu betrachten.

    Wenn rotweiss isoliert ist, gehts auch, aber dann hast du keinen Autosplit.
     
  12. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.06   #12
    oookay, also sind's doch nur 2 Kabel :D Aber wo muss ich denn jetzt die beiden (also rotweiss und schwarz) hinlöten? kannst du mir da vielleicht die nummern nach meiner tollen rechung sagen - ich check deine beschreibung ehrlich gesagt net ganz *g* meinst du mit anzapfung das kabel, welches an den volumepoti geht? das wäre nämlich weiss... was heisst "heiss" eigentlich?

    THX!
     
  13. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.07.06   #13
    nu hilf mir doch mal jemand.... :rolleyes:
     
  14. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 16.07.06   #14
  15. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.07.06   #15
    oookay, Danke!... Hab jetzt soweit alles richtig verkabelt denke ich mal, ABER auf dem HalsPU hört man den sound nur seeeehr(!) leise (spricht aber auf anklopfen mit schraubenzieher an...) Woran könnte das liegen? Der PU ist auf keinen fall kaputt, da bin ich mir sicher!
     
  16. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #16
    Was mir noch aufgefallen ist: im ibanezschaltplan steht was von nem blauen kabel, dat gibt es aber an dem PU nicht, hab dafür das grüne genommen, da alle anderen farebn stimmen! Also hals ibanez, brücke SD - aber der ibanez will nicht musizieren...
     
  17. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.06   #17
    Hat keiner ne idee, was da lossein könnte?
     
  18. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.07.06   #18
    Zu weit von den Saiten weg (Höhe?)?
    Falsch am Volumenpoti verlötet?
    Volumenpoti nicht aufgedreht?
     
  19. Necroid

    Necroid Registrierter Benutzer

    Im Board seit:
    22.12.05
    Zuletzt hier:
    27.09.10
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.06   #19
    leider dreimal nein :( ... aber danke für die ideen!
     
  20. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 26.07.06   #20
    Dann musst du dich nach nem anderen Schaltplan umsehen, wo die Farben stimmen, hehe
     
Die Seite wird geladen...

mapping