Wieder mal Problem mit Kristal

von kassler, 20.11.05.

  1. kassler

    kassler Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    9.04.13
    Beiträge:
    628
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 20.11.05   #1
    Hey Leute,

    sorry wenn schon wieder was mit Kristal kommt aber ich komm bei meinem Problem einfach nicht weiter.
    Ich hab meine Gitarre im V-Amp 2, den in den Line-In meiner Soundkarte. Wenn ich jetzt was spiele höre ichs auch aus den Boxen. Bei Kristal allerdings kommt nichts an.
    Beim Waver kann ich meine Soundkarte nicht auswählen. Sie steht zwar da, aber nur grau und nicht anwählbar.
    Außerdem weiß ich nicht wie ich mp3s imortieren kann. Muss ich die noch konvertieren? Wie macht man es, dass dann die Geschwindigkeit stimm?

    Also, wär schön wenn ihr euch mal Gedanken drüber machen könntet.

    Gruß,

    Kassler
     
  2. kassler

    kassler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    9.04.13
    Beiträge:
    628
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 22.11.05   #2
    Will niemand helfen?
     
  3. el bajo

    el bajo Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    10.10.07
    Beiträge:
    131
    Ort:
    hannover
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 23.11.05   #3
    Vielleicht ist deine Soundkarte auf Aufnahme des Mikroeingangs gestellt? Dann müsstest du das ändern (wirst doch wohl unten rechts auch so ein kleines Symbol für Soundeinstellungen oder so haben?).
     
  4. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 23.11.05   #4
    Hast du zufällig die Spur, auf der du aufnehmen willst, auf Stereo gestellt?
     
  5. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 23.11.05   #5
    Du meinst, hier kannst Du nicht auswählen (s. Bild 1)?

    > Steht im Hilfe-Menü unter "Kristal Waver" > "Track Controls" > "Recording Source Selector" (s. Bild 2):
    1. Unter Menü-Punkt "Engine" die "Preferences" anwählen (s. Bild 3).
    2. Dort die entsprechenden Haken setzen (s. Bild 4, vgl. Hilfe-Menü "References" Bild 5 > "Devices" Bild 6)
     

    Anhänge:

Die Seite wird geladen...

mapping