Wiedermal Brummen

von Ed, 06.11.04.

  1. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 06.11.04   #1
    Hallo zusammen,

    eigentlich läßt sich das Brummen der SC mit Hilfe verschiedener Maßnahmen einigermaßen im Zaun halten. Nun, gestern habe ich ein neues Paar P90er bekommen und wollte sie in meine PRS Soapbar einbauen. Die sind relativ "hot", was sich u. A. an ihren Maßen recht bemerkbar macht. Es ist zwar mehr Output da aber sie sind etwas dicker als die Alten. Eine weitere unangenehme Sache ist, dass das Brummen auch schlimmer geworden ist. Und zwar so schlimm, dass ich heute zu Conrad ging und mir zwei Bleche, einmal Alu und einmal Kupfer (Bestellnummer 297267) kaufte, um das E-Fach etwas besser abzuschirmen. Es ist zwar mit dem EMV-Lack ausgepinselt und der Deckel mit Alu-Folie abgeklebt, aber viellicht reicht es nicht, dachte ich mir. Die PU-Löcher hatte ich beim Umbau bereits mit selbstklebender Kupferfolie (Bestellnummer 529532) ausgekleidet, alles ordentlich geerdet und wollte dasselbe auch mit dem Fach tun, mit dem etwas dickerem Blech.

    Da ich erstmal die richtige Vorgehensweise testen wollte, habe ich mir zunächst das Alu-Blech vorgenommen, denn es fiel mir ein, dass bei manchen Gibsons auch ein Alu-Blech unter den Potis liegt. Anhand des Deckels habe ich dann das passende Stück ausgeschnitten, drei Löcher gebohrt und auf den Boden gelegt. Durch die Potis wird alles verbunden, was auch mein Messgerät bestätigte - überall Kontakt. Schön - dachte ich.

    Nun, das Ergebnis war recht ernüchternd. Ich konnte so gut wie keine Verbesserung feststellen. Ich habe mich dann gewundert und die ganze Kupferplatte direkt vor den PUs gehalten, an die Saiten angelehnt damit sie auch geerdet wird. Es war eine nur minimale Änderung festzustellen! Da war ich echt platt. So platt, dass mir im Moment echt nichts einfällt, wo ich einen (Denk-)Fehler gemacht haben könnte. Je nach dem wie ich stand, war das Brummen teilweise sogar fast weg, aber sobald ich mich ein wenig zur Seite gedreht habe, fing es wieder an schlimm zu brummen. Nun, ich kenne das ja, so ist es nicht, aber dass das so wenig bringt, das hätte ich jetzt nicht gedacht. :evil: :mad:

    Grüße,
    /Ed
     
  2. Chess

    Chess Registrierter Benutzer

    Im Board seit:
    26.11.03
    Zuletzt hier:
    17.03.13
    Beiträge:
    415
    Ort:
    Ostfriesland
    Zustimmungen:
    0
    Kekse:
    134
    Erstellt: 07.11.04   #2
    Wenn starke Störsignale da sind kann man nichts machen. Der Musikladen hier in der Nähe ist neben einer Bahnleitung. Bei ihm brummen sogar Humbucker ziemlich doll, was den Verkauf natürlich nicht zu gute kommt.
     
  3. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 07.11.04   #3
    kanner ja die bahn verklagen wegen geschäftsschädigung ^^
     
  4. Ed

    Ed Threadersteller Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 08.11.04   #4
    Starke PUs haben eben nicht nur Vorteile...

    Gruß,
    /Ed
     
  5. Xyphelmuetz

    Xyphelmuetz Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.04.10
    Beiträge:
    442
    Zustimmungen:
    2
    Kekse:
    48
    Erstellt: 08.11.04   #5
    mach doch ma deinen pc monitor aus ^^

    ma im ernst: mach ma alle geräte aus (bis auf amp natürlich) und wenns dann immernoch so arg brummt...da hängen noch irgendwelche anderen geräte an der selben Leitung oder irgendwas is defekt :(
     
  6. Ed

    Ed Threadersteller Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 08.11.04   #6
    Nö, das ist normales Brummen, das wenn man sich dreht verschwindet. Sonst wäre das nicht der Fall...

    Gruß,
    /Ed
     
Die Seite wird geladen...

mapping