Wieviel mA verbraucht der Squeeze?

von harry_coin, 02.11.05.

  1. harry_coin

    harry_coin Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 02.11.05   #1
    Ahoi,
    Möchte mit einem Netzteil(200mA) den OBD-3(mA15) und den Digitech Squeeze betreiben.

    Hab´ aber keine Ahnung wieviel der Squeeze verbraucht.

    Das 200mA Netzteil reicht doch volkommen aus,oder?
     
  2. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 02.11.05   #2
    Digitech selbst empfiehlt dieses Netzteil: http://www.digitech.de/modules/produkte/produkt.php?imgid=00000005573

    Es hat ebenfalls 200mA und sollte nicht nur für ein Pedal reichen.:great:
     
  3. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 02.11.05   #3
    link tut nicht
     
  4. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 02.11.05   #4
    Danke! Geändert.
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 03.11.05   #5
    bitteschön, hätt ja selbst einen korrekten gepostet, konnt's aber nicht finden :)

    wobei ich es aber fraglich halte, ob man wirklich so ein 'Qualitäts'-Netzteil braucht, wenn's doch auch mit billigeren Netzteilen ausm Elektrohandel tut ;)
     
  6. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 03.11.05   #6
    u. U. Störungen.
     
  7. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 03.11.05   #7
    Es ging nur um die mA und daß Digitech ebenfalls eines mit 200mA empfiehlt. Ob er sich jetzt eines um 5€ oder um 20€ kauft ist seine Sache.
     
  8. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 03.11.05   #8
    ach ja, natürlich, stimm ich dir zu :)
     
  9. harry_coin

    harry_coin Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 03.11.05   #9

    Hab´ doch schon längst eines mit 200mA!
     
  10. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 03.11.05   #10
    Von deinem ersten Post an hab ich mir das schon gedacht.;)

    Kaufst du jetzt den Squeeze? Oder hast du den schon?
     
  11. harry_coin

    harry_coin Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 03.11.05   #11
    Dachte deswegen:


    Hab´mir den Squeeze bestellt,kein Plan wann der da ist.

    Werde einfach mal ´ne Mail an Digitech schreiben und fragen wieviel mA der verbraucht.
     
  12. Dieter5858

    Dieter5858 Registrierter Benutzer

    Im Board seit:
    02.07.05
    Zuletzt hier:
    21.08.09
    Beiträge:
    170
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.05   #12
    *Reuspel*

    Krasse Beschreibung von dem Netzteil (m=Milli, M= Mega) naja egal.


    Netzteil 9,6 VDC
    200 MAmper

    Strom wird auch leider nicht verbaucht (aufgenommen wäre besser).

    OKOK ich weis jetzt bin ich wieder der Buuuhman aber nur so formalerweise...
     
  13. harry_coin

    harry_coin Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 04.11.05   #13

    Na wenn er "verbaucht" werden würde,puuuuuuuuh..........!


    Bei den Bossteilen sprechen die auch immer vom Stromverbrauch,also kann das von mir gar nicht so falsch beschrieben worden sein.

    Also Dieter,war wohl nicht so konstruktiv.;)


    Die bei Digitech haben mir immer nur das hier angeboten:Digitech PS200-2

    Wollten mir nicht sagen wieviel mA der Squeeze verbraucht(sorry Dieter,jetzt hab´ ich schon wieder verbraucht geschrieben).
     
  14. harry_coin

    harry_coin Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 11.11.05   #14
    Ahoi,

    hab´s herausgefunden.

    533mA brauch der.

    So das wars.
     
  15. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 11.11.05   #15
    Und warum empfehlen die dann ein 200mA Netzteil?
    Oder meintest du 53mA?
     
  16. harry_coin

    harry_coin Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 14.11.05   #16
    nö müßten schon 533mA sein.
     
Die Seite wird geladen...

mapping