wohnzimmeraufnahme mit marshall dsl 50

von Höhlentroll, 22.10.07.

  1. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 22.10.07   #1
    kann ich mit dem dsl 50 so aufnehmen, dass ich auf der angeschlossenen box nichts höre (wegen nachbarn und so)?
    ich habe momentan eine 4x12 angeschlossen und am fx-send geht ein kabel zu einem toneport in den line-in eingang. allerdings kommt dann immer noch signal durch die box. kann ich in den return ein anderes kabel einstecken? dann kommt nämlich fast kein signal mehr aus der box und auf dem pc habe ich volles signal. oder kann dann der amp kaputt gehen? kann ich auf die art und weise den amp voll aufrotzen?
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 22.10.07   #2
    Das dürfte imho problemlos gehen.
     
  3. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 22.10.07   #3
    das geht natürlich ohne probleme!

    aber hast du schon versucht, den volume-regler einfach abzudrehen?
    zumindest bei meinem TSL60 kommt am FXsend trotzdem das volle signal, wenn der (master)-volume ganz abgedreht ist!
     
  4. Höhlentroll

    Höhlentroll Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 22.10.07   #4
    ändert also der master bis zum send-fx nichts, sondern erst ab dem send-fx?
     
  5. Olli 333

    Olli 333 Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    21.06.11
    Beiträge:
    124
    Ort:
    Hanau
    Zustimmungen:
    2
    Kekse:
    280
    Erstellt: 22.10.07   #5
    Das dürfte ohne weiteres nicht so klappen, da die Volumeregler am DSL meines wissens nach vor dem FX-Loop liegen. Falls der DSL nen reinen seriellen Loop hat könnte ein Trick funktionieren, den ich mal gelesen habe, man nem TSL 100 ein Master-Volume per FX-Loop verpasst.
    Da wurde in den FX-Return ein Patch (oder Kurzgeschlossenes Patchkabel gesteckt, weis es nicht mehr genau... vllt kann hier ein TSL User mehr zu berichten). Bei voll aufgedrehtem FX-Mix (serielle Stellung) soll kein Signal zu hören sein, bei auf Null gedrehtem Regler ist der FX-Loop draußen, also das komplette Preampsignal geht in die Endstufe.

    Wenn also der Loop des DSL seriell ausgelegt ist, muss eigentlich die Endstufe stumm sein. Das mit dem Patch Kabel im Return kannst du ja gleich ausprobieren, obs geht, mit dem kurzgeschlossenen Patch würde ich noch mal auf nen Marshall User warten, der das schon mal probiert hat. Nicht das am Amp was kaputt geht!!!
     
  6. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 22.10.07   #6
    wie gesagt, bei meinem TSL60 funzt es ohne probleme, der master liegt also offensichtlich HINTER dem fxloop.

    zum patchkabel im FXloop:
    ich verwende seit einiger zeit ein patchkabel dass den FXloop überbrückt.
    was dieses bringt: man hat dann per FX-schalter am fusspedal eine art "solo"-boostfunktion. da offensichtlich im schaltweg des FXloops ein verstärker eingebaut ist, der das signal zusätzlich erhöht (ichnehme an, um etwaige signalverluste bei langen kabelwegen auszugleichen).


    @hatchery: jap, zumindest beim TSL60 sitzt der master-Volume poti erst nach dem FXloop.
    daher probiers doch einfach! wenns nicht geht, können wir weiter"suchen" ;)

    lg
     
  7. Höhlentroll

    Höhlentroll Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
  8. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 23.10.07   #8
  9. Höhlentroll

    Höhlentroll Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 24.10.07   #9
    ja dumm nur, dass ich immer noch ein restsignal auf den boxen habe. ist zwar annehmbar (noch zimmerlautstärke) aber ich höre eben nicht wenn ich an den reglern im daw etwas ändere, sondern erst wenn ich die aufnahme abspiele (äh, hat das jemand verstanden).

    das restsignal kommt vom übersprechen? oder ist der fx einfach nicht 100% seriell?
     
  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.10.07   #10
    Leider. Marshall lügt in der Anleitung der DSL. Selbst auf FX Mix = 10 nur ca. 75%
     
  11. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 24.10.07   #11
    Mal probiert, ob auch im Standbybetrieb was aus dem FX Send kommt? Bei manchen Apms geht das nämlich.
     
  12. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.10.07   #12
    IMHO nur bei Engl.
     
  13. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 24.10.07   #13
    super! aufnahme ist echt ganz annehmbar!
    hast du dazwischen noch eine boxen-simulation, oder hast du im EQ nachgeholfen?

    wegen restsignal: das ist komisch, bei meinem TSL60 kommt absolut gar nichts aus der box!
    dass der FXloop nur parallel ist (beim TSL60 sicher 70%, wenn nicht sogar 60%, kann aber nciht das problem sein.. sonst wärs ja bei mir auch! und wenn der volume-regler ganz abgedreht ist, darf ja trotzdem nichts aus der box kommen! vl hat dein volume-poti was? kommt da immer was raus, wenn voll abgedreht, auch wenn du nichts am FX-loop hängen hast?

    beim TSL60 auf jedenfall nicht! grade ausprobiert.
     
  14. Höhlentroll

    Höhlentroll Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 24.10.07   #14
    beim standby kommt nüscht. bei meinem enngl fireball geht das. das volumenpoti am amp habe ich auf 15:00 uhr, soll ja auch n bissel bruzeln. die aufnahme bei volume poti ganz unten klingt eher bescheiden.

    die aufnahmekette lautet wie folgt (4 tracks zwei hart links, zwei rechts):
    ESP viper (mit emg 81) --> DSL 50 --> fx-send --> guitar toneport line in --> revalver methusalix power amp --> impulse (guitar hack's "mesa between") (im prinzip eine boxensimulation einer 4x12er mesa rectifier mit einem sm 57 und etwas weg von der mitte des cones positioniert) --> innerhalb des DAW dann den c4 mit andy sneaps einstellungen --> low cut bei 70 und high cut bei 12k --> g-compressor (der kostenlose)
    eq'ing habe ich noch nicht gemacht. wäre aber auch mal ne überlegung wert.
     
  15. Höhlentroll

    Höhlentroll Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 25.10.07   #15
  16. Höhlentroll

    Höhlentroll Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
Die Seite wird geladen...

mapping